
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>

<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/7b03990839.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128183 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(){document.documentElement.className='js'})();</script>
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/favicon.ico">
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for DPP -->
<script class='kxct' data-id='t50zxrroi' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zxrroi.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Advantages Of Square Filters - Digital Photo Pro</title>
	<meta name="description" content="Square filter systems like K&amp;F CONCEPT’s X PRO kit offer several benefits compared to circular filters for landscape photography." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Advantages Of Square Filters - Digital Photo Pro" />
	<meta property="og:description" content="Square filter systems like K&amp;F CONCEPT’s X PRO kit offer several benefits compared to circular filters for landscape photography." />
	<meta property="og:url" content="https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/" />
	<meta property="og:site_name" content="Digital Photo Pro" />
	<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
	<meta property="article:modified_time" content="2022-06-01T16:00:15+00:00" />
	<meta property="og:image" content="https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="649" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@digitalphotopro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.digitalphotopro.com/#website","url":"https://www.digitalphotopro.com/","name":"Digital Photo Pro","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.digitalphotopro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/#primaryimage","inLanguage":"en-US","url":"https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero.jpg","width":1024,"height":649,"caption":"Image of K&F Concept square filter system"},{"@type":"WebPage","@id":"https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/#webpage","url":"https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/","name":"The Advantages Of Square Filters - Digital Photo Pro","isPartOf":{"@id":"https://www.digitalphotopro.com/#website"},"primaryImageOfPage":{"@id":"https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/#primaryimage"},"datePublished":"2022-05-31T19:35:59+00:00","dateModified":"2022-06-01T16:00:15+00:00","description":"Square filter systems like K&F CONCEPT\u2019s X PRO kit offer several benefits compared to circular filters for landscape photography.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.outdoorphotographer.com/photography-gear/photo-accessories/the-advantages-of-square-filters/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; The Advantages Of Square Filters Comments Feed" href="https://www.digitalphotopro.com/gear/accessories/the-advantages-of-square-filters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4091db2821339e7a3a485b61e778f8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.digitalphotopro.com/wp-includes/css/dist/block-library/style.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=PT+Serif:ital,wght@0,400;0,700;1,400&#038;family=Roboto:wght@400;500;700;900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/madavor/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-dp-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/style.css?ver=1616422800' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://www.digitalphotopro.com/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-pnp-custom-css'  href='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/css/custom.css?ver=1649352566' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=b4091db2821339e7a3a485b61e778f8a' id='stripe-v2-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"ccd32c09b3","favoriteNonce":"ba6b0a5c0a","unFavoriteNonce":"4c5820697b","uploadNonce":"c34d2e3c6f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=b4091db2821339e7a3a485b61e778f8a' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' id='favorites-js-extra'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","nonce":"5111e9df47","favorite":"<i class=\"sf-icon-bookmark\"><\/i> Save This Article","favorited":"<i class=\"sf-icon-bookmark\"><\/i> Added to Saved Articles","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/www.digitalphotopro.com\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2' id='favorites-js'></script>
<link rel="https://api.w.org/" href="https://www.digitalphotopro.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=74978' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@digitalphotopro">
		<meta name="twitter:creator" content="@digitalphotopro">
		<meta name="twitter:title" content="The Advantages Of Square Filters">
		<meta name="twitter:description" content="Square filter systems like K&F CONCEPT’s X PRO kit offer several benefits compared to circular filters for landscape photography.">
		<meta name="twitter:image" content="https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero.jpg">
	<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [300,250],'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [300,250],'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [[300,250],[300,600]],'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', ['fluid'], 'native-1').setTargeting('pos','dev-native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/gear/accessories', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/gear/accessories', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/gear/accessories/the-advantages-of-square-filters/','/gear/accessories/the-advantages-of-square-filters']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			}
		});
		});
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/gear/accessories/the-advantages-of-square-filters/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'AW-1054471301');
</script>
<!-- LiveConnectTag for advertisers -->
  <script type="text/javascript" src="//b-code.liadm.com/a-05iq.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnectTag for advertisers -->
<link rel="icon" href="https://cdn5.digitalphotopro.com/2022/04/cropped-dpp-favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://cdn5.digitalphotopro.com/2022/04/cropped-dpp-favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn5.digitalphotopro.com/2022/04/cropped-dpp-favicon-1.png" />
<meta name="msapplication-TileImage" content="https://cdn5.digitalphotopro.com/2022/04/cropped-dpp-favicon-1.png" />

</head>

<body class="gear-template-default single single-gear postid-74978 wp-embed-responsive desktop">
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB3P4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <div class="header-ribbon">
  <div class="o-layout o-layout--tiny o-layout--middle">
		<div class="o-layout__item u-1/4@desktop u-1/4@wide u-hidden@mobile u-hidden@tablet">
      <ul class="tertiary-nav o-list-inline u-margin-bottom-none">
  		  <li class="tertiary-nav-item o-list-inline__item"><a href="https://www.digitalphotopro.com/newsletter/"><svg class="icon icon-newsletter" aria-hidden="true" role="img"> <use href="#icon-newsletter" xlink:href="#icon-newsletter"></use> </svg>Newsletter</a></li>
  		</ul>
		</div>
		<div class="o-layout__item u-1/1@mobile u-1/2@desktop">
  		<div class="membership-promotion-header-banner">
    		<div class="membership-promotion-header-banner__content-wrapper">
      		      		<svg class="membership-promotion-header-banner__img" xmlns="http://www.w3.org/2000/svg" width="162" height="31" viewBox="0 0 846 164"><g fill="#FFF"><g transform="translate(454.41 40.09)"><path d="M63.67,121.4 L63.67,42.26 C63.67,30.72 64.79,16.19 64.79,16.19 L64.42,16.19 L47.48,121.39 L31.48,121.39 L14.52,16.19 L14.15,16.19 C14.15,16.19 15.27,30.53 15.27,42.26 L15.27,121.4 L5.68434189e-14,121.4 L5.68434189e-14,0 L24.59,0 L37.26,76.53 C38.75,85.47 39.26,100.18 39.26,100.18 L39.63,100.18 C39.63,100.18 40.19,85.47 41.68,76.53 L54.34,0 L78.92,0 L78.92,121.4 L63.67,121.4 Z"/><polygon points="91.98 121.4 91.98 0 131.83 0 131.83 14.71 108 14.71 108 51.39 129 51.39 129 66.3 108 66.3 108 107.07 131.83 107.07 131.83 121.41 91.98 121.41"/><path d="M203.15 121.4 203.15 42.26C203.15 30.72 204.27 16.19 204.27 16.19L203.9 16.19 186.96 121.39 170.96 121.39 153.96 16.19 153.59 16.19C153.59 16.19 154.71 30.53 154.71 42.26L154.71 121.4 139.48 121.4 139.48 0 164.07 0 176.73 76.53C178.22 85.47 178.78 100.18 178.78 100.18L179.15 100.18C179.15 100.18 179.71 85.47 181.2 76.53L193.86 0 218.44 0 218.44 121.4 203.15 121.4ZM257.16 121.4 231.47 121.4 231.47 0 255.47 0C273.9 0 281.35 10.43 281.35 26.44L281.35 40.44C281.35 48.44 277.81 54.59 272.23 57.95 278.93 60.74 283.03 68.01 283.03 77.31L283.03 95C283.03 111 275.58 121.44 257.15 121.44L257.16 121.4ZM265.35 27.18C265.35 19.55 262.19 14.71 255.48 14.71L247.48 14.71 247.48 52.13 255.48 52.13C262.18 52.13 265.35 47.29 265.35 39.65L265.35 27.17 265.35 27.18ZM267.03 78.02C267.03 70.39 263.86 65.54 257.16 65.54L247.48 65.54 247.48 107.06 257.16 107.06C263.86 107.06 267.03 102.22 267.03 94.58L267.03 78.01 267.03 78.02Z"/><polygon points="292.59 121.4 292.59 0 332.39 0 332.39 14.71 308.59 14.71 308.59 51.39 329.59 51.39 329.59 66.3 308.59 66.3 308.59 107.07 332.39 107.07 332.39 121.41 292.59 121.41"/><path d="M374.86,121.4 L374.86,80.4 C374.86,72.77 371.7,67.93 364.99,67.93 L356.04,67.93 L356.04,121.36 L340.04,121.36 L340.04,0 L365.04,0 C383.47,0 390.92,11.17 390.92,27.18 L390.92,42.07 C390.92,50.45 386.64,57.34 380.92,60.33 C387.62,63.12 390.92,71.13 390.92,80.44 L390.92,121.44 L374.86,121.4 Z M374.86,27.18 C374.86,19.55 371.7,14.71 364.99,14.71 L356.04,14.71 L356.04,54.55 L364.99,54.55 C371.69,54.55 374.86,49.71 374.86,42.07 L374.86,27.18 Z"/></g><g transform="translate(65.5)"><path d="M31.29 102.09 19.64 102.09 19.64 161.28 0 161.28 0 9.32 31.29 9.32C53.91 9.32 63.04 22.37 63.04 42.42L63.04 69C63.04 89 53.9 102.09 31.29 102.09ZM43.4 43.36C43.4 33.81 39.52 27.74 31.29 27.74L19.64 27.74 19.64 83.68 31.29 83.68C39.52 83.68 43.4 77.62 43.4 68.07L43.4 43.37 43.4 43.36ZM108.27 161.28 108.27 73.18C108.27 62.46 104.16 57.33 97.07 57.33 89.98 57.33 85.88 62.46 85.88 73.18L85.88 161.27 66.5 161.27 66.5 0 85.91 0 85.91 48.71C87.97 43.35 95.27 39.39 101.68 39.39 120.18 39.39 127.68 51.04 127.68 72.01L127.68 161.27 108.27 161.27 108.27 161.28ZM163.5 163.15C143.85 163.15 131.98 151.26 131.98 130.52L131.98 72C131.98 51.26 143.86 39.38 163.5 39.38 183.14 39.38 195.05 51.28 195.05 72L195.05 130.5C195.05 151.24 183.17 163.13 163.54 163.13L163.5 163.15ZM175.6 73.15C175.6 62.43 170.8 57.3 163.5 57.3 156.2 57.3 151.39 62.43 151.39 73.15L151.39 129.32C151.39 140.04 156.19 145.17 163.5 145.17 170.81 145.17 175.6 140.04 175.6 129.32L175.6 73.15Z"/><path d="M202.82,129.58 L202.82,60.13 L193.69,60.13 L193.69,41.25 L202.82,41.25 L202.82,12.82 L222.23,12.82 L222.23,41.26 L238.23,41.26 L238.23,60.14 L222.23,60.14 L222.23,127.25 C222.23,138.2 226.34,143.56 238.23,142.63 L238.23,161.27 C212.87,163.38 202.82,149.85 202.82,129.58 Z"/></g><path d="M335.63,163.15 C315.99,163.15 304.12,151.26 304.12,130.52 L304.12,72 C304.12,51.26 315.99,39.38 335.63,39.38 C355.27,39.38 367.15,51.28 367.15,72 L367.15,130.5 C367.15,151.26 355.26,163.15 335.63,163.15 Z M347.73,73.15 C347.73,62.43 342.93,57.3 335.63,57.3 C328.33,57.3 323.53,62.43 323.53,73.15 L323.53,129.32 C323.53,140.04 328.33,145.17 335.63,145.17 C342.93,145.17 347.73,140.04 347.73,129.32 L347.73,73.15 Z"/><g transform="translate(0 9.56)"><g transform="translate(0 73.1)"><path d="M60.3,65.6 L60.3,78.48 L0.73,78.48 L0.73,65.6 C0.73,56.6 5.85,52.9 13.73,52.9 L47.33,52.9 C55.19,52.9 60.3,56.55 60.3,65.6 Z M14.07,60.76 C10.32,60.76 8,62.34 8,65.6 L8,70.6 L53.27,70.6 L53.27,65.6 C53.27,62.31 50.9,60.76 47.15,60.76 L14.07,60.76 Z"/><polygon points="60.3 48.7 .73 48.7 .73 40.84 60.3 40.84"/><path d="M60.3,15.73 L56.92,16.92 C59.29,18.34 61,21.4 61,25.05 C61,32.54 56.34,36.65 48.21,36.65 L12.79,36.65 C4.66,36.65 0,31.99 0,24.13 C0,16.27 4.66,11.7 12.79,11.7 L19.55,11.7 L19.55,19.57 L13.25,19.57 C9.05,19.57 7.13,21.21 7.13,24.14 C7.13,27.07 9.05,28.8 13.25,28.8 L47.79,28.8 C51.99,28.8 53.79,27.16 53.79,24.23 C53.79,21.3 51.96,19.57 47.79,19.57 L36.79,19.57 L36.79,24.23 L29.88,24.23 L29.88,11.7 L60.31,11.7 L60.31,15.7 L60.3,15.73 Z"/><polygon points="60.3 7.86 .73 7.86 .73 0 60.3 0"/></g><g transform="translate(.73 22.09)"><polygon points="7.27 31.35 59.57 31.35 59.57 39.21 7.27 39.21 7.27 47.8 0 47.8 0 22.8 7.27 22.8"/><path d="M59.57,7.95 L44.27,9.87 L44.27,18.64 L59.57,20.56 L59.57,28.51 L-4.4408921e-16,19.35 L-4.4408921e-16,9.05 L59.57,3.55271368e-15 L59.57,8 L59.57,7.95 Z M19.91,13.07 C15.62,13.62 8.31,14.17 8.31,14.17 L8.31,14.35 C8.31,14.35 15.71,14.9 19.91,15.45 L37.82,17.64 L37.82,10.88 L19.91,13.07 Z"/></g><polygon points="60.3 19.55 .73 19.55 .73 11.69 53.27 11.69 53.27 0 60.27 0"/></g><path d="M372,151.27 C375.101075,151.297634 377.593654,153.831983 377.569754,156.933088 C377.545854,160.034194 375.014509,162.529824 371.913377,162.509658 C368.812245,162.489492 366.313569,159.961154 366.329919,156.86 C366.329919,155.363474 366.929761,153.929376 367.995455,152.878718 C369.06115,151.828059 370.503628,151.248583 372,151.27 L372,151.27 Z M372,161.69 C373.260768,161.685623 374.465474,161.16839 375.336951,160.257301 C376.208428,159.346212 376.671634,158.119718 376.62,156.86 C376.669226,155.606553 376.203306,154.387571 375.330582,153.486512 C374.457858,152.585453 373.25438,152.080835 372,152.09 C369.349033,152.09 367.2,154.239033 367.2,156.89 C367.2,159.540967 369.349033,161.69 372,161.69 L372,161.69 Z M369.8,153.6 L372.34,153.6 C373.9,153.6 374.64,154.22 374.64,155.48 C374.66815,155.952312 374.497014,156.414796 374.168197,156.755017 C373.83938,157.095239 373.382997,157.282037 372.91,157.27 L374.79,160.17 L373.69,160.17 L371.9,157.34 L370.82,157.34 L370.82,160.17 L369.82,160.17 L369.82,153.6 L369.8,153.6 Z M370.8,156.52 L371.87,156.52 C372.77,156.52 373.6,156.47 373.6,155.44 C373.6,154.57 372.85,154.44 372.16,154.44 L370.81,154.44 L370.81,156.53 L370.8,156.52 Z"/><rect width="4.57" height="121.41" x="410.32" y="40.09"/></g></svg>
      		<a class="membership-promotion-header-banner__link c-btn c-btn--primary c-btn--ghost" href="https://www.dpmag.com/membership/" target="_blank">Join Now</a>
      		<a class="membership-promotion-header-banner__link c-btn c-btn--primary c-btn--ghost u-hidden@desktop u-margin-top-small" href="https://www.digitalphotopro.com/login/">Sign In</a>
      		<div class="membership-promotion-header-banner__content">
        		Get full access to articles, free contest entries and more!          </div>
      		    		</div>
  		</div>
		</div>
		<div class="o-layout__item u-1/4@desktop u-1/4@wide u-hidden@mobile u-hidden@tablet">
  		<ul class="tertiary-nav u-text-right o-list-inline u-margin-bottom-none">
  		    		  <li class="tertiary-nav-item o-list-inline__item">
  		    <a href="https://www.digitalphotopro.com/login/"><svg class="icon icon-user" aria-hidden="true" role="img"> <use href="#icon-user" xlink:href="#icon-user"></use> </svg>Sign In</a>
  		      		  </li>
  		</ul>
		</div>
  </div>
</div>

<div class="ad ad--header u-padding-small u-text-center">
		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
				<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
	</div>
	<header id="masthead" class="site-header site-header--left-logo">
	<div class="site-header__top">
		<div class="o-wrapper">
			<div class="o-layout o-layout--stretch@desktop o-layout--tiny o-layout--middle">
				<div class="o-layout__item site-branding-layout-item">
					<div class="site-branding">
							<p class="site-title">
		<a href="https://www.digitalphotopro.com/" rel="home">
			<img alt="Digital Photo Pro" height="38" src="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/dpp-logo.svg" width="150">
		</a>
	</p>
						</div><!-- .site-branding -->
				</div>

				<div class="o-layout__item u-1/1@mobile site-nav-layout-item u-text-center@tablet">
  				<nav id="site-navigation" class="main-navigation">
      			<button class="menu-toggle" id="primary-menu-toggle" aria-controls="site-header__primary-menu" aria-expanded="false"><svg class="icon icon-menu" aria-hidden="true" role="img"> <use href="#icon-menu" xlink:href="#icon-menu"></use> </svg><span class="screen-reader-text"> Primary Menu</span></button>      			<div class="menu-main-navigation-container"><ul id="site-header__primary-menu" class="menu"><li id="menu-item-73980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73980"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="/gear/">Gear &#038; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Pro Cameras</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Pro Lenses</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing</a></li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
	<li id="menu-item-73981" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category current-gear-ancestor current-menu-parent current-gear-parent menu-item-73981"><a href="https://www.digitalphotopro.com/gear/accessories/">Accessories</a></li>
</ul>
</li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Technique</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business &#038; Marketing</a></li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-73982" class="menu-item menu-item-type-post_type_archive menu-item-object-pro-video menu-item-73982"><a href="https://www.digitalphotopro.com/pro-video/">Pro Video</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/member-gallery/">Gallery</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73996"><a href="https://www.digitalphotopro.com/my-account/member-hub/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-74000" class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-74000"><a href="/login/">Sign In</a></li>
	<li id="menu-item-73998" class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-73998"><a target="_blank" rel="noopener" href="https://www.dpmag.com/membership/">Join Now at Digital Photo</a></li>
</ul>
</li>
</ul></div>        	</nav><!-- #site-navigation -->

        	<div id="header-social-search" class="">
            <button class="header-search-toggle" id="header-search-toggle" aria-expanded="false">
            	<span class="screen-reader-text">Toggle search form</span>
            	<svg role="img" aria-hidden="true" class="icon icon-close" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 30 30"><path d="M3.92 3l-.92.92 11.08 11.08-11.08 11.08.92.92 11.08-11.08 11.08 11.08.92-.92-11.08-11.08 11.08-11.08-.92-.92-11.08 11.08z" stroke-linejoin="round" stroke-width="1px" fill-rule="evenodd" /></svg>
                <svg role="img" aria-hidden="true" class="icon icon-search" xmlns="http://www.w3.org/2000/svg" height="15" width="15" viewBox="0 0 16.78 16.78"><path d="M6.1 10.3c-2.3 0-4.2-1.9-4.2-4.2s1.9-4.2 4.2-4.2c2.3 0 4.2 1.9 4.2 4.2 0 2.3-1.9 4.2-4.2 4.2m8.5 2.3l-3.3-3.3c1.8-2.9.8-6.6-2-8.4s-6.7-.9-8.4 2-.8 6.6 2 8.4c1 .6 2.1.9 3.2.9s2.2-.3 3.2-.9l3.3 3.3c.6.5 1.5.5 2-.1s.5-1.4 0-1.9"/></svg>
            </button>
  				</div>

  				<div class="header-search" id="header-search-container">
    				<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">
  <label class="screen-reader-text" for="s">Search for:</label>
  <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        id="search-form-629c6857e28eb" />
  <button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>  				</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- #masthead -->
	
	<div id="content" class="site-content">
  <div class="o-wrapper">
    		<div id="primary" class="content-area">
			<main id="main" class="site-main">
    	
            	  <article id="post-74978" class="main-article post-74978 gear type-gear status-publish has-post-thumbnail hentry gear-category-accessories category_tag-accessories sponsored">
          <div class="o-layout o-layout--center">
            <div class="o-layout__item primary-content-container">
              <header class="entry-header">
                                <div class="entry-meta">
              	                			<span class="sponsored">Sponsored</span>
              	                </div>
                <!-- .entry-meta -->
                
                <h1 class="entry-title u-margin-bottom-small">The Advantages Of Square Filters</h1>
                
                                <div class="lede">
                  Square filter systems like K&F CONCEPT’s X PRO Square Filter System offer several benefits compared to circular filters for landscape photography                </div>
                              </header><!-- .entry-header -->
            </div>
          </div>

     			<figure class="post-thumbnail">
        	<img width="1024" height="649" src="https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Image of K&amp;F Concept square filter system" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero-300x190.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero-768x487.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/kfsconcept-square-filter-hero-481x305.jpg 481w" sizes="(max-width: 1024px) 100vw, 1024px" />          </figure>

          <div class="o-layout">
            <div class="o-layout__item primary-content-container">
              <div class="entry-content">
                <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/gear/accessories/the-advantages-of-square-filters/"></div><p>What makes a great landscape photograph? An interesting subject and artful framing are important, but even more important is the quality of light. If the exposure is poor, photographs of the most beautiful scenes, thoughtfully composed, will still be unusable.</p>
<figure id="attachment_74979" aria-describedby="caption-attachment-74979" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74979" src="https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters.jpeg" alt="Image illustrating using a slow shutter speed to blur water" width="1500" height="998" srcset="https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters.jpeg 1500w, https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters-300x200.jpeg 300w, https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters-768x511.jpeg 768w, https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters-1024x681.jpeg 1024w, https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters-1200x798.jpeg 1200w, https://cdn5.digitalphotopro.com/2022/05/slow-water-effect-warren-wise-kfconcept-square-filters-458x305.jpeg 458w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74979" class="wp-caption-text">Long exposure of ocean waves made possible by using a neutral density filter to reduce the light for a slower shutter speed. Photo by Warren Wise Landscape Photography.</figcaption></figure>
<p>Optical filters are the key to controlling the light that your camera records. Though today’s image processing software is incredibly powerful, there’s no digital substitute for the control that optical filters provide when making your exposures. For example, optical filters can enable you to use much slower shutter speeds than you otherwise could for effects like soft, flowing water. They can help you balance extreme contrast in a scene that’s beyond your sensor’s dynamic range and eliminate reflections on the surface of subjects. Optical filters should be part of every landscape photographer’s kit.</p>
<h2>Circular Versus Square Filters</h2>
<p>There are two options available when choosing filters: circular and square. Circular filters are more common. They attach directly to the threaded screw mount at the front of most lenses. Square filter systems have a filter holder that attaches to the lens with slots into which you slide the filter element.</p>
<h2>What Are The Advantages Of Square Filters?</h2>
<p>While circular filters are what most beginning photographers choose, square filters offer some important advantages, especially for landscape photographers with multiple lenses.</p>
<h3>Square Filters Are A Smarter Investment</h3>
<p>One advantage of square filters is value. With circular filters, which are designed for specific lens diameters, you might need to buy multiple filters of the same type in different sizes to match each of your lenses. Square filter systems like <strong><a href="https://www.amazon.com/dp/B09MQ39SQ7?maas=maas_adg_1362BE73535F20D72820889F96466D4D_afap_abs&amp;ref_=aa_maas&amp;tag=maas" target="_blank" rel="noopener">K&amp;F CONCEPT’s X PRO Square Filter System</a></strong> allow you to use the same filters with multiple lenses of varying diameters via adapters. That not only saves money in the long run, but it can also help reduce the amount of gear you need to carry in the field.</p>
<h3>Filter Stacking Is Better With Square Filters</h3>
<p>Square filters are also the better choice when you want to stack multiple filters. Imagine a scene with a very bright sky, a very dark foreground and a river running through the frame that you want to blur. To achieve the best exposure, you might need to use a graduated neutral density filter to balance the foreground and sky illumination, a standard neutral density filter to further reduce the light for a longer exposure time and a polarizer to control reflections, all at the same time.</p>
<figure id="attachment_74980" aria-describedby="caption-attachment-74980" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74980" src="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position.jpg" alt="Image illustrating filter stacking" width="1500" height="1446" srcset="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position.jpg 1500w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position-300x289.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position-768x740.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position-1024x987.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position-1200x1157.jpg 1200w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-adjusting-filter-position-316x305.jpg 316w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74980" class="wp-caption-text">Filter stacking is faster and easier K&amp;F CONCEPT’s X PRO Square Filter System compared to screw-mount circular filters, and there&#8217;s no risk of vignetting.</figcaption></figure>
<p>Although it is possible to stack some circular filters, the problem with this approach is vignetting. As you stack them, because they are the same diameter as your lens, the frames of the filters begin to create dark areas around the edge of the frame. This is especially noticeable when using wide-angle lenses. With square filter systems, which are larger than the diameter of your lens, this problem is avoided. There’s nothing blocking the light, so you get edge-to-edge filter coverage without obstruction.</p>
<h3>Square Filters Are Easy To Swap</h3>
<p>Another advantage of square filter systems like those offered by <strong><a href="https://bit.ly/37eo9Q1" target="_blank" rel="noopener">K&amp;F CONCEPT</a></strong> is how easy and fast it is to change filters. With circular filters, you need to unscrew the one you’re using and then screw on the one you want. This process might take valuable time when the light is changing quickly. With square filter systems, you simply slide filters in and out of the square filter holder, so you can change filters in just a few seconds and get back to photographing.</p>
<div class="mceTemp">&nbsp;</div>
<figure id="attachment_74981" aria-describedby="caption-attachment-74981" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74981" src="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters.jpg" alt="Image illustrating square filter swapping" width="1500" height="1044" srcset="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters.jpg 1500w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters-300x209.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters-768x535.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters-1024x713.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters-1200x835.jpg 1200w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-swapping-filters-438x305.jpg 438w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74981" class="wp-caption-text">Unlike screw-mount circular filters which can be tedious and time-consuming to attach and remove, square filters can be quickly swapped.</figcaption></figure>
<h3>Precise Alignment Of Graduated ND Filters</h3>
<p>With circular ND filters, you are able to adjust the rotation of the horizon line, but not its vertical position within the frame. This is another advantage of square filters, as you can position the gradient of the filter precisely without affecting your composition.</p>
<figure id="attachment_74982" aria-describedby="caption-attachment-74982" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74982" src="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment.jpg" alt="Image illustrating square filter alignment" width="1500" height="1000" srcset="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment.jpg 1500w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-filter-alignment-458x305.jpg 458w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74982" class="wp-caption-text">You can precisely align square graduated neutral density filters by simply sliding their position up or down in the holder.</figcaption></figure>
<h2>How To Choose Square Filters</h2>
<p>When comparing square filters, start by focusing only on high-quality systems. This doesn’t necessarily mean the most expensive systems are the best value, though. To make a smart choice, you need to compare features and price.</p>
<h3>Optical Glass</h3>
<p>Remember that any filter you place in front of your lens essentially becomes part of your lens. All the light that enters your lens will pass through your filters first. If the filters aren’t high-quality optical glass with coatings to protect the filter and reduce reflections, you are ultimately compromising your lens investment.</p>
<p><a href="https://bit.ly/37eo9Q1" target="_blank" rel="noopener"><strong>K&amp;F CONCEPT’s</strong></a> square filters feature optical glass with 28-layer nanocoating. These filters are waterproof, protected from scratches, dust and fingerprints, and optically corrected for no color cast.</p>
<figure id="attachment_74983" aria-describedby="caption-attachment-74983" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74983" src="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance.jpg" alt="Image illustrating filter scratch resistance" width="1500" height="1097" srcset="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance.jpg 1500w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance-300x219.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance-768x562.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance-1024x749.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance-1200x878.jpg 1200w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-scratch-resistance-417x305.jpg 417w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74983" class="wp-caption-text">While we don&#8217;t recommend trying to scratch your filters, K&amp;F CONCEPT’s 28-layer nanocoating provides durable scratch resistance.</figcaption></figure>
<h3>Filter Frames</h3>
<p>Another important feature to consider is the construction of the filters, and how that can affect their durability and ease of use. Some square filters have no frame, which reduces cost but leaves the edges exposed to the possibility of chipping or cracking. It also means that when inserting or removing the filters, there’s no way to handle them without touching the filter’s glass. Other square filters have a frame but aren’t designed with a way to easily grip them when swapping filters.</p>
<p><a href="https://www.amazon.com/dp/B09MQ39SQ7?maas=maas_adg_1362BE73535F20D72820889F96466D4D_afap_abs&amp;ref_=aa_maas&amp;tag=maas" target="_blank" rel="noopener"><strong>K&amp;F CONCEPT’s X PRO Square Filter System</strong></a> filters have sturdy polycarbonate frames with generously sized tabs at the top and bottom which provide a convenient way to grip the filters without touching the optical glass. This not only helps prevent fingerprints, but also makes it much easier to swap filters quickly. The frame also adds protection for the optical glass if the filter is accidentally dropped.</p>
<h3>Square Filter Holder Design</h3>
<p>In addition to the construction of the square filters themselves, also consider the design of the system&#8217;s holder. Ideally, it will also be made with high quality materials, allow you to stack square filters and use a circular polarizer simultaneously.</p>
<figure id="attachment_74984" aria-describedby="caption-attachment-74984" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-74984" src="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment.jpg" alt="Image illustrating use of a circular polarizer with a square filter system" width="1500" height="1330" srcset="https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment.jpg 1500w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment-300x266.jpg 300w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment-768x681.jpg 768w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment-1024x908.jpg 1024w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment-1200x1064.jpg 1200w, https://cdn5.digitalphotopro.com/2022/05/square-filters-kfconcept-circular-filter-attachment-344x305.jpg 344w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-74984" class="wp-caption-text">The X PRO Square Filter Holder has an integrated bin to insert a circular polarizer in addition to two square filters.</figcaption></figure>
<p>The X PRO Square Filter Holder from K&amp;F CONCEPT has two slots for square filters, plus an integrated bin for a circular polarizer. An adjustment wheel on the side of the holder allows you to adjust the rotation of the circular polarizer without touching the filter itself. There’s also a clever safety mechanism to ensure that the polarizer is correctly and securely inserted. The holder is made of aluminum alloy to be lightweight and very durable.</p>
<p>The <strong><a href="https://www.amazon.com/dp/B09MQ39SQ7?maas=maas_adg_1362BE73535F20D72820889F96466D4D_afap_abs&amp;ref_=aa_maas&amp;tag=maas" target="_blank" rel="noopener">X PRO Square Filter System kit</a></strong> includes 3-stop ND, 6-stop ND and 10-stop ND square filters and a 95mm circular polarizer. You can expand the system with additional filters such as graduated ND, night light pollution and diffusion filters. The kit also includes adapters to attach the holder to four common lens sizes—67mm, 72mm, 77mm and 82mm—and additional sizes are optionally available. Once mounted to your lens, the adapters easily snap into place on the holder and are secured with a twist-lock control knob to prevent accidental disconnection.</p>
<p>The award-winning design of this system eliminates light leaks and provides 91mm coverage for no vignetting, even when using a wide-angle lens with 3 filters installed.</p>
<p>In the video below, Dave McKeegan provides a hands-on review of the K&amp;F CONCEPT X PRO Square Filter System.</p>
<p><div class="o-ratio o-ratio--16:9"><iframe src="https://www.youtube.com/embed/rq4z1rdgMDQ" frameborder="0" allowfullscreen> width="824" height="464" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></p>
<h2>Learn More About K&amp;F CONCEPT’s Innovations</h2>
<p>With over 150 patents, K&amp;F CONCEPT creates <strong>a range of innovative photographic accessories,</strong> including filters, tripods, backpacks and lens adapters—with more to come—and has been recognized with international design awards including iF Design Award 2021 and RedDot Product Design 2021.</p>
<p><em>With K&amp;F CONCEPT, See the Unseen.</em> For more information on K&amp;F CONCEPT products and the X PRO Square Filter System, visit <a href="https://bit.ly/37eo9Q1" target="_blank" rel="noopener"><strong>kfconcept.com</strong></a>.</p>
<hr>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/gear/accessories/the-advantages-of-square-filters/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
              	              </div><!-- .entry-content -->

              <div class="entry-footer">
                              		<div class="entry-meta">
              			<p class="entry-date">
              				Originally Published May 31, 2022              			</p>
              		</div>
              		              	
              	            		<div class="u-margin-bottom u-sans-serif u-font-size-small" style="margin-top: 20px;">
              		<p><em>Digital Photo Pro</em> may earn a small commission if you buy something using one of the retail links in our articles. <em>Digital Photo Pro</em> does not accept money for any editorial recommendations. Read more about our policy <a class="u-secondary-link" href="https://www.digitalphotopro.com/privacy-policy/" title="Terms">here</a>. Thanks for supporting <em>Digital Photo Pro</em>.</p>
            		</div>
              	

                			<div class="adspace">
				<script type="text/javascript">
				window._mNHandle = window._mNHandle || {};
				window._mNHandle.queue = window._mNHandle.queue || [];
				medianet_versionId = "121199"; 
				(function() {
					var sct = document.createElement("script"),
					sctHl = document.getElementsByTagName("script")[0],
					isSSL = 'https:' == document.location.protocol;
					sct.type = "text/javascript";
					sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
					sct.async = "async";
					sctHl.parentNode.insertBefore(sct, sctHl);
				})();
				</script>
				<div id="233274716" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("233274716", "730x200", "233274716");
						});
					  }
				  catch (error) {}
				</script>
				</div>
			</div>
		              </div>

              
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gear/accessories/the-advantages-of-square-filters/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Faccessories%2Fthe-advantages-of-square-filters%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->
            </div>

            <div class="o-layout__item secondary-content-container">
      				
<div id="secondary" class="widget-area widget-area--sidebar">
  <div class="o-layout o-layout--flush">
    <div class="o-layout__item u-1/1@mobile u-1/3@tablet u-1/1@desktop u-hidden@mobile u-hidden@tablet u-margin-bottom">
    	<div class="widget sidebar-ad-block">
    		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
        		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
	      </div>
    </div>

        <div class="o-layout__item u-1/1@mobile u-1/3@tablet u-1/1@desktop u-hidden@mobile u-hidden@tablet u-margin-bottom">
      <div class="widget widget--popular-posts">
  <header class="u-margin-bottom-small">
    <h3>Read Next</h3>
  </header>
  <ul class="o-list-bare">
    		<li class="u-margin-bottom-small o-list-bare__item post-74750 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">
			
<article id="post-74750" class="listing u-margin-bottom-none post-74750 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">

	<div class="o-layout u-margin-bottom-small">
		<div class="o-layout__item u-1/1@mobile u-1/3@desktop u-margin-bottom-small u-text-center">
						<a class="post-thumbnail" href="https://www.digitalphotopro.com/gear/lenses/7-best-lenses-for-fujifilm-x-series-cameras/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="245" src="https://cdn5.digitalphotopro.com/2022/05/Best-Fujifilm-Lenses-56-400x245.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo of best fuji lenses" loading="lazy" /></a>
					</div>
		<div class="o-layout__item u-1/1@mobile u-2/3@desktop">
			<header class="entry-header">
				<h3 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.digitalphotopro.com/gear/lenses/7-best-lenses-for-fujifilm-x-series-cameras/" rel="bookmark">7 Best Lenses for Fujifilm X Series Cameras</a></h3>			</header><!-- .entry-header -->
		</div>
	</div>
</article><!-- #post-74750 -->
		</li>
    		<li class="u-margin-bottom-small o-list-bare__item post-74844 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">
							<!-- The Native Ad: By default, this is hidden -->
				<div id='the-native-ad' style="height: 100%; display: none;">
							<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
					</div>
					</li>
    		<li class="u-margin-bottom-small o-list-bare__item post-73690 gear type-gear status-publish has-post-thumbnail hentry gear-category-professional-cameras">
			
<article id="post-73690" class="listing u-margin-bottom-none post-73690 gear type-gear status-publish has-post-thumbnail hentry gear-category-professional-cameras">

	<div class="o-layout u-margin-bottom-small">
		<div class="o-layout__item u-1/1@mobile u-1/3@desktop u-margin-bottom-small u-text-center">
						<a class="post-thumbnail" href="https://www.digitalphotopro.com/gear/professional-cameras/are-expensive-cameras-really-worth-it/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="245" src="https://cdn5.digitalphotopro.com/2022/03/Portrait-with-Canon-R3-400x245.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo of a model with makeup" loading="lazy" /></a>
					</div>
		<div class="o-layout__item u-1/1@mobile u-2/3@desktop">
			<header class="entry-header">
				<h3 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.digitalphotopro.com/gear/professional-cameras/are-expensive-cameras-really-worth-it/" rel="bookmark">Are Expensive Cameras Really Worth It?</a></h3>			</header><!-- .entry-header -->
		</div>
	</div>
</article><!-- #post-73690 -->
		</li>
    		<li class="u-margin-bottom-small o-list-bare__item post-74520 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">
			
<article id="post-74520" class="listing u-margin-bottom-none post-74520 gear type-gear status-publish has-post-thumbnail hentry gear-category-lenses">

	<div class="o-layout u-margin-bottom-small">
		<div class="o-layout__item u-1/1@mobile u-1/3@desktop u-margin-bottom-small u-text-center">
						<a class="post-thumbnail" href="https://www.digitalphotopro.com/gear/lenses/the-5-best-prime-lens-focal-lengths-for-portraits/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="400" height="245" src="https://cdn5.digitalphotopro.com/2022/05/best-prime-lenses-portraits-sutton-10-400x245.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo of a woman" loading="lazy" /></a>
					</div>
		<div class="o-layout__item u-1/1@mobile u-2/3@desktop">
			<header class="entry-header">
				<h3 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.digitalphotopro.com/gear/lenses/the-5-best-prime-lens-focal-lengths-for-portraits/" rel="bookmark">The 5 Best Prime Lens Focal Lengths for Portraits</a></h3>			</header><!-- .entry-header -->
		</div>
	</div>
</article><!-- #post-74520 -->
		</li>
      </ul>
</div>
    </div>
    

    <div class="o-layout__item u-1/1@mobile u-1/3@tablet u-1/1@desktop u-hidden@mobile u-hidden@tablet u-margin-bottom">
      <div class="widget sidebar-ad-block">
    		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
        		<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
	      </div>
    </div>

    <div class="o-layout__item u-1/1@mobile u-1/3@tablet u-1/1@desktop u-hidden@mobile u-hidden@tablet u-margin-bottom">
      <div class="widget widget--newsletter-cta u-text-center">
  <h3>Digital Photo Pro Newsletter</h3>
  <p class="newsletter-tagline">Register for our newsletter of photography that refines you</p>
  <a href="https://www.digitalphotopro.com/newsletter/" class="c-btn c-btn--primary">Sign Up</a>
</div>    </div>

    <div class="o-layout__item u-1/1@mobile u-1/3@tablet u-1/1@desktop u-hidden@mobile u-hidden@tablet u-margin-bottom">
      <div id="new-sticky">
	  <div class="widget sidebar-ad-block">
    	<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
					<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
			</div>
		</div>
    </div>
  </div>
</div><!-- #secondary -->
      			</div>
          </div>

    	  </article><!-- #post-## -->

    		
			</main><!-- #main -->
		</div><!-- #primary -->

    <div id="stop-sticky" class="u-margin-bottom">
		  <!-- RELATED ARTICLES -->
<section class="related-articles">
  <header class="related-articles__header u-text-center">
  	<h2 class="related-articles__heading">Related Stories</h2>
  </header>
  <div class="o-layout">
	 <div class="ra-article-row"> 				<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
					<article id="post-73611" class="post-73611 ra-article_article">
						<figure class="post-thumbnail">
							<a class="post-thumbnail fit-img" href="https://www.digitalphotopro.com/gear/printers/the-7-best-photo-labs-for-making-albums/" aria-hidden="true" tabindex="-1"><img width="846" height="563" src="https://cdn5.digitalphotopro.com/2022/03/Best-Labs-that-Make-Photo-Albums.jpg" class="ra-image-w ra-image-h wp-post-image" alt="The 7 Best Photo Labs for Making Albums" loading="lazy" title="The 7 Best Photo Labs for Making Albums" /></a>
						</figure>
						<h3 class="u-h4"><a href="https://www.digitalphotopro.com/gear/printers/the-7-best-photo-labs-for-making-albums/" rel="bookmark" class="ra-title-link">The 7 Best Photo Labs for Making Albums</a></h3>					</article>
				</div>
								<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
					<article id="post-73623" class="post-73623 ra-article_article">
						<figure class="post-thumbnail">
							<a class="post-thumbnail fit-img" href="https://www.digitalphotopro.com/gear/professional-cameras/sony-a1-vs-nikon-z9-which-is-the-better-camera/" aria-hidden="true" tabindex="-1"><img width="846" height="476" src="https://cdn5.digitalphotopro.com/2022/03/Sony-A1-vs-Nikon-Z9-Better.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Sony A1 vs Nikon Z9: Which Is the Better Camera?" loading="lazy" title="Sony A1 vs Nikon Z9: Which Is the Better Camera?" /></a>
						</figure>
						<h3 class="u-h4"><a href="https://www.digitalphotopro.com/gear/professional-cameras/sony-a1-vs-nikon-z9-which-is-the-better-camera/" rel="bookmark" class="ra-title-link">Sony A1 vs Nikon Z9: Which Is the Better Camera?</a></h3>					</article>
				</div>
								<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
					<article id="post-73562" class="post-73562 ra-article_article">
						<figure class="post-thumbnail">
							<a class="post-thumbnail fit-img" href="https://www.digitalphotopro.com/gear/professional-cameras/is-a-10-year-old-camera-as-good-as-a-new-one/" aria-hidden="true" tabindex="-1"><img width="846" height="561" src="https://cdn5.digitalphotopro.com/2022/03/Fuji-Canon-Comparison-1.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Is a 10-Year-Old Camera as Good as a New One?" loading="lazy" title="Is a 10-Year-Old Camera as Good as a New One?" /></a>
						</figure>
						<h3 class="u-h4"><a href="https://www.digitalphotopro.com/gear/professional-cameras/is-a-10-year-old-camera-as-good-as-a-new-one/" rel="bookmark" class="ra-title-link">Is a 10-Year-Old Camera as Good as a New One?</a></h3>					</article>
				</div>
				 </div>   </div>
</section>
    </div>
    
    <div class="u-margin-bottom">
		  <section class="image-creators-network">
  <header class="image-creators-networks__header u-text-center">
  	<h2 class="image-creators-network__heading"><a href="https://www.imagecreatorsnetwork.com" target="_blank" rel="noopener"><img alt="Image Creators Network" height="30" src="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/image-creators-network-logo.png" width="395"></a></h2>
  </header>
  <div class="o-layout">
      <div class="o-layout__item u-1/3@desktop">
						<h3 class="u-text-center u-margin-bottom-small"><a href="https://www.dpmag.com/" target="_blank">Digital Photo</a></h3>
			<article class="stacked has-post-thumbnail hentry cat-the-latest">
				<figure class="post-thumbnail">
				  <a class="post-thumbnail fit-img" href="https://www.dpmag.com/news/printing-photos-still-popular-especially-with-younger-photographers-study-shows/" aria-hidden="true" tabindex="-1" target="_blank" rel="noopener"><img width="410" height="250" src="https://cdn3.dpmag.com/2022/06/photo-printing-still-popular-study-62.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Printing Photos Still Popular Especially with Younger Photographers, Study Shows"></a>
				</figure>
				<header class="entry-header u-margin-bottom-small">
					<h4 class="entry-title u-margin-bottom-none"><a href="https://www.dpmag.com/news/printing-photos-still-popular-especially-with-younger-photographers-study-shows/" target="_blank" rel="noopener">Printing Photos Still Popular Especially with Younger Photographers, Study Shows</a></h4>
				</header>
			</article>
    </div>
      <div class="o-layout__item u-1/3@desktop">
						<h3 class="u-text-center u-margin-bottom-small"><a href="https://www.outdoorphotographer.com/" target="_blank">Outdoor Photographer</a></h3>
			<article class="stacked has-post-thumbnail hentry cat-the-latest">
				<figure class="post-thumbnail">
				  <a class="post-thumbnail fit-img" href="https://www.outdoorphotographer.com/blog/photo-of-the-day-by-douglas-croft-22/" aria-hidden="true" tabindex="-1" target="_blank" rel="noopener"><img width="410" height="250" src="https://cdn2.outdoorphotographer.com/2022/06/Annas-By-Douglas-Croft-824x1030.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo Of The Day By Douglas Croft"></a>
				</figure>
				<header class="entry-header u-margin-bottom-small">
					<h4 class="entry-title u-margin-bottom-none"><a href="https://www.outdoorphotographer.com/blog/photo-of-the-day-by-douglas-croft-22/" target="_blank" rel="noopener">Photo Of The Day By Douglas Croft</a></h4>
				</header>
			</article>
    </div>
      <div class="o-layout__item u-1/3@desktop">
						<h3 class="u-text-center u-margin-bottom-small"><a href="https://www.imaging-resource.com/" target="_blank">Imaging Resource</a></h3>
			<article class="stacked has-post-thumbnail hentry cat-the-latest">
				<figure class="post-thumbnail">
				  <a class="post-thumbnail fit-img" href="https://www.imaging-resource.com/news/2022/06/01/hands-on-with-sigmas-new-compact-full-frame-16-28mm-f2.8-zoom-for-mirrorles" aria-hidden="true" tabindex="-1" target="_blank" rel="noopener"><img width="410" height="250" src="https://www.imaging-resource.com/ee_uploads/news/9864/z-sigma16-28f28-frontangles1r-645.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hands-on with Sigma’s new compact full-frame 16-28mm F2.8 zoom for mirrorless (Sample Gallery)"></a>
				</figure>
				<header class="entry-header u-margin-bottom-small">
					<h4 class="entry-title u-margin-bottom-none"><a href="https://www.imaging-resource.com/news/2022/06/01/hands-on-with-sigmas-new-compact-full-frame-16-28mm-f2.8-zoom-for-mirrorles" target="_blank" rel="noopener">Hands-on with Sigma’s new compact full-frame 16-28mm F2.8 zoom for mirrorless (Sample Gallery)</a></h4>
				</header>
			</article>
    </div>
    </div>
</section>    </div>
	</div>

  </div><!-- #content -->

	<div class="ad ad--footer u-margin-bottom-large u-padding-right-small u-padding-left-small u-text-center">
		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
				<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
	</div>
<div class="footer-newsletter-cta u-sans-serif u-text-center@mobile">
	<div class="o-wrapper">
		<div class="o-layout o-layout--middle">
			<div class="o-layout__item u-1/2@desktop">
				<p class="footer-newsletter-cta__heading u-margin-bottom-none u-sans-serif">Digital Photo Pro Newsletter</p>
				<p class="footer-newsletter-cta__description u-3/4@desktop u-margin-bottom-tiny u-serif">Sign up for the latest photo news and tips for taking your images to the next level.</p>
			</div>
			<div class="o-layout__item u-1/2@tablet u-text-right@desktop">
				<form class="footer-newsletter-cta__form" method="get" action="https://www.digitalphotopro.com/newsletter/">
				  <label class="screen-reader-text" for="input_2">Email</label>
				  <input name="email" id="input_46_2" type="email" placeholder="Enter your email">
				  <input type="submit" class="c-btn c-btn--primary" value="Sign Up">
				</form>
			</div>
		</div>
	</div>
</div>
	<footer id="colophon" class="site-footer site-footer--inline">
	<div class="o-wrapper site-footer__top">
		<p><a href="https://www.digitalphotopro.com/" rel="home"><img alt="Digital Photo Pro" height="65" src="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/dpp-logo-white.svg" width="150"></a></p>
		<div class="menu-footer-navigation-container"><ul id="site-footer__footer-menu" class="menu menu--inline site-footer__footer-menu"><li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
<li id="menu-item-70803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70803"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-73714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73714"><a href="https://www.digitalphotopro.com/about-us/">About Us</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63416"><a href="https://www.digitalphotopro.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>
		<div class="menu-social-container"><ul id="site-footer__social-menu" class="menu menu--inline site-footer__social-menu"><li id="menu-item-73677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73677"><a target="_blank" rel="noopener" href="https://www.facebook.com/digitalphotopro/"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="img"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg></a></li>
<li id="menu-item-73678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73678"><a target="_blank" rel="noopener" href="https://twitter.com/digitalphotopro"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="img"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg></a></li>
<li id="menu-item-73679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73679"><a target="_blank" rel="noopener" href="https://instagram.com/digitalphotopro/"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="img"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg></a></li>
</ul></div>

		<div class="site-footer__about">
  		<div class="o-layout o-layout--flush o-layout--center">
    		<div class="o-layout__item u-1/1@mobile u-1/2@tablet">
      		<div class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p><em>Digital Photo Pro</em> is the leading source of new ideas, new techniques and new ways of seeing for professional photographers, showcasing innovative concepts in still and motion image capture, in-depth equipment reviews, business and legal insights and the latest advances in imaging technology.</p></div></div>    		</div>
  		</div>
	  </div>
	</div><!-- .site-footer__top -->

	<div class="site-footer__bottom">
		<div class="o-wrapper">
			&copy; 2022 Madavor Media, LLC. All rights reserved.		</div>
	</div><!-- .site-footer__bottom -->
</footer><!-- #colophon -->

<div style="display: none;">
    <div class="c-modal c-modal--cta c-modal-cta--save-your-favorites u-text-center" id="save-to-your-favorites">
    <div class="c-modal__header">
      <h3><svg class="c-favorites-link__icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="18px">
<path d="M12.750,0.890 L12.750,15.999 L6.500,12.444 L0.250,15.999 L0.250,0.890 C0.250,0.399 0.936,-0.016 1.422,0.001 L11.578,0.001 C12.386,-0.016 12.750,0.399 12.750,0.890 Z"></path>
</svg> Save Your Favorites</h3>
    </div>
    <div class="c-modal__content">
            <p><img alt="" height="81" src="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features.png" srcset="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features.png 1x, https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features@2x.png 2x" width="51" /></p>
    </div>
    <div class="c-modal__footer">
      <a class="c-btn c-btn--primary c-btn--modal" href="https://www.digitalphotopro.com/register/">Sign Up</a>
      <p class="u-sans-serif u-margin-top-small u-margin-bottom-none">Already have an account? <a class="u-secondary-link" href="https://www.digitalphotopro.com/login">Log in</a></p>
    </div>
  </div>

    <div class="c-modal c-modal--cta c-modal-cta--save-this-article u-text-center" id="save-this-article">
    <div class="c-modal__header">
      <h3><svg class="c-favorites-link__icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="14px" height="18px">
<path d="M12.750,0.890 L12.750,15.999 L6.500,12.444 L0.250,15.999 L0.250,0.890 C0.250,0.399 0.936,-0.016 1.422,0.001 L11.578,0.001 C12.386,-0.016 12.750,0.399 12.750,0.890 Z"></path>
</svg> Save This Article</h3>
    </div>
    <div class="c-modal__content">
            <p><img alt="" height="81" src="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features.png" srcset="https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features.png 1x, https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/images/modal-cta-features@2x.png 2x" width="51" /></p>
    </div>
    <div class="c-modal__footer">
      <a class="c-btn c-btn--primary c-btn--modal" href="https://www.digitalphotopro.com/register/">Sign Up</a>
      <p class="u-sans-serif u-margin-top-small u-margin-bottom-none">Already have an account? <a class="u-secondary-link" href="https://www.digitalphotopro.com/login/">Sign in</a></p>
    </div>
  </div>
  </div></div><!-- #page -->



		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#new-sticky","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"#stop-sticky","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor/assets/js/plugins/fontfaceobserver.js?ver=2.0.13' id='madavor-fontfaceobserver-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor-child-digitalphotopro/assets/js/main.js?ver=1614946607' id='madavor-dp-main-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor/assets/js/navigation.js?ver=20151215' id='madavor-navigation-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor/assets/js/skip-link-focus-fix.js?ver=20151215' id='madavor-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/madavor/assets/js/plugins/jquery.matchHeight-min.js?ver=0.7.2' id='match-height-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"74978","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"gear"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-arrow-left" viewBox="0 0 11 22">
<path d="M2.2 11l8.5-9.5c.3-.4.3-.9 0-1.2-.2-.4-.7-.4-1-.1 0 0-.1 0-.1.1l-9.4 10.1c-.3.4-.3.9 0 1.2l9.4 10.1c.3.3.8.4 1.1.1 0 0 .1 0 .1-.1.3-.4.3-.9 0-1.2l-8.6-9.5z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 11 22">
<path d="M8.8 11l-8.6-9.5c-.3-.4-.3-.9 0-1.3.3-.3.8-.3 1.1 0l9.4 10.1c.3.4.3.9 0 1.2l-9.3 10.2c-.3.3-.8.4-1.1.1l-.1-.1c-.3-.4-.3-.9 0-1.2l8.6-9.5z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 25">
<path id="Close" class="st0" d="M1.4.5l-.9.9 11.1 11.1-11.1 11.1.9.9 11.1-11.1 11.1 11.1.9-.9-11.1-11.1 11.1-11.1-.9-.9-11.1 11.1-11.1-11.1z"></path>
</symbol>
<symbol id="icon-credit-card" viewBox="0 0 40 28">
<path d="M36 0h-32c-2.2 0-4 1.8-4 4v20c0 2.2 1.8 4 4 4h32c2.2 0 4-1.8 4-4v-20c0-2.2-1.8-4-4-4zm0 24h-32v-12h32v12zm0-18h-32v-2h32v2zm-28 10.2v1.2h1.2v-1.2h-1.2zm7.2 2.4v1.2h2.4v-1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2zm4.8 1.2v-1.2h-1.2v1.2h1.2zm-6 0v-1.2h-2.4v1.2h2.4zm1.2-2.4h1.2v-1.2h-2.4v2.4h1.2v-1.2zm-4.8 1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2v1.2h2.4v-1.2z"></path>
</symbol>
<symbol id="icon-desktop" viewBox="0 0 35 31">
<path d="M31.5 0h-28c-1.9 0-3.5 1.5-3.5 3.4v18.9c.1 2 1.5 3.7 3.4 4.1l7.6 1.5s-6.6 3-2.3 3h17.5c4.2 0-2.3-3-2.3-3l7.6-1.5c1.9-.4 3.3-2.1 3.4-4.1v-18.9c.1-1.9-1.5-3.4-3.4-3.4zm0 22.4h-28v-19h28v19z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 18 32">
<path d="M18 5.6h-5.1c-.8.2-1.4 1-1.3 1.8v3.7h6.4l-1 5.2h-5.4v15.7h-6.1v-15.7h-5.5v-5.2h5.5v-3.1c0-4.4 3.1-8 7.3-8h5.2v5.6z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 11.2 5">
<path d="M2.6 5c-1.4.1-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5zm6.1 0c-1.4 0-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5z"></path>
</symbol>
<symbol id="icon-gear" viewBox="0 0 25 25">
<path d="M22.6 12.5c.1-1.6 1-3 2.4-3.6-.3-.9-.6-1.7-1-2.5-1.5.4-3-.1-4-1.3-1.1-1-1.5-2.6-1-4-.8-.4-1.6-.8-2.5-1-1.1 2.2-3.8 3-5.9 1.9-.9-.5-1.6-1.2-2-2-.9.3-1.7.6-2.5 1 .5 1.4.1 3-1 4-1 1.2-2.5 1.7-4 1.3-.5.9-.8 1.7-1.1 2.6 1.4.7 2.3 2.1 2.4 3.6-.1 1.6-1 3.1-2.4 3.9.3.9.6 1.7 1 2.5 2.1-.6 4.4.6 5.1 2.7.2.8.2 1.6 0 2.3.8.4 1.6.8 2.5 1 1.1-2.2 3.8-3 5.9-1.9.8.4 1.5 1.1 1.9 1.9.9-.3 1.7-.6 2.5-1-.5-1.4-.1-3 1-4 1-1.2 2.5-1.7 4-1.3.4-.8.8-1.6 1-2.5-1.3-.6-2.2-2-2.3-3.6zm-10.1 5.5c-3 0-5.4-2.4-5.4-5.4 0-3 2.4-5.4 5.4-5.4 3 0 5.4 2.4 5.4 5.4 0 2.9-2.4 5.3-5.4 5.4z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 33 32">
<path d="M1.7 8c0 2.7.9 4.7 2.7 5.8 1.2.7 2.7 1.1 4.1 1.1h.5c-.1 1.3.3 2.6 1.1 3.6h-.1c-2.3 0-10 .5-10 6.8 0 6.4 7.1 6.7 8.5 6.7h.5c1.9 0 3.8-.4 5.5-1.2 2.8-1.2 4.5-4.1 4.3-7.1 0-3.2-2.2-5.1-3.8-6.5-1-.8-1.8-1.6-1.8-2.3 0-.7.6-1.3 1.4-2 1.7-1.4 2.6-3.5 2.5-5.7 0-2.7-.4-4.4-2.5-5.6.5-.1.9-.2 1.4-.2 1.2-.2 2.9-.3 2.9-1.3v-.1h-8.4c-.3 0-8.8.3-8.8 8zm13.7 16.4c.2 2.6-2.1 4.4-5.4 4.7-3.4.2-6.1-1.3-6.3-3.8 0-1.3.5-2.6 1.5-3.4 1.2-1 2.6-1.6 4.2-1.7h.6c3.1 0 5.2 1.8 5.4 4.2zm-2.2-18.2c.8 2.9-.4 5.9-2.4 6.5-.2.1-.5.1-.7.1-1.8 0-3.6-1.8-4.3-4.3-.4-1.3-.4-2.7 0-3.9.3-1 1.1-1.9 2.1-2.2.2-.1.5-.1.7-.1 2.3 0 3.7.9 4.6 3.9zm14.3 6.2v-5.5h-3.7v5.5h-5.5v3.6h5.5v5.4h3.7v-5.4h5.5v-3.6h-5.5z"></path>
</symbol>
<symbol id="icon-image" viewBox="0 0 27 22">
<path d="M25.7 0h-24.3c-.8 0-1.4.6-1.4 1.4v19.2c0 .8.6 1.4 1.3 1.4h24.3c.8 0 1.4-.6 1.4-1.4v-19.2c0-.8-.6-1.4-1.3-1.4zm-1.4 19.2h-21.6v-16.4h21.6v16.4zm-5-7l-4.3 2.2-5.1-8.4-4.5 10.5h16.2l-2.3-4.3zm-1.4-2.6c.9 0 1.7-.7 1.7-1.7 0-.9-.7-1.7-1.7-1.7-.9 0-1.7.7-1.7 1.7 0 .9.8 1.7 1.7 1.7z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 29 29">
<path d="M25.8 0h-22.6c-1.8 0-3.2 1.4-3.2 3.2v22.6c0 1.8 1.4 3.2 3.2 3.2h22.6c1.8 0 3.2-1.4 3.2-3.2v-22.6c0-1.8-1.4-3.2-3.2-3.2zm-11.3 23.4c4.9 0 8.9-4 8.9-8.9 0-.5-.1-1.1-.2-1.6h2.6v11.6c0 .6-.5 1.1-1.1 1.1h-20.4c-.6 0-1.1-.5-1.1-1.1v-11.6h2.5c-.1.5-.2 1-.2 1.6 0 4.9 4 8.9 9 8.9zm-5.6-8.9c0-3.1 2.5-5.6 5.6-5.6 3.1 0 5.6 2.5 5.6 5.6 0 3.1-2.5 5.6-5.6 5.6-3.1 0-5.6-2.5-5.6-5.6zm15.8-6.4h-2.6c-.6 0-1.1-.5-1.1-1.1v-2.7c0-.6.5-1.1 1.1-1.1h2.6c.6 0 1.1.5 1.1 1.1v2.6c0 .7-.5 1.2-1.1 1.2z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 29 29">
<path d="M6.4 3.2c.1 1.7-1.2 3.1-2.8 3.2h-.4c-1.7.1-3.1-1.2-3.2-2.9v-.1c-.1-1.8 1.3-3.3 3.1-3.4h.1c1.7-.1 3.2 1.3 3.2 3v.2zm-6.4 25.8h6.4v-20.9h-6.4v20.9zm21.9-20.6c-2.5-.1-4.8 1.2-6.1 3.2h-.2l-.3-2.7h-5.8c0 1.8.2 3.9.2 6.3v13.8h6.4v-11.4c0-.5 0-1.1.2-1.6.5-1.1 1.3-2.6 3.1-2.6 2.3 0 3.2 1.9 3.2 4.5v11.1h6.4v-11.9c0-6-3.1-8.7-7.1-8.7z"></path>
</symbol>
<symbol id="icon-menu" viewBox="0 0 48 35">
<path d="M44.500,21.000 L3.500,21.000 C1.567,21.000 0.000,19.433 0.000,17.500 C0.000,15.567 1.567,14.000 3.500,14.000 L44.500,14.000 C46.433,14.000 48.000,15.567 48.000,17.500 C48.000,19.433 46.433,21.000 44.500,21.000 ZM44.500,7.000 L3.500,7.000 C1.567,7.000 0.000,5.433 0.000,3.500 C0.000,1.567 1.567,0.000 3.500,0.000 L44.500,0.000 C46.433,0.000 48.000,1.567 48.000,3.500 C48.000,5.433 46.433,7.000 44.500,7.000 ZM3.500,28.000 L44.500,28.000 C46.433,28.000 48.000,29.567 48.000,31.500 C48.000,33.433 46.433,35.000 44.500,35.000 L3.500,35.000 C1.567,35.000 0.000,33.433 0.000,31.500 C0.000,29.567 1.567,28.000 3.500,28.000 Z"/>
</symbol>
<symbol id="icon-newsletter" viewBox="0 0 17.736 13.078">
<path d="M-1693.87,68.763h-14.621a1.562,1.562,0,0,0-1.558,1.558v9.963a1.562,1.562,0,0,0,1.558,1.557h14.621a1.562,1.562,0,0,0,1.557-1.557V70.321A1.562,1.562,0,0,0-1693.87,68.763Zm-14.621.791h14.621a.767.767,0,0,1,.766.766v.334l-7.135,5.511a1.564,1.564,0,0,1-.942.289,1.565,1.565,0,0,1-.942-.289l-7.134-5.511v-.334A.767.767,0,0,1-1708.49,69.554Zm14.621,11.5h-14.621a.767.767,0,0,1-.766-.766V71.654l6.651,5.137a2.347,2.347,0,0,0,1.426.454,2.347,2.347,0,0,0,1.426-.454l6.651-5.137v8.629A.767.767,0,0,1-1693.87,81.05Z" transform="translate(1710.048 -68.763)"/>
</symbol>
<symbol id="icon-search" viewBox="0 0 14.9 14.9">
<path d="M6.1,11.3 C3.8,11.3 1.9,9.4 1.9,7.1 C1.9,4.8 3.8,2.9 6.1,2.9 C8.4,2.9 10.3,4.8 10.3,7.1 C10.3,9.4 8.4,11.3 6.1,11.3 M14.6,13.6 L11.3,10.3 C13.1,7.4 12.1,3.7 9.3,1.9 C6.5,0.1 2.6,1 0.9,3.9 C-0.8,6.8 0.1,10.5 2.9,12.3 C3.9,12.9 5,13.2 6.1,13.2 C7.2,13.2 8.3,12.9 9.3,12.3 L12.6,15.6 C13.2,16.1 14.1,16.1 14.6,15.5 C15.1,14.9 15.1,14.1 14.6,13.6"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 33 26">
<path d="M29.6 6.5v.8c-.1 10.4-8.6 18.8-19 18.7h-.3c-3.6 0-7.2-1-10.3-3 .5.1 1.1.1 1.6.1 3 0 6-1 8.4-2.8-2.9 0-5.4-1.9-6.3-4.6.4.1.8.1 1.3.1.6 0 1.2-.1 1.8-.2-3.1-.6-5.4-3.3-5.4-6.4v-.1c.9.5 2 .8 3.1.8-1.9-1.2-3-3.2-3-5.5 0-1.2.3-2.3.9-3.3 3.5 4.1 8.5 6.6 13.9 6.8-.8-3.5 1.4-7.1 4.9-7.9h1.6c1.9 0 3.6.7 4.9 2.1 1.5-.3 3-.8 4.3-1.6-.5 1.5-1.6 2.8-3 3.6 1.3-.2 2.6-.5 3.9-1-.8 1.3-2 2.5-3.3 3.4z"></path>
</symbol>
<symbol id="icon-user" viewBox="0 0 11.207 13.078">
<path d="M677.1,706.922c-1.639,0-3.278-.009-4.917.006-.473,0-.694-.168-.676-.686a9.866,9.866,0,0,1,.633-3.436,5.136,5.136,0,0,1,2.148-2.594c.095-.056.091-.09.022-.17a3.729,3.729,0,1,1,5.6.006c-.047.055-.093.091,0,.149a5.576,5.576,0,0,1,2.5,3.647,10.645,10.645,0,0,1,.295,2.524.481.481,0,0,1-.547.554Zm.013-.933h4.483c.028,0,.056,0,.083,0,.074.006.093-.028.089-.1a8.222,8.222,0,0,0-.6-2.885,4.1,4.1,0,0,0-2.01-2.158.236.236,0,0,0-.244,0,3.638,3.638,0,0,1-3.3.15c-.357-.31-.668-.122-.976.091l-.014.01a4.459,4.459,0,0,0-1.771,2.466,9.119,9.119,0,0,0-.387,2.242c-.01.15.018.185.169.184C674.121,705.987,675.615,705.989,677.11,705.989Zm2.8-8.4a2.8,2.8,0,1,0-2.8,2.8A2.8,2.8,0,0,0,679.91,697.589Z" transform="translate(-671.503 -693.85)"/>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 26 23">
<path d="M25.9 5.5c-1.5 8.3-9.6 15.3-12 16.9s-4.7-.6-5.5-2.3c-.9-1.9-3.7-12.4-4.4-13.3l-2.9.9-1.1-1.4s4.4-5.4 7.8-6c3.6-.7 3.6 5.6 4.4 9 .8 3.4 1.4 5.3 2.1 5.3s2.1-1.9 3.6-4.8-.1-5.4-3-3.6c1.2-7.2 12.4-9 11-.7z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path d="M32 16c0-1.6-.2-3.2-.7-4.8l-7.1 18.6c4.8-2.9 7.8-8.1 7.8-13.8zm-21.1 15.2c3.4 1.1 7 1.1 10.4-.1l-4.9-12.7-5.5 12.8zm-10.2-19.7c-2.1 7.2 1 14.8 7.5 18.5l-7.5-18.5zm8.1-1.1h-.7c-.7 0-1.3.5-1.4 1.3v.3l5.3 13.3 3.6-8.5-2-5.1c-.7-.8-1.7-1.3-2.8-1.3v-.8h11.2v.8l-1.2.1c-.6-.1-1.1.4-1.2 1v.4l4.9 13 1.4-3.6c2.5-5.6.9-9.7.9-9.7-2.5-5.1.6-5.8.6-5.8.2 0 .4 0 .6-.1-5.5-6.8-15.6-7.6-22.4-1.9-1.8 1.6-3.3 3.6-4.3 5.9l7.5-.1v.8z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 34 26">
<path d="M17 0c-16.7 0-17 1.5-17 13s.3 13 17 13 17-1.5 17-13-.3-13-17-13zm5.4 13.6l-7.6 3.5c-.4.2-.9.1-1.1-.3-.1-.2-.1-.3-.1-.5v-6.6c-.1-.4.3-.8.7-.9.2 0 .4 0 .5.1l7.6 3.5c.7.3.7.8 0 1.2z"></path>
</symbol>
</defs>
</svg><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631855.skimlinks.js"></script>
</body>
</html>
