
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Medium Format Camera Reviews - Digital Photo Pro</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The future for medium format cameras is bright, and while today’s system price is still high, the return on investment is higher than ever."/>
<link rel="canonical" href="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Medium Format Camera Reviews - Digital Photo Pro" />
<meta property="og:description" content="The future for medium format cameras is bright, and while today’s system price is still high, the return on investment is higher than ever." />
<meta property="og:url" content="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/" />
<meta property="og:site_name" content="Digital Photo Pro" />
<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
<meta property="og:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3.jpg" />
<meta property="og:image:secure_url" content="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3.jpg" />
<meta property="og:image:width" content="1124" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The future for medium format cameras is bright, and while today’s system price is still high, the return on investment is higher than ever." />
<meta name="twitter:title" content="Medium Format Camera Reviews - Digital Photo Pro" />
<meta name="twitter:site" content="@digitalphotopro" />
<meta name="twitter:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3.jpg" />
<meta name="twitter:creator" content="@digitalphotopro" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.digitalphotopro.com\/","name":"Digital Photo Pro","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.digitalphotopro.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.digitalphotopro.com\/gear\/professional-cameras\/redawning-of-the-age-of-medium-format\/","sameAs":["https:\/\/www.facebook.com\/digitalphotopro\/","http:\/\/instagram.com\/digitalphotopro\/","https:\/\/twitter.com\/digitalphotopro"],"@id":"#organization","name":"Digital Photo Pro","logo":"\/\/dpp-cdn-madavor.netdna-ssl.com\/2016\/12\/DPP-LOGO.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Medium Format Cameras Comments Feed" href="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=654cfa04fc3dd862a537f671173efc6a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=654cfa04fc3dd862a537f671173efc6a' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=654cfa04fc3dd862a537f671173efc6a' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1507055677' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1512401257' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1478205028' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=654cfa04fc3dd862a537f671173efc6a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=654cfa04fc3dd862a537f671173efc6a'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"dce4271870","favoriteNonce":"2ffa2f05eb","unFavoriteNonce":"6ec62e04c8","uploadNonce":"c9f62c8ef9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=654cfa04fc3dd862a537f671173efc6a'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.digitalphotopro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=51701' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderAMapping = googletag.sizeMapping().addSize([700, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300, 250]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300, 250]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[468,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[320,50],[300,250]],'top-pos0').setTargeting('pos',['M1']).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[728,90],[750,80],[970,90],[980,50],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[300,250]],'grid-pos1').setTargeting('pos',['1']).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[728,90],[750,80],[970,90],[980,50],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[6]= googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', 'skin').addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras',[[728,90],[468,90],[300,250]],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [1,1],'onebyone').addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[1,3]],'div-ad-mobile-fixed').setTargeting('pos',['MF']).addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [[300,250],[300,125]],'conad-pos1').setTargeting('pos',['hp1']).addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/digitalphotopro.tmus/gear/professional-cameras', [2,2],'dfp-wix').setTargeting('pos',['wix']).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"gear"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><style>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</style></head>

<body class="gear-template-default single single-gear postid-51701 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/subnsave.png" alt"Subscribe to Digital Photo Pro"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category current-gear-ancestor current-menu-parent current-gear-parent menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Professional Photo Printers for Photography</a>
	<ul  class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul  class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="http://www.digitalphotopro.com/photo-contests/the-face">The Face 2016</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
	<li id="menu-item-50696" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50696"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/">8th Annual Emerging Pro</a></li>
</ul>
</li>
<li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56954"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-18434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18434"><a href="https://www.digitalphotopro.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-56955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56955"><a href="https://www.digitalphotopro.com/subscribe/">Magazine</a></li>
	<li id="menu-item-18415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		<div class="ad-block-header">
			<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
		</div>
	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		
<article id="post-51701" class="post-51701 gear type-gear status-publish has-post-thumbnail hentry gear-category-professional-cameras">
  <header class="entry-header">
	    <div class="entry-date">
      July 20, 2016    </div><!-- .entry-meta -->
    <h1 class="entry-title">Medium Format Cameras</h1>    <!--
    <div class="entry-deck">
              The photographer’s secret weapon in the era of film is seeing a resurgence today.          </div>
    -->
    <div class="entry-author">
            	David Schloss          </div> 
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/gear/">Gear</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        <img width="1124" height="1500" src="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Hasselblad H6D" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3.jpg 1124w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3-225x300.jpg 225w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3-768x1025.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3-767x1024.jpg 767w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample3-229x305.jpg 229w" sizes="(max-width: 1124px) 100vw, 1124px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/"></div>[Updated August 25th, 2016]</p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p>Medium format cameras once were the chosen tool of every studio photographer.  At a certain point in a photographer’s studio career, they would graduate to medium format work, and their 35mm gear would be relegated to on-location shoots, scouting and travel work.</p>
<p>The digital photography era took some of the shine off of medium format, partially because of price, partially because of the technical sophistication found in digital 35mm gear, and partially because of changing client needs. Most digital medium format systems are expensive—it’s not uncommon to find medium format cameras costing as much as a nicely equipped car.</p>
<p>Their price, plus the increasing sophistication of SLRs, has led to a decline in the adoption of medium format cameras at the higher end of photography. But this change is actually an advantage to today’s medium format shooter. In last month’s issue, photographer Michael Clark talked about why he’s embraced medium format, even for his hectic on-location shoots, because of the different looks he gets with his system.</p>
<p>We think the future is bright for medium format digital, and while the price of today’s systems is still high, the return on investment is higher than ever. Companies don’t seem to be slowing down on producing innovative medium format systems, either. Hasselblad and Phase One’s new bodies, reviewed here, are packed full of innovations and SLR-like features.</p>
<p>To get a feel for the new systems and what they offer, I set out with both the recently released Hasselblad H6D-50c and the Phase One XF 100MP, as well as the affordable (and aging) Pentax 645Z for comparison.</p>
<h3>The Systems</h3>
<p>The first camera I looked at was the Hasselblad H6D-50c, announced in April alongside a 100MP version of the same system. The 50c carries a street price of around $26,000 and the 100MP version a price closer to $33,000. The company says the H6D has been “completely rebuilt with new technical components and an all-new electronic platform” despite the H6D being visibly similar to the H5D.</p>
<p><img class="aligncenter size-medium wp-image-51705" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6D-50c-300x219.jpg" alt="HasselbladH6D-50c" width="300" height="219" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6D-50c-300x219.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6D-50c-768x561.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6D-50c-417x305.jpg 417w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6D-50c.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The H6D’s 50MP sensor is developed by Sony, as are the sensors in the Pentax and Phase One cameras, though Hasselblad says the sensor in its system will have imaging characteristics unique to Hasselblad. The 50c has a sensor that measures 43.8mm x 32.9mm while the 100MP is 53.4 x 40, meaning that there will be a slight image crop on the 50MP relative to the 100MP back, which is closer a full 6cm x 4.5cm film area.</p>
<p>Among the enhancements to the camera (aside from the sensor) are a faster top shutter speed (1/2000<sup>th</sup>), improved rear LCD display, USB 3.0 and the ability to shoot 4K video. The company also unveiled a number of new “HC” lenses for the camera, which enable it to shoot at 1/2000 of a second. (Traditional Hasselblad glass still has a top speed of 1/1000 of a second.)</p>
<p>For image storage, the system includes both an SD and a CFast slot, with Hasselblad saying that only the CFast slot should be used for video. Personally, I’d have preferred dual CFast slots—if a photographer is going to spend $26,000-$33,000 on a single camera body, they can probably afford the cost of new CFast cards and the speed benefits they confer.</p>
<p>The rear screen is a touchscreen LCD with better sharpness than the one found on the H5D. It would often be difficult to review images on the previous H-series cameras, but the H6D’s screen seems much more useful in a wider array of lighting conditions. The top control surface of the H6D has changed a bit but not enough to be really noticeable. SLR shooters will find the dual control dials and back buttons familiar. The system still uses the battery itself as the camera’s grip, something that personally drives me insane but works well in practice.</p>
<p>Connectors for the H6D are found under a door on the side of the camera and include mic in and output (there is no on-camera microphone) and HDMI.</p>
<p><img class="aligncenter size-medium wp-image-51704" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-300x219.jpg" alt="Phase One XF 100mp" width="300" height="219" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-300x219.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-768x561.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-417x305.jpg 417w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Phase One did not release a brand-new platform for the XF 100MP; instead it updated the available back for its XF cameras to a 100MP version with 16-bit color, 15 stops of dynamic range and an ISO range from 50 to 12800. The top shutter speed on the XF system is 1/4000 of a second. The camera can shoot using an electronic front curtain for vibration reduction, it has built-in WiFi and HDMI connectivity, and can be used in a LiveView mode. The company says that its Honeybee Autofocus Platform is “easy to expand, update and customize.” HAP-1 was engineered and designed with resolution advancements, and future technology growth, in mind.</p>
<p>The XF 100MP has a street price for body and a Schneider Kreuznach 80mm LS lens for (take a deep breath) $49,000. The package feels incredibly well integrated—one of the best examples of user interface and user experience in a medium format camera.</p>
<p><img class="aligncenter size-medium wp-image-51703" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax-645Z-300x219.jpg" alt="Pentax 645Z" width="300" height="219" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax-645Z-300x219.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax-645Z-768x561.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax-645Z-417x305.jpg 417w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax-645Z.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>By comparison, the Pentax 645Z, released in 2014, has a bargain price of $7,000, with a 51.4MP sensor measuring 43.8 x 32.8mm (almost identical to the Hasselblad H6D resolution), ISO from 100-204,800, USB 3.0, HDMI out (for the HD video it can capture) and a titling LCD screen in a weather-sealed body. Like the Phase One, the top shutter speed is 1/4000 of a second.</p>
<h3>Body Types</h3>
<p>Just like with SLRs, each platform has its own unique design sensibility and quirks. Since these are modern-day digital cameras, there’s an easy transition from most SLRs to these bodies—there are no dark slides and film winders, and the bodies all have autofocus. That makes it much easier to pick up a medium format digital and integrate it into a studio workflow. While I’ve worked with all of these camera systems in the past, I started out my evaluations without reading any manuals, to see how easy it was to make a transition. On all three of the systems, it was no harder to start shooting than it would have been for a Nikon shooter to pick up a Canon. In fact, it was a bit simpler as medium format cameras don’t have as many autofocus settings as SLRs.</p>
<p>The Pentax 645Z system feels most like an SLR, as if someone was growing a Pentax K-1 for the county fair and it happened to grow into a monster. Unlike the other systems, the K1 is one solid piece—the sensor is integrated into the body SLR-style, which makes the system more compact, but also means that it’s not upgradable, as is the case with the Hasselblad and Phase One system.</p>
<figure id="attachment_51716" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.digitalphotopro.com/gear/cameras/redawning-of-the-age-of-medium-format/hasselbladh6dsample1/"><img class="wp-image-51716 size-large" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-1024x767.jpg" alt="Hasselblad H6D-50c" width="640" height="479" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-1024x767.jpg 1024w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-300x225.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-768x575.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-1200x899.jpg 1200w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1-407x305.jpg 407w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/HasselbladH6Dsample1.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text"><em>Hasselblad H6D-50c</em></figcaption></figure>
<p>The 645Z looks less “solid” than do the others; it’s not as heavy, not as large and doesn’t feel as durable. Looks can be deceiving though, as the body is waterproof—we’ve seen videos of it operating in a shower—which makes the camera a great choice for the adventure or travel photographer.</p>
<p>The Hasselblad H6D feels much like the previous H-system models, solid albeit a bit less durable than Hasselblad of old. There were many negative comments about the feel of the Hasselblad H-system shooters when it debuted, largely because it was a departure from the built-like-a-tank Hasselblad bodies. I think that the choice of using a light-gray plastic on the exterior of the H1 had a lot to do with the complaints—it was clear how much of the exterior was plastic, while pro SLR&#8217;s <em>felt</em> more durable. [Editor&#8217;s Note: This sentence originally and incorrectly stated that the H1 <em>body</em> was plastic, while we meant to refer to various external surface.]</p>
<figure id="attachment_51713" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-51713 size-large" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample1-768x1024.jpg" alt="Pentax645Zsample1" width="640" height="853" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample1-768x1024.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample1-225x300.jpg 225w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample1-229x305.jpg 229w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample1.jpg 1125w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Pentax 645Z</em></figcaption></figure>
<p>Still, the H6D doesn’t feel as durable as the other cameras I tested, nor does it feel as durable as something like a Nikon D5 or Canon EOS-1D X Mark II, which cost a good deal less. Again, looks aren’t everything, and the H6D is more than tough enough to work anywhere, except the shower. (In the article last issue, Clark talked about taking the H5D on assignment with him, and it’s never let him down.)</p>
<p>The Phase One XF is by far the most impressive-feeling body, it feels solid and durable and like a direct extension of film-era medium format cameras. It’s heavier than the other systems and feels like it could be used by a SWAT team to breach a doorway. It’s also the most sculpted and attractive system, for what that’s worth. I personally know several wedding photographers who use their medium format systems as sales tools—they use the impressive-looking and impressive-sounding tools to sell jobs. I even once saw a photographer who was a sponsored shooter of one of the two major platforms extolling the virtues of their Phase One system on their wedding website, saying it was the “best camera’ for weddings.</p>
<p>Each of the bodies has a different approach to shooting workflow. The Pentax, unsurprisingly, is the most SLR-like of the systems, with a lot of buttons distributed across the body for one-step setting changes. It’s the easiest camera to step up to from an SLR as a result.</p>
<p>The Hasselblad and the Phase One both spend a lot more time using menus for settings, and both use smartphone-like gestures to move through images and menus. The Phase One XF uses a touchscreen top LCD screen too, which can be customized based on shooting needs.</p>
<p>In operation, the Phase One XF was by far the most customizable of the systems, with menu controls and layout being adaptable to different shooting styles. Phase One engineers really took a hard look at photographic workflow and created a system that’s very flexible—it’s much closer to my vision of a photographic interface than any other camera I’ve played with.</p>
<figure id="attachment_51710" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-51710 size-large" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-1024x768.jpg" alt="Phase One XF 100MP" width="640" height="480" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-1024x768.jpg 1024w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-300x225.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-768x576.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-1200x900.jpg 1200w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1-407x305.jpg 407w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample1.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Phase One XF 100MP</em></figcaption></figure>
<p>That said, there are some negatives to having systems that are so LCD-driven. It’s difficult to use the cameras with gloves on, and it’s harder to change settings on the fly while looking through the viewfinder. That shouldn’t be an issue in most studio settings, but for hectic location shoots it’s nice to have direct setting buttons for everything.</p>
<p>The Hasselblad H6D and the Pentax arrived first, and I took them out with the Nikon D5 as a sort of control—I know what the images from Nikon systems look like, and I know their performance the best—to see how they handled. While both the Pentax and Hasselblad systems worked well, there were a few shoots in which I just grabbed the Nikon D5, mostly because it kept up with the pace of a live shoot at sunset where the light kept changing. My second choice was the Pentax, and the last choice was the Hasselblad.</p>
<figure id="attachment_51708" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.digitalphotopro.com/gear/cameras/redawning-of-the-age-of-medium-format/nikond5sample/"><img class="wp-image-51708 size-large" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample-683x1024.jpg" alt="Nikon D5" width="640" height="960" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample-683x1024.jpg 683w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample-200x300.jpg 200w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample-768x1152.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample-203x305.jpg 203w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/NikonD5sample.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text"><em>Nikon D5</em></figcaption></figure>
<p>The selection of the Pentax over the Hasselblad came down mostly to the shutter speed of the camera. The Hasselblad has a top shutter speed of 1/2000 of a second, and without a neutral density filter, I simply couldn’t shoot in some situations due to the bright sunlight.</p>
<p>Had I been shooting strobes, where I could have overpowered the sun, this wouldn’t be an issue, but often I’d grab the camera and find that I couldn’t take a shot unless I stopped down so much that the background was in focus.</p>
<p>The Phase One also performed well in tests, but again didn’t feel as natural in a location environment as did the Pentax.</p>
<p>Back in studio the edge swung around toward the Phase One and Hasselblad because lighting was controlled and it was easier to stop to change settings without missing fading daylight.</p>
<p>The takeaway here is that each of the systems is well-designed for the target market and the systems are easy to use, easier to use than any medium format camera was in the film era. There is no bad choice here when it comes to operation.</p>
<h3>Image Is Everything</h3>
<p>It’s a bit unfair to compare the images from a 100MP back and two 50MP sensors, so I’ll try to compare them relative to the D5, as that’s more akin to what the average professional is shooting with.</p>
<p>On the surface all four systems—the three medium format cameras and the SLR—look amazing. The dynamic range, color fidelity and resolution is great when viewed at 1:1 on a 4K display, and output from each at an 8&#215;10 size is beautiful.</p>
<p><img class="aligncenter size-large wp-image-51735" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-768x1024.jpg" alt="Hasselbladh6d_sample" width="640" height="853" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-768x1024.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-225x300.jpg 225w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-1600x2135.jpg 1600w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-1200x1601.jpg 1200w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/untitled-shoot-7016966-229x305.jpg 229w" sizes="(max-width: 640px) 100vw, 640px" /><br />
Once you get past “skin deep,” though, the sensors start to differentiate, though less than one would expect. The Pentax and the Nikon D5 look the most similar in terms of resolution. Likely this has to do with the older sensor and processor design in the Pentax, but at resolutions above 1:1, detail starts to diminish.</p>
<p>The Hasselblad’s images are exceptionally good. It’s possible to see not only stray eyelash hairs but individual clumps of mascara on each eyelash. The same goes for the Phase One, which took this even farther, thanks to the 100MP sensor on the unit we tested. Even from a greater distance, it’s possible to resolve incredible amounts of detail. On an image of my son, taken from about twice the distance between the Hasselblad and Pentax and their subjects, I’m able to see detail down to small flakes of skin on his ear. I’m certain the 100MP Hasselblad would have produced equally rich detail.</p>
<h3>Buying Advice</h3>
<figure id="attachment_51711" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-51711 size-large" src="//dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3-768x1024.jpg" alt="Pentax 645Z" width="640" height="853" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3-768x1024.jpg 768w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3-225x300.jpg 225w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3-229x305.jpg 229w, https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3.jpg 1125w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text"><em>Pentax 645Z</em></figcaption></figure>
<p>At the end of the day, the decision to purchase a medium format digital camera comes down to a justification of the price against the quality of the images. There is no denying that the images that come from a medium format back blow away images from 35mm-format cameras.</p>
<p>If you frequently need to capture the most resolution possible with very high dynamic range and great color fidelity, there is nothing better than one of these cameras. In terms of image quality, the Pentax system seemed the lowest performer, but again still better than SLRs and at a fraction of the price. If Pentax were to upgrade the 645Z with a newer sensor, it would be a no-brainer.</p>
<p>The Hasselblad and the Phase One both produce exceptional images, full stop. I found the Phase One to feel more technologically advanced than the H6D, with a suite of controls that I personally preferred but individual preferences vary.</p>
<p>If you’re looking for cameras that produce “better” images than the best DSLR, you need a medium format camera, and all of these systems provide outstanding performance and outstanding image quality. The only question is one whether one wants to put the purchase on a credit card or take out a small business loan.</p>
<h3>Gallery</h3>
<p>Here are a few more sample images from each of the cameras we tested.</p>
<div id='gallery-2' class='gallery galleryid-51701 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/pentaax645zsample3/'><img width="150" height="150" src="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentaax645Zsample3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-51711" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-51711'>
				Pentax 645Z
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/phase-one-xf-100mp-sample2/'><img width="150" height="150" src="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Phase-One-XF-100mp-sample2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-51709" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-51709'>
				Phase One XF 100MP
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/pentax645zsample2/'><img width="150" height="150" src="https://dpp-cdn-madavor.netdna-ssl.com/2016/07/Pentax645Zsample2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-51712" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-51712'>
				Pentax 645Z
				</figcaption></figure>
		</div>

<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("233274716", "730x200", "233274716");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Medium Format Cameras</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-285" class="comment byuser comment-author-ravelg even thread-even depth-1 parent">
			<article id="div-comment-285" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a1e5c358e2b5a759df02682f69ec6cf1?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1e5c358e2b5a759df02682f69ec6cf1?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ravelg</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/#comment-285">
							<time datetime="2017-01-17T16:17:04+00:00">
								January 17, 2017 at 4:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good article, but I would have liked to have seen comparisons from Canon SLR&#8217;s with Red Ring Lenses (as well as Nikon) compared to medium format to see what the difference would be.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-411" class="comment byuser comment-author-dschloss odd alt depth-2">
			<article id="div-comment-411" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bafd503743d0671936fe4bfbb08aa470?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bafd503743d0671936fe4bfbb08aa470?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">David Schloss</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/#comment-411">
							<time datetime="2017-03-17T07:36:56+00:00">
								March 17, 2017 at 7:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the comment. We tested with the lenses on hand, but the Canon lenses resolve similarly to the Nikon. Some Canon are better, some Nikon are better, so it would be a similar result depending on which particular lens was compared.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gear/professional-cameras/redawning-of-the-age-of-medium-format/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
	</div>
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
  <div id="adblock-4" class="sidebar-ad-block">
      </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-56956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56956"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2017 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fgear%2Fprofessional-cameras%2Fredawning-of-the-age-of-medium-format%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https://www.digitalphotopro.com/gear/professional-cameras/redawning-of-the-age-of-medium-format/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<div id='div-ad-mobile-fixed' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-mobile-fixed'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/reviews/" class="responsive-menu-item-link">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category current-gear-ancestor current-menu-parent current-gear-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link">Professional Photo Printers for Photography</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/profiles/" class="responsive-menu-item-link">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/technique/" class="responsive-menu-item-link">Technique<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/business/" class="responsive-menu-item-link">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/newswire/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-work/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests/" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link">The Face 2016</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link">2015 Black &#038; White World</a></li><li id="responsive-menu-item-50696" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/" class="responsive-menu-item-link">8th Annual Emerging Pro</a></li></ul></li><li id="responsive-menu-item-56954" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18434" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-56955" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-18415" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=654cfa04fc3dd862a537f671173efc6a'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"51701","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=654cfa04fc3dd862a537f671173efc6a'></script>
<script>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</script>
</body>
</html>
