
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Canon Adds EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM To EF L-Series Telephoto Zoom Lenses</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Canon has recently expanded its EF L-Series Telephoto Zoom Lenses with two new additions: the EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM."/>
<link rel="canonical" href="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canon Adds EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM To EF L-Series Telephoto Zoom Lenses" />
<meta property="og:description" content="Canon has recently expanded its EF L-Series Telephoto Zoom Lenses with two new additions: the EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM." />
<meta property="og:url" content="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/" />
<meta property="og:site_name" content="Digital Photo Pro" />
<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
<meta property="og:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d.jpg" />
<meta property="og:image:secure_url" content="https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d.jpg" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Canon has recently expanded its EF L-Series Telephoto Zoom Lenses with two new additions: the EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM." />
<meta name="twitter:title" content="Canon Adds EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM To EF L-Series Telephoto Zoom Lenses" />
<meta name="twitter:site" content="@digitalphotopro" />
<meta name="twitter:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d.jpg" />
<meta name="twitter:creator" content="@digitalphotopro" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Canon Adds EF 70-200MM F/4L II USM And EF 70-200MM F/2.8L IS III USM To EF L-Series Telephoto Zoom Lenses Comments Feed" href="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3639d0a114bd7df280b488795e30624c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=3639d0a114bd7df280b488795e30624c' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=3639d0a114bd7df280b488795e30624c' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1507055677' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1518126513' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1478205028' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=3639d0a114bd7df280b488795e30624c' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=3639d0a114bd7df280b488795e30624c'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"9a8bf7edb2","favoriteNonce":"c1743c2784","unFavoriteNonce":"15775902a8","uploadNonce":"837af5a6f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=3639d0a114bd7df280b488795e30624c'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.digitalphotopro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=61126' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderAMapping = googletag.sizeMapping().addSize([700, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300, 250]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300, 250]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[468,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[320,50],[300,250]],'top-pos0').setTargeting('pos',['M1']).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[728,90],[750,80],[970,90],[980,50],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[300,250]],'grid-pos1').setTargeting('pos',['1']).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[728,90],[750,80],[970,90],[980,50],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[6]= googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', 'skin').addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses',[[728,90],[468,90],[300,250]],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [1,1],'onebyone').addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[1,3]],'div-ad-mobile-fixed').setTargeting('pos',['MF']).addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [[300,250],[300,125]],'conad-pos1').setTargeting('pos',['hp1']).addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/digitalphotopro.tmus/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses', [2,2],'dfp-wix').setTargeting('pos',['wix']).addService(googletag.pubads());
googletag.pubads().setTargeting('T',['/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/','/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses']);
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/amp/"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"newswire"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><style>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</style></head>

<body class="newswire-template-default single single-newswire postid-61126 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/subnsave.png" alt"Subscribe to Digital Photo Pro"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing &amp; Equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="http://www.digitalphotopro.com/photo-contests/the-face">The Face 2016</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
	<li id="menu-item-50696" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50696"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/">8th Annual Emerging Pro</a></li>
</ul>
</li>
<li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56954"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-18434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18434"><a href="https://www.digitalphotopro.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-56955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56955"><a href="https://www.digitalphotopro.com/subscribe/">Magazine</a></li>
	<li id="menu-item-18415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		<div class="ad-block-header">
			<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
		</div>
	<div id="content" class="site-content container">


	<div class="row">

	  <div class="col-md-8">

		
<article id="post-61126" class="post-61126 newswire type-newswire status-publish has-post-thumbnail hentry">
  <header class="entry-header">
	    <div class="entry-date">
      June 8, 2018    </div><!-- .entry-meta -->
    <h1 class="entry-title">Canon Adds EF 70-200MM F/4L II USM And EF 70-200MM F/2.8L IS III USM To EF L-Series Telephoto Zoom Lenses</h1>    <!--
    <div class="entry-deck">
              Canon's new 70-200mm telephoto zoom lenses come with a variety of updates for advanced amateurs and professionals          </div>
    -->
    <div class="entry-author">
            	By Joy Celine Asto          </div> 
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/newswire/">Photography Industry News</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        <img width="675" height="450" src="https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d.jpg 675w, https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d-300x200.jpg 300w, https://dpp-cdn-madavor.netdna-ssl.com/2018/06/ef70-200-sidebyside-d-458x305.jpg 458w" sizes="(max-width: 675px) 100vw, 675px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/"></div>Canon has recently expanded its EF L-Series Telephoto Zoom Lens lineup with two new 70-200mm telephoto zoom additions: the EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM. The new members come with features designed to help both advanced amateurs and professional photographers get their best shots, whether it&#8217;s wildlife photography, landscapes, portraits or sports photography. With the 70-200mm a popular focal length for those who typically use a long zoom range, these new lenses make relatively compact options packed with a number of noteworthy updates. These include improved Optical Image Stabilization for the f/4 lens and Air Sphere Coating technology in the f/2.8.</p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p><strong>See the press release below.</strong></p>
<h2 style="text-align: center;">Canon Updates Lineup of EF L-Series Telephoto Zoom Lenses With the Introduction of EF 70-200MM F/4L II USM and EF 70-200MM F/2.8L IS III USM</h2>
<p style="text-align: center;"><em>Next Generation of EF 70-200mm Lenses Features a Variety of Updates Including Enhanced Optical Image Stabilization in the f/4 and the Inclusion of Air Sphere Coating in the f/2.8</em></p>
<p><strong>MELVILLE, N.Y.</strong>, June 7, 2018 – Canon U.S.A. Inc., a leader in digital imaging solutions, today introduced two new telephoto zoom lenses, the <a href="https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/telephoto-zoom/ef-70-200mm-f-4l-is-ii-usm">Canon EF 70-200mm f/4L IS II USM</a> and <a href="https://www.usa.canon.com/internet/portal/us/home/products/details/lenses/ef/telephoto-zoom/ef-70-200mm-f-2-8l-is-iii-usm">Canon EF 70-200mm f/2.8L IS III USM</a>. The new lenses serve advanced amateur and professional photographers in a variety of applications and solutions including wildlife, landscapes, portrait and sports photography. Canon EF 70-200mm focal-length lenses are a popular option for photographers in need of a long zoom range that maintains a relatively compact design. In addition, these updated lenses inherit the same overall build-quality and ruggedness photographers have come to expect from the Canon EF L-series line of lenses.</p>
<p>“At the core of image capturing, Canon believes the lens is just as important as the camera. A seamless relationship between the two allows photographers to produce emotion-evoking and timeless images,” said Kazuto Ogawa, president and chief operating officer, Canon U.S.A., Inc. “Canon is excited to offer photographers two distinct options in the 70-200mm focal-length, continuing to further expand our optics heritage.”</p>
<p><strong>Canon EF 70-200mm f/4L IS II USM</strong></p>
<p>The new Canon EF 70-200mm f/4L IS II USM features numerous updates over its predecessor, making it an ideal lens for advanced amateur photographers using Canon DSLR cameras such as the EOS 6D Mark II or EOS 80D. Most notably, Optical Image Stabilization is upgraded from three stops to five shutter speed stops1 of correction over the original f/4 lens. The improved IS allows photographers to more easily capture crisp, in-focus images without the use of a tripod. The new lens also features three IS modes, each uniquely designed and suitable for a variety of shooting situations, such as the capture of still subjects, panning or fast moving objects2. Furthermore, the IS operational noise has been reduced, which proves ideal for photographers shooting in a concert hall or on-stage shooting at the theatre. Additional noteworthy features of the Canon EF 70-200mm f/4L IS II USM include:</p>
<ul>
<li>One fluorite lens and two UD lenses helps to provide high-image quality</li>
<li>Minimum focusing distance shortened from 1.2m to 1m (3.9ft to 3.3ft)</li>
<li>Super Spectra Coating technology and optimized lens element placement helps minimize ghosting and flaring</li>
<li>Circular nine blade aperture producing a beautiful bokeh quality, ideal for portrait shooting</li>
<li>Lens features 20 lens elements in 15 groups</li>
<li>Fluorine coating on front and rear elements helps to reduce smears and fingerprints</li>
<li>Inner focusing system with Ring Ultrasonic Motor</li>
<li>Canon EF 70-200mm f/2.8L IS III USM</li>
</ul>
<p><strong>Canon EF 70-200mm F/2.8L IS III USM</strong></p>
<p>The new Canon EF 70-200mm f/2.8L IS III USM is an ideal lens for professional photographers who shoot with the Canon 1D and 5D series of DSLR cameras. The inclusion of Air Sphere Coating (ASC) technology helps to reduce flaring and ghosting, and suppresses the reflection of light.Additional noteworthy features of the Canon 70-200mm f/2.8L IS III USM include:</p>
<ul>
<li>Optical Image Stabilizer up to 3.5 shutter speed stops1 of correction</li>
<li>Fluorine coating on front and rear elements helps to reduce smears and fingerprints</li>
<li>Inner focusing system with Ring Ultrasonic Motor</li>
<li>One fluorite lens and five UD lenses helps to provide high-image quality</li>
<li>Minimum focusing distance of 1.2m (3.9ft)</li>
<li>Lens features 23 elements in 19 groups</li>
<li>Circular eight blade aperture</li>
</ul>
<p>The Canon EF 70-200mm f/4L IS II is scheduled to begin shipping in late June 2018 with an estimated retail price of $1,299.00. The Canon 70-200mm f/2.8L IS III is scheduled to begin shipping in August 2018 for an estimated retail price of $2,099.00^. For additional information regarding the lenses improved performance over predecessors please visit, <a href="https://www.youtube.com/watch?v=OFTBw7-8gdk">https://www.youtube.com/watch?v=OFTBw7-8gdk</a>.</p>
<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("233274716", "730x200", "233274716");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
	</div>
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
  <div id="adblock-4" class="sidebar-ad-block">
      </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-56956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56956"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2018 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/newswire/canon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Fcanon-adds-ef-70-200mm-f-4l-ii-usm-and-ef-70-200mm-f-2-8l-is-iii-usm-to-ef-l-series-telephoto-zoom-lenses%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<div id='div-ad-mobile-fixed' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('div-ad-mobile-fixed'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/reviews/" class="responsive-menu-item-link">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link">Printing &amp; Equipment</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/profiles/" class="responsive-menu-item-link">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/technique/" class="responsive-menu-item-link">Technique<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/business/" class="responsive-menu-item-link">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/newswire/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-work/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests/" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link">The Face 2016</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link">2015 Black &#038; White World</a></li><li id="responsive-menu-item-50696" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/" class="responsive-menu-item-link">8th Annual Emerging Pro</a></li></ul></li><li id="responsive-menu-item-56954" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18434" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-56955" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-18415" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=3639d0a114bd7df280b488795e30624c'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"61126","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=3639d0a114bd7df280b488795e30624c'></script>
<script>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</script>
</body>
</html>
