
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/9763065a30.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128182 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for OPH -->
<script class='kxct' data-id='t50zxrroi' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zxrroi.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter - Digital Photo Pro</title>
	<meta name="description" content="Nikon finally fully introduced its latest flagship camera this morning, the Z 9. Here&#039;s everything we know about this 45.7MP camera" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter - Digital Photo Pro" />
	<meta property="og:description" content="Nikon finally fully introduced its latest flagship camera this morning, the Z 9. Here&#039;s everything we know about this 45.7MP camera" />
	<meta property="og:url" content="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/" />
	<meta property="og:site_name" content="Digital Photo Pro" />
	<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
	<meta property="article:modified_time" content="2021-10-28T14:24:04+00:00" />
	<meta property="og:image" content="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1374" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@digitalphotopro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.digitalphotopro.com/#website","url":"https://www.digitalphotopro.com/","name":"Digital Photo Pro","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.digitalphotopro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/#primaryimage","inLanguage":"en-US","url":"https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg","width":1500,"height":1374,"caption":"Photo of Nikon Z9"},{"@type":"WebPage","@id":"https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/#webpage","url":"https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/","name":"Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter - Digital Photo Pro","isPartOf":{"@id":"https://www.digitalphotopro.com/#website"},"primaryImageOfPage":{"@id":"https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/#primaryimage"},"datePublished":"2021-10-28T11:55:15+00:00","dateModified":"2021-10-28T14:24:04+00:00","description":"Nikon finally fully introduced its latest flagship camera this morning, the Z 9. Here's everything we know about this 45.7MP camera","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter Comments Feed" href="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4091db2821339e7a3a485b61e778f8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.digitalphotopro.com/wp-includes/css/dist/block-library/style.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1621013522' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=b4091db2821339e7a3a485b61e778f8a' id='stripe-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"5a750105ed","favoriteNonce":"94d89f5176","unFavoriteNonce":"509ee9c38d","uploadNonce":"ae33e26cf7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=b4091db2821339e7a3a485b61e778f8a' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999' id='accordion-init-js'></script>
<link rel="https://api.w.org/" href="https://www.digitalphotopro.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=72348' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [728,90],'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[300,250],[300,600]], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[300,250],[300,600]], 'right-rail-4').setTargeting('pos','right-rail-4').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/newswire', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/','/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			} else {
				console.log(' Ad: ' + ad_name +  ' was rendered');
			}
		});
		});
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/amp/"><style>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</style><!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
	  <script type="text/javascript" src="//b-code.liadm.com/a-05il.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="newswire-template-default single single-newswire postid-72348 desktop chrome group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="https://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
																				<a href="https://www.digitalphotopro.com/login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing &#038; Equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="https://www.digitalphotopro.com/photo-contests/the-face">The Face 2020</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/">Portraiture</a></li>
	<li id="menu-item-61474" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-61474"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/">Emerging Pro</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
</ul>
</li>
<li id="menu-item-69245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69245"><a href="https://magdogs.com/digital-photo-pro/">Back Issues</a></li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		
	<div id="content" class="site-content container">
		<div class="ad-block-header">
			<div class="ad-advertisement-vertical">
					<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
				</div>
		</div>

	<div class="row">

	  <div class="col-md-8">

		
<article id="post-72348" class="post-72348 newswire type-newswire status-publish has-post-thumbnail hentry">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter</h1>    <!--
    <div class="entry-deck">
              Nikon's new flagship camera will be available later this year for $5499          </div>
    -->
    <div class="entry-author">
            	By Dan Havlik          </div> 
    			<div class="entry-date" style="font-size:14px;">
				Published October 28, 2021			</div>
		    
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/newswire/">Photography Industry News</a>
    </div>
    	  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
	
		<img width="1500" height="1374" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Nikon Z9" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-300x275.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-768x703.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-1024x938.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-1200x1099.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-333x305.jpg 333w" sizes="(max-width: 1500px) 100vw, 1500px" />    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/"></div><p>Nikon finally fully introduced its latest flagship camera this morning, the <a href="https://www.digitalphotopro.com/newswire/latest-nikon-z-9-teaser-all-about-autofocus-and-speed/" target="_blank" rel="noopener">much-teased</a> Nikon Z9. The Nikon Z9 is a full frame mirrorless camera featuring a new, Nikon-developed 45.7-megapixel BSI-stacked CMOS sensor and the company&#8217;s latest Expeed 7 image processor. The Z9 will also be unique, Nikon said, because the camera completely eliminates the need for a mechanical shutter, using a full electronic shutter instead for capturing images.</p>
<p>According to Nikon, the Z 9 will feature an autofocus (AF) system that uses a new scene detection algorithm based on &#8220;deep learning technology&#8221; as well as 3D tracking. The Nikon Z 9 is also capable of shooting bursts of 30 frames per second (fps) for JPEG images, 20 fps for RAW files (with a 1000+ image buffer), and up to 120 fps at 11MP, all with full AF/AE. The Z 9 will be approximately 10x faster overall than the Z 7 II, which was Nikon&#8217;s previous top mirrorless camera.</p>
<p>(<strong>Update</strong>: You can check out 20 impressive images captured with the Nikon Z9 <a href="https://www.digitalphotopro.com/newswire/20-impressive-images-captured-with-the-new-nikon-z9/" target="_blank" rel="noopener">here</a>.)</p>
<p><img loading="lazy" class="size-full wp-image-72350 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2.jpg" alt="Photo of Nikon Z9" width="1500" height="1254" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2-300x251.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2-768x642.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2-1024x856.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2-1200x1003.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_lifestyle-2-365x305.jpg 365w" sizes="(max-width: 1500px) 100vw, 1500px" /></p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 30px; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.digitalphotopro.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/digitalphotopro.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<p>Additionally, the Z 9 can shoot 8K video and features &#8220;truly blackout-free Real-Live visibility in the viewfinder and a sensor scan rate so fast that it completely eliminates the need for a traditional mechanical shutter.&#8221; To achieve this, Nikon said, the Z 9 has &#8220;the world&#8217;s fastest image scan rate,&#8221; which gives the camera &#8220;the world&#8217;s smallest rolling shutter distortion,&#8221; putting the Z 9&#8217;s electronic shutter on par with a mechanical shutter.</p>
<p>&#8220;This means actions like a fast-moving golf swing that would typically distort the club can be captured confidently with the electronic shutter, even at 1/32,000 second,&#8221; Nikon said. &#8220;It also allows users to shoot massive quantities of silent frames without worrying about shutter wear or breakdown.&#8221;</p>
<p><img loading="lazy" class="size-full wp-image-72351 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor.jpg" alt="Photo of Nikon Z9 tilt screen" width="1500" height="1230" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor-300x246.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor-768x630.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor-1024x840.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor-1200x984.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_tilt_monitor-372x305.jpg 372w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p>Another unique feature on the Z 9 is a new four-axis 3.2-inch touchscreen LCD on back of the camera that allows the monitor to tilt both horizontally and vertically for shooting at multiple angles in different camera orientations, such as when switching from standard shooting to portrait mode. The interface on the screen is also designed to adjust automatically to the appropriate orientation while shooting stills.</p>
<p>Nikon did not give a specific date for when the Z 9 will go on sale, only saying it will &#8220;be available within this year&#8221; for $5499. That price puts it noticeably lower than its two main camera rivals, the <a href="https://www.digitalphotopro.com/newswire/canon-officially-intros-eos-r3-camera/" target="_blank" rel="noopener">Canon EOS R3</a> ($5999) and the <a href="https://www.digitalphotopro.com/newswire/sony-unveils-alpha-a1-flagship-camera-that-shoots-50mp-images-at-30-frames-per-second/" target="_blank" rel="noopener">Sony Alpha a1</a> ($6500).</p>
<p><img loading="lazy" class="size-full wp-image-72352 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters.jpg" alt="Photo of Nikon Z9" width="1500" height="1316" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters-300x263.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters-768x674.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters-1024x898.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters-1200x1053.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_three_quarters-348x305.jpg 348w" sizes="(max-width: 1500px) 100vw, 1500px" /></p><div class="desktop-incontent-outer-box">
<div class="desktop-incontent-inner-box">
<div id='in-content-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-1');})
</script>
</div>
</div>
</div>

<p>Here&#8217;s a rundown of the key specifications of the new Nikon Z 9.</p>
<ul>
<li>45.7MP BSI stacked, full frame (FX-format) CMOS sensor newly developed by Nikon</li>
<li>New Expeed 7 processor makes the Z 9 approximately 10x faster than the Z 7 II</li>
<li>Native ISO range from 65-25,600 (expandable from 32 to 102,400)</li>
<li>The Z 9 achieves AF calculations at up to 120 cycles per second, even between frames during continuous shooting</li>
<li>New AF system featuring new subject detection algorithm developed with deep learning technology as well a 3D-tracking</li>
<li>Camera’s subject detection capability detects &#8220;the world’s largest range of nine subject types&#8221; including humans, pets, birds, airplanes, trains, cars, motorbikes and bicycles. When in Auto-Area AF, any of these subjects will automatically be detected and focused on, without the need to change settings</li>
<li>With Eye-Detection AF, the camera can detect and focus on a subject’s eye more effectively than ever, according to Nikon, even when eyes are smaller or further away. Additionally, a custom function will let users change the color of the focus point to green to confirm focus</li>
<li>3D-tracking mode from Nikon DSLRs debuts for the first time in a mirrorless camera. Nikon says it&#8217;s now coupled with subject detection to track fast and erratically moving subjects such as a racing car that approaches close and then moves away quickly, or a fast-moving athlete</li>
<li>The Z 9 offers three Dynamic-area AF modes with a new range of focus-area sizes (S/M/L) for capturing a wider variety of moving subjects throughout the frame</li>
<li>Can shoot 20-fps RAW images with a 1000+ image buffer</li>
<li>Captures JPEGs at up to 30fps</li>
<li>Shoots 11MP images at up to 120fps</li>
<li>&#8220;Truly blackout-free shooting&#8221; is achieved through Dual-Stream technology which simultaneously feeds information to the Real-Live viewfinder/LCD and memory card, &#8220;resulting in reliable confirmation of a subject&#8217;s movement without skipping or repeating frames in the viewfinder&#8221;</li>
<li>Z 9 introduces High Efficiency RAW, which retains the same level of high image quality as the conventional uncompressed RAW in an approximately 1/3 smaller file size, making RAW files easier to handle</li>
<li>Speeds of up to 1/32,000 are possible with the electronic shutter, expanding the opportunities to use fast lenses, letting photographers shoot wide open in brighter light, even at f/0.95</li>
</ul>
<p><img loading="lazy" class="size-full wp-image-72353 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle.jpg" alt="Photo Nikon Z9 rear" width="1500" height="998" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle-768x511.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle-1024x681.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle-1200x798.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_rear_lifestyle-458x305.jpg 458w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<h3>Camera Build &amp; Features</h3>
<ul>
<li>Nikon Z 9 camera body features an integrated vertical grip and controls, while the durable magnesium alloy chassis has drip and dust-resistance equivalent to the D6</li>
<li>Z 9 camera body is 20% smaller in size than the D6</li>
<li>New four-axis 3.2-inch touchscreen LCD frees the monitor to tilt both horizontally and vertically for shooting at any angle in any orientation. The interface will also adjust automatically to the appropriate orientation while shooting stills</li>
<li>For better visibility through the viewfinder in bright sunlight, the Z 9 is equipped with &#8220;the world’s brightest&#8221; Quad-VGA panel adjustable to 3000cd/m2 (nits), revealing the most subtle details in the shadows</li>
<li>Vibration Reduction image stabilization has been enhanced with new Synchro VR to achieve up to 6 stops of compensation with compatible lenses.</li>
<li>For dust prevention, the Z 9 includes the world’s first dual coating on the optical filter with an electro-conductive coating and fluorine coating to repel dust in front of the sensor, in addition to a sensor shield that protects the sensor when changing lenses.</li>
<li>VR safety lock protects the sensor from the risk of damage caused by unintentional movement when the camera’s power is off while in a bag or during bumpy off-road travel.</li>
<li>For work in low light, the new “starlight” mode enhances the camera’s ability to focus down to a faint -8.5 EV, while illuminated buttons help astrophotographers and event or concert photographers change settings in the dark.</li>
<li>Adjustable shutter release volume, which can be totally silent in sensitive situations or serve as an audible cue for a subject.</li>
<li>New network options are organized under a new menu tab for fast access and include in-camera Bluetooth and WiFi (2.4/5Ghz), 1000BASE-T wired LAN connection, direct transfer to FTP without the need for a wireless accessory, multiple camera sync and built-in GNSS GPS for precise location data.</li>
</ul>
<p><img loading="lazy" class="size-full wp-image-72354 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor.jpg" alt="Photo of Nikon Z9 top" width="1500" height="2296" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-196x300.jpg 196w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-768x1176.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-669x1024.jpg 669w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-1200x1837.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-199x305.jpg 199w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-1003x1536.jpg 1003w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_top_tilt_monitor-1338x2048.jpg 1338w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<h3>Video Features</h3>
<ul>
<li>For video, the Z 9 Supports a variety of frame rates and resolutions, including in-camera recording at 8K UHD 24p/30p and 4K UHD 24p/30p/60p/120p (FX-format)</li>
<li>&#8220;World’s longest record time&#8221; at 8K UHD 30p for more than 2 hours consecutively (up to approximately 125 minutes)</li>
<li>For more latitude when color grading in post, tone mode profile options are available in-camera, including 10-bit N-Log and HLG (Hybrid Log-Gamma), as well as the Flat color profile.</li>
<li>Supports multiple codecs including H.265 (HEVC), ProRes 422 HQ1, H.264/MPEG-4 AVC for a variety of production workflows</li>
<li>Users can create 33MP/8MP frame grabs in camera from 8K /4K videos</li>
<li>Full-size HDMI connection, with output latency significantly reduced</li>
<li>High-resolution 24-bit linear PCM audio allows for cleaner sound quality with greater range</li>
<li>A free firmware upgrade in 2022 will enable internal 8K 60p capture in the new 12-bit N-RAW high efficiency video format, 12-bit ProRes RAW and other pro level video features</li>
</ul>
<p><img loading="lazy" class="size-full wp-image-72355 aligncenter" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front.jpg" alt="Photo of Nikon Z9 sensor" width="1500" height="1444" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front-300x289.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front-768x739.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front-1024x986.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front-1200x1155.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_front-317x305.jpg 317w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<h3>Pricing and Availability</h3>
<p>The new Nikon Z 9 will go on sale within 2021 in the United States for a suggested retail price of $5499.95.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-71617" class="post-71617 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/canon-nikon-sony-surge-as-photo-industry-rebounds/"><img width="640" height="439" src="https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-1024x702.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Canon, Nikon &#038; Sony Surge as Photo Industry Rebounds" loading="lazy" title="Canon, Nikon &#038; Sony Surge as Photo Industry Rebounds" srcset="https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-1024x702.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-300x206.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-768x527.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-1200x823.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-445x305.jpg 445w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/canon-nikon-sony-surge-as-photo-industry-rebounds/" rel="bookmark" class="ra-title-link">Canon, Nikon &#038; Sony Surge as Photo Industry Rebounds</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-71481" class="post-71481 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/"><img width="640" height="805" src="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-814x1024.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics" loading="lazy" title="Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics" srcset="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-814x1024.jpg 814w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-239x300.jpg 239w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-768x966.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1200x1509.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-243x305.jpg 243w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1222x1536.jpg 1222w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/" rel="bookmark" class="ra-title-link">Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-71510" class="post-71510 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/more-photos-of-the-mass-of-canon-gear-at-the-tokyo-olympics/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="More Photos of the Mass of Canon Gear at the Tokyo Olympics" loading="lazy" title="More Photos of the Mass of Canon Gear at the Tokyo Olympics" srcset="https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-768x513.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-1200x801.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/more-photos-of-the-mass-of-canon-gear-at-the-tokyo-olympics/" rel="bookmark" class="ra-title-link">More Photos of the Mass of Canon Gear at the Tokyo Olympics</a>								
							</div>
												
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-72169" class="post-72169 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/sony-unveils-fe-70-200mm-f2-8-gm-oss-ii-lens/"><img width="640" height="459" src="https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-1024x734.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Sony Unveils FE 70-200mm F2.8 GM OSS II Lens" loading="lazy" title="Sony Unveils FE 70-200mm F2.8 GM OSS II Lens" srcset="https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-1024x734.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-300x215.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-768x550.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-1200x860.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-426x305.jpg 426w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/sony-unveils-fe-70-200mm-f2-8-gm-oss-ii-lens/" rel="bookmark" class="ra-title-link">Sony Unveils FE 70-200mm F2.8 GM OSS II Lens</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-72164" class="post-72164 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/nikon-shows-off-more-of-z-9-camera-in-new-video/"><img width="640" height="296" src="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-1024x474.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Nikon Shows Off More of Z 9 Camera in New Video" loading="lazy" title="Nikon Shows Off More of Z 9 Camera in New Video" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-1024x474.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-300x139.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-768x356.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-1200x556.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-front-and-back-600x278.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/nikon-shows-off-more-of-z-9-camera-in-new-video/" rel="bookmark" class="ra-title-link">Nikon Shows Off More of Z 9 Camera in New Video</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-72243" class="post-72243 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/latest-nikon-z-9-teaser-all-about-autofocus-and-speed/"><img width="640" height="303" src="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-1024x485.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Latest Nikon Z 9 Teaser All About Autofocus and Speed" loading="lazy" title="Latest Nikon Z 9 Teaser All About Autofocus and Speed" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-1024x485.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-300x142.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-768x364.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-1200x569.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-600x284.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/latest-nikon-z-9-teaser-all-about-autofocus-and-speed/" rel="bookmark" class="ra-title-link">Latest Nikon Z 9 Teaser All About Autofocus and Speed</a>								
							</div>
												
					</article>
				</div>
				 </div> </div>
</div>						<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
			<script type="text/javascript">
			  try {
				   window._mNHandle.queue.push(function () {
					window._mNDetails.loadTag("233274716", "730x200", "233274716");
					});
				  }
			  catch (error) {}
			</script>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
		</div>
  
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
		</div>

	<div class="newsletter-block well">
	<h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
	<div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	</div>

		<div id="" class="sidebar-ad-block">
			
	
	<h3>Latest News</h3>			
	                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/20-impressive-images-captured-with-the-new-nikon-z9/">
						<img width="1500" height="1000" src="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo shot with Nikon Z9" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-sample-image-8-458x305.jpg 458w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/20-impressive-images-captured-with-the-new-nikon-z9/">20 Impressive Images Captured with the New Nikon Z9</a></h4>
					<div class="deck">Test photos show capabilities of fast-shooting flagship camera<br /></div>
				</div>
			</div>
		
			<div class="media-block editors">
				
				<!-- The Native Ad: By default, this is hidden -->
				<div id='the-native-ad' style="height: 100%; display:none;">
							<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
					</div>
				
				<!-- The Content: By default, this is visible -->
				<div id='the-content'>
					<div class="media-img">
						<a class="" href="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/">
							<img width="1500" height="1374" src="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Nikon Z9" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-300x275.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-768x703.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-1024x938.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-1200x1099.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon_Z9_hero-333x305.jpg 333w" sizes="(max-width: 1500px) 100vw, 1500px" />						</a>
					</div>
					<div class="media-content">
						<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/">Fast-Shooting New 45.7MP Nikon Z9 Eliminates Mechanical Shutter</a></h4>
						<div class="deck">Nikon's new flagship camera will be available later this year for $5499<br /></div>
					</div>
				</div>
				
			</div>
			
		
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-intros-a7-iv-low-end-full-frame-camera-with-high-end-features/">
						<img width="1500" height="1156" src="https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Sony A7 IV" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera-300x231.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera-768x592.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera-1024x789.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera-1200x925.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Sony-A7-IV-camera-396x305.jpg 396w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-intros-a7-iv-low-end-full-frame-camera-with-high-end-features/">Sony Intros A7 IV Low-End Full Frame Camera with High-End Features</a></h4>
					<div class="deck">Sony A7 IV goes on sale in December 2021 for $2500<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/latest-nikon-z-9-teaser-all-about-autofocus-and-speed/">
						<img width="1500" height="711" src="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Nikon Z9 teaser 3" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-300x142.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-768x364.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-1024x485.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-1200x569.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Nikon-Z9-teaser-3-600x284.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/latest-nikon-z-9-teaser-all-about-autofocus-and-speed/">Latest Nikon Z 9 Teaser All About Autofocus and Speed</a></h4>
					<div class="deck">Video shows Nikon's forthcoming flagship camera capturing sports<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-unveils-fe-70-200mm-f2-8-gm-oss-ii-lens/">
						<img width="1500" height="1075" src="https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Sony FE 70-200mm F2.8 GM OSS II Lens" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right.jpg 1500w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-300x215.jpg 300w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-768x550.jpg 768w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-1024x734.jpg 1024w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-1200x860.jpg 1200w, https://cdn5.digitalphotopro.com/2021/10/Sony_70-200mm-GM2_right-426x305.jpg 426w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-unveils-fe-70-200mm-f2-8-gm-oss-ii-lens/">Sony Unveils FE 70-200mm F2.8 GM OSS II Lens</a></h4>
					<div class="deck">Sony calls it "the world's lightest large-aperture telephoto lens"<br /></div>
				</div>
			</div>
			</div>
		
	<div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
		</div>

	<!-- Facebook Block -->
	<div class="fb-wrap">
	<div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
	</div>
	<div id="adblock-4" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-4'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-4'); })
		</script>
		</div>
		</div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div class="ad-advertisement-vertical">
					<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
				</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
<li id="menu-item-70803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70803"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" rel="noopener" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63416"><a href="https://www.digitalphotopro.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2021 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/newswire/fast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffast-shooting-new-45-7mp-nikon-z9-eliminates-mechanical-shutter%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"72348","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-navigation">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="main-navigation" ><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/blog/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Gear and Reviews' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Printing &#038; Equipment</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/software/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Technique<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Technique' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/newswire/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/your-work/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/photo-contests/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contests<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contests' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Face 2020</a></li><li id="responsive-menu-item-64023" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Portraiture</a></li><li id="responsive-menu-item-61474" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Emerging Pro</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2015 Black &#038; White World</a></li></ul></li><li id="responsive-menu-item-69245" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://magdogs.com/digital-photo-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Back Issues</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"newswire"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><script>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</script><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631858.skimlinks.js"></script>
</body>
</html>
