
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/9763065a30.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128182 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for OPH -->
<script class='kxct' data-id='t50zxrroi' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zxrroi.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera - Digital Photo Pro</title>
	<meta name="description" content="Fujifilm just unveiled the 51.4MP GFX50S II camera. Here&#039;s all we know about this new compact medium format model" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera - Digital Photo Pro" />
	<meta property="og:description" content="Fujifilm just unveiled the 51.4MP GFX50S II camera. Here&#039;s all we know about this new compact medium format model" />
	<meta property="og:url" content="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/" />
	<meta property="og:site_name" content="Digital Photo Pro" />
	<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
	<meta property="article:modified_time" content="2021-09-02T16:14:36+00:00" />
	<meta property="og:image" content="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1060" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@digitalphotopro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.digitalphotopro.com/#website","url":"https://www.digitalphotopro.com/","name":"Digital Photo Pro","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.digitalphotopro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/#primaryimage","inLanguage":"en-US","url":"https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg","width":1500,"height":1060,"caption":"Photo of Fujifilm GFX50S II with sensor"},{"@type":"WebPage","@id":"https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/#webpage","url":"https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/","name":"Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera - Digital Photo Pro","isPartOf":{"@id":"https://www.digitalphotopro.com/#website"},"primaryImageOfPage":{"@id":"https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/#primaryimage"},"datePublished":"2021-09-02T14:00:56+00:00","dateModified":"2021-09-02T16:14:36+00:00","description":"Fujifilm just unveiled the 51.4MP GFX50S II camera. Here's all we know about this new compact medium format model","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera Comments Feed" href="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4091db2821339e7a3a485b61e778f8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.digitalphotopro.com/wp-includes/css/dist/block-library/style.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1621013522' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=b4091db2821339e7a3a485b61e778f8a' id='stripe-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"4d6acb266e","favoriteNonce":"159ceb647a","unFavoriteNonce":"301e889647","uploadNonce":"e7ffa4b171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=b4091db2821339e7a3a485b61e778f8a' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999' id='accordion-init-js'></script>
<link rel="https://api.w.org/" href="https://www.digitalphotopro.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=71725' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[300,250],[300,600]], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[300,250],[300,600]], 'right-rail-4').setTargeting('pos','right-rail-4').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/newswire', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/newswire', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/','/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			} else {
				console.log(' Ad: ' + ad_name +  ' was rendered');
			}
		});
		});
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/amp/"><style>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</style><!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
	  <script type="text/javascript" src="//b-code.liadm.com/a-05il.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="newswire-template-default single single-newswire postid-71725 desktop group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="https://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
																				<a href="https://www.digitalphotopro.com/login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing &#038; Equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="https://www.digitalphotopro.com/photo-contests/the-face">The Face 2020</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/">Portraiture</a></li>
	<li id="menu-item-61474" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-61474"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/">Emerging Pro</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
</ul>
</li>
<li id="menu-item-69245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69245"><a href="https://magdogs.com/digital-photo-pro/">Back Issues</a></li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		
	<div id="content" class="site-content container">
		<div class="ad-block-header">
			<div class="ad-advertisement-vertical">
					<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
				</div>
		</div>

	<div class="row">

	  <div class="col-md-8">

		
<article id="post-71725" class="post-71725 newswire type-newswire status-publish has-post-thumbnail hentry">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera</h1>    <!--
    <div class="entry-deck">
              Compact medium format model goes on sale in October for $3999          </div>
    -->
    <div class="entry-author">
            	By Dan Havlik          </div> 
    			<div class="entry-date" style="font-size:14px;">
				Published September 2, 2021			</div>
		    
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/newswire/">Photography Industry News</a>
    </div>
    			<div class="" style="width: 100%; margin-bottom: 30px;">
			<div class="" style="font-size: 14px; font-family: arial;">
				<span style="font-style: italic;">Digital Photo Pro</span> may earn a small commission if you buy something using one of the retail links in our articles. <span style="font-style: italic;">Digital Photo Pro</span> does not accept money for any editorial recommendations. Read more about our policy <a href="https://www.digitalphotopro.com/privacy-policy/" title="Terms">here</a>. Thanks for supporting <span style="font-style: italic;">Digital Photo Pro</span>.
			</div>
		</div>
	  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
	
		<img width="1500" height="1060" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Fujifilm GFX50S II with sensor" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-300x212.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-768x543.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-1024x724.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-1200x848.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-432x305.jpg 432w" sizes="(max-width: 1500px) 100vw, 1500px" />    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/"></div><p>Fujifilm just unveiled the latest addition to its GFX medium format camera line: the GFX50S II. The Fujifilm GFX50S II features a 51.4MP medium-format sensor, in-body image stabilization (IBIS) and the company&#8217;s X-Processor 4.</p>
<p>The new Fujifilm GFX50S II is similar in size and design to the relatively compact 102MP Fujifilm GFX100S, which <a href="https://www.digitalphotopro.com/newswire/fujifilm-announces-102mp-gfx100s-a-light-and-portable-medium-format-mirrorless-camera/" target="_blank" rel="noopener">was announced earlier this year</a>, effectively becoming that camera&#8217;s lower resolution twin. The Fujifilm GFX50S II will also be less expensive than the GFX100S, retailing for $3999, when it goes on sale on October 21, 2021. The GFX100S sells <a href="https://bhpho.to/36zWpSq" target="_blank" rel="noopener">for $5999</a>.</p>
<p><img loading="lazy" class="size-full wp-image-71729 aligncenter" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back.jpg" alt="Photo of Fujifilm GFX50S II back" width="1500" height="1003" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back-300x201.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back-768x514.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back-1024x685.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back-1200x802.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-back-456x305.jpg 456w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p>&nbsp;</p>
<p>Here&#8217;s a rundown of some of the key features of new Fujifilm GFX50S II, which is the follow-up to the original and more expensive ($5499) <a href="https://www.digitalphotopro.com/newswire/fujifilm-announces-gfx-50s/" target="_blank" rel="noopener">GFX50S from 2017</a>:</p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 30px; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.digitalphotopro.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/digitalphotopro.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<ul>
<li>51.4MP medium format sensor</li>
<li>In-body image stabilization (IBIS) offering up to 6.5 stops of shake reduction</li>
<li>X-Processor 4</li>
<li>Updated Contrast Rapid AF (autofocus) with reported faster focusing of 0.272s</li>
<li>Upgraded Far AF tracking and face/eye detection</li>
<li>Improved low-light performance and better dynamic range than previous model, according to Fujifilm</li>
<li>Pixel Shift Multi Shot feature that can capture 205MP images</li>
<li>3 frames per second continuous shooting with AF-C</li>
<li>Full HD (1080p) video capture at 30p</li>
<li>Small and lightweight magnesium alloy camera build (similar to the GFX100S) with some weather sealing</li>
<li>Adds Nostalgic Negative film simulation mode</li>
<li>3.2-inch, 3-way tilt screen on back with 2.36M dot of resolution</li>
<li>Dual UHS-II SD Card slots</li>
</ul>
<p>The Fujifilm GFX50S II will also be available as a kit with the new GF 35-70mm F4.5-5.6 WR lens for $4495.</p>
<p><img loading="lazy" class="size-full wp-image-71730 aligncenter" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens.jpg" alt="Photo of Fujifilm GFX50S II with lens" width="1500" height="1030" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens-300x206.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens-768x527.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens-1024x703.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens-1200x824.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-lens-444x305.jpg 444w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><img loading="lazy" class=" wp-image-71731 aligncenter" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen.jpg" alt="Photo of Fujifilm GFX50S II with tilt screen" width="1500" height="1359" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen-300x272.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen-768x696.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen-1024x928.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen-1200x1087.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-tilt-screen-337x305.jpg 337w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><img loading="lazy" class="size-full wp-image-71732 aligncenter" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side.jpg" alt="Photo of side of Fujifilm GFX50S II" width="1500" height="1581" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-285x300.jpg 285w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-768x809.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-972x1024.jpg 972w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-1200x1265.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-289x305.jpg 289w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-side-1457x1536.jpg 1457w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-71481" class="post-71481 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/"><img width="640" height="805" src="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-814x1024.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics" loading="lazy" title="Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics" srcset="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-814x1024.jpg 814w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-239x300.jpg 239w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-768x966.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1200x1509.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-243x305.jpg 243w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1222x1536.jpg 1222w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/" rel="bookmark" class="ra-title-link">Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-71327" class="post-71327 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/one-lucky-us-photographer-has-a-canon-r3-but-hes-not-talking/"><img width="640" height="745" src="https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-880x1024.jpg" class="ra-image-w ra-image-h wp-post-image" alt="One Lucky US Photographer Has a Canon R3 (But He&#8217;s Not Talking)" loading="lazy" title="One Lucky US Photographer Has a Canon R3 (But He&#8217;s Not Talking)" srcset="https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-880x1024.jpg 880w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-258x300.jpg 258w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-768x894.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-1200x1397.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-262x305.jpg 262w, https://cdn5.digitalphotopro.com/2021/07/Canon-R3-Jeff-Cable-1320x1536.jpg 1320w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/one-lucky-us-photographer-has-a-canon-r3-but-hes-not-talking/" rel="bookmark" class="ra-title-link">One Lucky US Photographer Has a Canon R3 (But He&#8217;s Not Talking)</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-71604" class="post-71604 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/the-most-in-depth-look-at-the-canon-eos-r3-yet/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="The Most In-Depth Look at the Canon EOS R3 Yet?" loading="lazy" title="The Most In-Depth Look at the Canon EOS R3 Yet?" srcset="https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/the-most-in-depth-look-at-the-canon-eos-r3-yet/" rel="bookmark" class="ra-title-link">The Most In-Depth Look at the Canon EOS R3 Yet?</a>								
							</div>
												
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-71415" class="post-71415 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/here-is-a-photo-captured-with-the-new-canon-eos-r3/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Here Is a Photo Captured with the New Canon EOS R3" loading="lazy" title="Here Is a Photo Captured with the New Canon EOS R3" srcset="https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Canon-EOS-R3-photo-Jeff-Cable-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/here-is-a-photo-captured-with-the-new-canon-eos-r3/" rel="bookmark" class="ra-title-link">Here Is a Photo Captured with the New Canon EOS R3</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-71028" class="post-71028 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/nikon-intros-two-new-macro-lenses-105mm-f-2-8-and-50mm-f-2-8/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Nikon Intros Two New Macro Lenses: 105mm f/2.8 and 50mm f/2.8" loading="lazy" title="Nikon Intros Two New Macro Lenses: 105mm f/2.8 and 50mm f/2.8" srcset="https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens.jpg 1500w, https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/06/Nikon-Nikkor-105mm-Macro-lens-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/nikon-intros-two-new-macro-lenses-105mm-f-2-8-and-50mm-f-2-8/" rel="bookmark" class="ra-title-link">Nikon Intros Two New Macro Lenses: 105mm f/2.8 and 50mm f/2.8</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-70974" class="post-70974 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/newswire/panasonic-intros-gh5-ii-gh6-coming-at-end-of-2021/"><img width="640" height="464" src="https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-1024x743.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Panasonic Intros GH5 II; GH6 Coming at End of 2021" loading="lazy" title="Panasonic Intros GH5 II; GH6 Coming at End of 2021" srcset="https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-1024x743.jpg 1024w, https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-300x218.jpg 300w, https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-768x558.jpg 768w, https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1.jpg 1500w, https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-1200x871.jpg 1200w, https://cdn5.digitalphotopro.com/2021/05/Panasonic-GH5II-1-420x305.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/newswire/panasonic-intros-gh5-ii-gh6-coming-at-end-of-2021/" rel="bookmark" class="ra-title-link">Panasonic Intros GH5 II; GH6 Coming at End of 2021</a>								
							</div>
												
					</article>
				</div>
				 </div> </div>
</div>						<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
			<script type="text/javascript">
			  try {
				   window._mNHandle.queue.push(function () {
					window._mNDetails.loadTag("233274716", "730x200", "233274716");
					});
				  }
			  catch (error) {}
			</script>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
		</div>
  
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
		</div>

	<div class="newsletter-block well">
	<h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
	<div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	</div>

		<div id="" class="sidebar-ad-block">
			
	
	<h3>Latest News</h3>			
	                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/">
						<img width="1500" height="1060" src="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Fujifilm GFX50S II with sensor" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-300x212.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-768x543.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-1024x724.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-1200x848.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Fujifilm-GFX50S-II-sensor-432x305.jpg 432w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/">Fujifilm Unveils 51.4MP GFX50S II Medium Format Camera</a></h4>
					<div class="deck">Compact medium format model goes on sale in October for $3999<br /></div>
				</div>
			</div>
		
			<div class="media-block editors">
				
				<!-- The Native Ad: By default, this is hidden -->
				<div id='the-native-ad' style="height: 100%; display:none;">
							<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
					</div>
				
				<!-- The Content: By default, this is visible -->
				<div id='the-content'>
					<div class="media-img">
						<a class="" href="https://www.digitalphotopro.com/newswire/canon-nikon-sony-surge-as-photo-industry-rebounds/">
							<img width="1500" height="1029" src="https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Hero photo of Canon EOS R5" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-300x206.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-768x527.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-1024x702.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-1200x823.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Canon-EOS-R5-hero-445x305.jpg 445w" sizes="(max-width: 1500px) 100vw, 1500px" />						</a>
					</div>
					<div class="media-content">
						<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/canon-nikon-sony-surge-as-photo-industry-rebounds/">Canon, Nikon &#038; Sony Surge as Photo Industry Rebounds</a></h4>
						<div class="deck">Financial results show signs of recovery for camera manufacturers<br /></div>
					</div>
				</div>
				
			</div>
			
		
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/the-most-in-depth-look-at-the-canon-eos-r3-yet/">
						<img width="1500" height="844" src="https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Canon R3" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon.jpg 1500w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/08/Canon-R3-Peter-McKinnon-542x305.jpg 542w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/the-most-in-depth-look-at-the-canon-eos-r3-yet/">The Most In-Depth Look at the Canon EOS R3 Yet?</a></h4>
					<div class="deck">Popular YouTuber Peter McKinnon goes hands-on with forthcoming full-frame mirrorless camera<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/more-photos-of-the-mass-of-canon-gear-at-the-tokyo-olympics/">
						<img width="1500" height="1001" src="https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Canon gear at Tokyo Olympics" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-768x513.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-1200x801.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Canon-Gear-Tokyo-Olympics-4-457x305.jpg 457w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/more-photos-of-the-mass-of-canon-gear-at-the-tokyo-olympics/">More Photos of the Mass of Canon Gear at the Tokyo Olympics</a></h4>
					<div class="deck">Canon has come to play at the 2020 Games<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/">
						<img width="1500" height="1886" src="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Sony and Nikon gear at Olympics" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics.jpg 1500w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-239x300.jpg 239w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-768x966.jpg 768w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-814x1024.jpg 814w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1200x1509.jpg 1200w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-243x305.jpg 243w, https://cdn5.digitalphotopro.com/2021/07/Sony-and-Nikon-Gear-Olympics-1222x1536.jpg 1222w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/here-is-the-stockpile-of-sony-and-nikon-gear-at-the-tokyo-olympics/">Here Is the Stockpile of Sony and Nikon Gear at the Tokyo Olympics</a></h4>
					<div class="deck">Sony and Nikon photographers have plenty of cameras and lenses to shoot with at the 2020 Games<br /></div>
				</div>
			</div>
			</div>
		
	<div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
		</div>

	<!-- Facebook Block -->
	<div class="fb-wrap">
	<div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
	</div>
	<div id="adblock-4" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-4'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-4'); })
		</script>
		</div>
		</div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div class="ad-advertisement-vertical">
					<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
				</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
<li id="menu-item-70803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70803"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" rel="noopener" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63416"><a href="https://www.digitalphotopro.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2021 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/newswire/fujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Fnewswire%2Ffujifilm-unveils-51-4mp-gfx50s-ii-medium-format-camera%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"71725","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-navigation">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="main-navigation" ><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/blog/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Gear and Reviews' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Printing &#038; Equipment</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/software/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Technique<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Technique' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/newswire/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/your-work/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/photo-contests/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contests<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contests' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Face 2020</a></li><li id="responsive-menu-item-64023" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Portraiture</a></li><li id="responsive-menu-item-61474" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Emerging Pro</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2015 Black &#038; White World</a></li></ul></li><li id="responsive-menu-item-69245" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://magdogs.com/digital-photo-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Back Issues</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"newswire"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><script>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</script><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631858.skimlinks.js"></script>
</body>
</html>
