
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<title>Canon PowerShot G1 X Mark III Hands-On Review</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The PowerShot G1 X Mark III is Canon’s latest premium compact and first to feature an APS-C sensor—essentially, the same 24MP one as in the EOS 80D"/>
<link rel="canonical" href="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canon PowerShot G1 X Mark III Hands-On Review" />
<meta property="og:description" content="The PowerShot G1 X Mark III is Canon’s latest premium compact and first to feature an APS-C sensor—essentially, the same 24MP one as in the EOS 80D" />
<meta property="og:url" content="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/" />
<meta property="og:site_name" content="Digital Photo Pro" />
<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
<meta property="og:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii.png" />
<meta property="og:image:secure_url" content="https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii.png" />
<meta property="og:image:width" content="1690" />
<meta property="og:image:height" content="870" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The PowerShot G1 X Mark III is Canon’s latest premium compact and first to feature an APS-C sensor—essentially, the same 24MP one as in the EOS 80D" />
<meta name="twitter:title" content="Canon PowerShot G1 X Mark III Hands-On Review" />
<meta name="twitter:site" content="@digitalphotopro" />
<meta name="twitter:image" content="https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii.png" />
<meta name="twitter:creator" content="@digitalphotopro" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.digitalphotopro.com\/","name":"Digital Photo Pro","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.digitalphotopro.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.digitalphotopro.com\/reviews\/canon-powershot-g1-x-mark-iii-hands-on-review\/","sameAs":["https:\/\/www.facebook.com\/digitalphotopro\/","http:\/\/instagram.com\/digitalphotopro\/","https:\/\/twitter.com\/digitalphotopro"],"@id":"#organization","name":"Digital Photo Pro","logo":"\/\/dpp-cdn-madavor.netdna-ssl.com\/2016\/12\/DPP-LOGO.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Canon PowerShot G1 X Mark III Hands-On Review Comments Feed" href="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=72b89523e3afa818594258c1b4843deb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=72b89523e3afa818594258c1b4843deb' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=72b89523e3afa818594258c1b4843deb' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1507055677' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1501778382' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1478205028' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=72b89523e3afa818594258c1b4843deb' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=72b89523e3afa818594258c1b4843deb'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"a81eaa3cec","favoriteNonce":"5b2303e1ba","unFavoriteNonce":"c6728fccd3","uploadNonce":"78e028922c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=72b89523e3afa818594258c1b4843deb'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.digitalphotopro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=58248' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F&#038;format=xml" />
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
var gptadslots=[];
var leaderAMapping = googletag.sizeMapping().addSize([700, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
var leaderBMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [300, 250], [320, 50], [320, 100]]).addSize([0,0], []).build();
var leaderCMapping = googletag.sizeMapping().addSize([700, 0], [[728,90],[750,80],[970,90],[980,50],[970,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300, 250]]).addSize([0,0], []).build();
var boxAMapping = googletag.sizeMapping().addSize([700, 0], [[300,250],[300,600]]).addSize([300, 0], [[300, 250]]).addSize([0,0], []).build();
var conSect = googletag.sizeMapping().addSize([700, 0], [[728,90],[468,90],[300,250]]).addSize([300, 0], [[300, 50], [300, 125], [320, 50], [320, 100], [300,250]]).addSize([0,0], []).build();
gptadslots[0]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[320,50],[300,250]],'top-pos0').setTargeting('pos',['M1']).addService(googletag.pubads());
gptadslots[1]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[728,90],[750,80],[970,90],[980,50],[970,250]],'top-pos1').setTargeting('pos',['L1']).defineSizeMapping(leaderBMapping).addService(googletag.pubads());
gptadslots[2]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[300,250]],'grid-pos1').setTargeting('pos',['1']).addService(googletag.pubads());
gptadslots[3]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[300,250],[300,600]],'grid-pos2').setTargeting('pos',['2']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[4]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[300,250],[300,600]],'grid-pos3').setTargeting('pos',['3']).defineSizeMapping(boxAMapping).addService(googletag.pubads());
gptadslots[5]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[728,90],[750,80],[970,90],[980,50],[970,250]],'bottom-pos2').setTargeting('pos',['L2']).defineSizeMapping(leaderCMapping).addService(googletag.pubads());
gptadslots[6]= googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', 'skin').addService(googletag.pubads());
gptadslots[7]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review',[[728,90],[468,90],[300,250]],'consect').setTargeting('pos',['C1']).defineSizeMapping(conSect).addService(googletag.pubads());
gptadslots[8]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [1,1],'onebyone').addService(googletag.pubads());
gptadslots[9]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[320,50]],'mobile-fixed').setTargeting('pos',['MF']).addService(googletag.pubads());
gptadslots[10]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [[300,250],[300,125]],'conad-pos1').setTargeting('pos',['hp1']).addService(googletag.pubads());
gptadslots[11]= googletag.defineSlot('/8842/digitalphotopro.tmus/reviews/canon-powershot-g1-x-mark-iii-hands-on-review', [2,2],'dfp-wix').setTargeting('pos',['wix']).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"review"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><style>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</style></head>

<body class="review-template-default single single-review postid-58248 group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="http://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
												<a href="#modal-login" class="btn btn-red btn-sm inline cboxElement">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-subscribe">
						<a href="/subscribe/"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/subnsave.png" alt"Subscribe to Digital Photo Pro"></a>
					</div>
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Professional Photo Printers for Photography</a>
	<ul  class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul  class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="http://www.digitalphotopro.com/photo-contests/the-face">The Face 2016</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
	<li id="menu-item-50696" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50696"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/">8th Annual Emerging Pro</a></li>
</ul>
</li>
<li id="menu-item-56954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56954"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-18434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18434"><a href="https://www.digitalphotopro.com/newsletter/">eNewsletter</a></li>
	<li id="menu-item-56955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56955"><a href="https://www.digitalphotopro.com/subscribe/">Magazine</a></li>
	<li id="menu-item-18415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start">Customer Service</a></li>
</ul>
</li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">

		<div class="ad-block-header">
			<div id='top-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('top-pos1'); })
</script>
</div>
		</div>
	<div class="row">

	  <div class="col-md-8">

		
<article id="post-58248" class="post-58248 review type-review status-publish has-post-thumbnail hentry">
  <header class="entry-header">
    <div class="entry-date">
      October 20, 2017    </div><!-- .entry-meta -->
    <h1 class="entry-title">Canon PowerShot G1 X Mark III Hands-On Review</h1>    <!--
    <div class="entry-deck">
              The latest premium compact camera from Canon is its first to feature an APS-C sensor, essentially, the same 24-megapixel sensor in models like the EOS 80D DSLR          </div>
    -->
    <div class="entry-author">
            	Gordon Laing          </div> 
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/reviews/">Reviews</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
        <img width="1690" height="870" src="https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii.png" class="attachment-custom-size size-custom-size wp-post-image" alt="Canon PowerShot G1 X Mark III hands-on review" srcset="https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii.png 1690w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-300x154.png 300w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-768x395.png 768w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-1024x527.png 1024w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-1600x824.png 1600w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-1200x618.png 1200w, https://dpp-cdn-madavor.netdna-ssl.com/2017/10/canon-powershot-g1x-markiii-592x305.png 592w" sizes="(max-width: 1690px) 100vw, 1690px" />   
    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/"></div><h2>Canon PowerShot G1 X Mark III Hands-On Review</h2>
<p><em>This review is presented by our friend Gordon Laing of CameraLabs.com</em></p>
<div style="text-align: center;" id="dfp-wix"><script type="text/javascript">googletag.cmd.push( function() { googletag.display('dfp-wix'); });</script></div><p>The PowerShot G1 X Mark III is Canon’s latest flagship compact camera and its first to boast an APS-C sensor—essentially, the same 24-megapixel sensor used so successfully in models like the EOS 80D DSLR, and which features Dual Pixel CMOS AF for smooth and confident focusing in stills and movies. It couples this with a 3x 15-45mm F/2.8-5.6 zoom (24-72mm equivalent); that’s a tad wider than the ubiquitous EF-S 18-55mm DSLR kit zoom, and a little brighter at the wide end, too, albeit not quite as long as the tele end. It also sports a fully articulated touch-screen, OLED viewfinder, 7 fps with autofocus, 1080/60p video, and WiFi complemented by both NFC and Bluetooth for easier connectivity, all packed into a weatherproof body weighing less than 400g [just under a pound]; it’s even Canon’s first model to finally feature a panorama mode that stitches images in-camera. On the downside, there’s no microphone input, nor 4K video, frustrating for videographers and vloggers who’ll otherwise appreciate its articulated screen and leading movie autofocus. Some may also have preferred a lens that’s more different from a DSLR kit zoom, considering you won’t be swapping it for something else, but there’s still no denying the overall appeal of having the photo, movie and live view AF of the EOS 80D in a small and weatherproof compact.</p>
<p>I had the chance to try out the G1 X Mark III at a Canon event and have put together a video of the highlights below. For a more detailed report and results, check out my <a href="https://www.cameralabs.com/canon-powershot-g1x-mark-iii-review/" target="_blank" rel="noopener"><strong>Canon G1 X Mark III review</strong></a>.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/0orPwqVnLuE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<hr />
<p>Gordon Laing is the Editor of cameralabs.com and author of <strong><a href="https://www.amazon.com/Camera-Perfect-Pictures-Straight-out/dp/1781573611"><em>In Camera: Perfect Pictures Straight out of the Camera</em></a></strong>, a book that embraces the art of JPEG photography with no post-processing. A journalist of over 25 years and keen photographer since childhood, he loves food and travel, and shares his personal work @cameralabs on <a href="https://www.instagram.com/cameralabs/">Instagram</a> and <a href="https://twitter.com/cameralabs">Twitter</a>. Check out his in-depth gear reviews at <a href="http://cameralabs.com">cameralabs.com,</a> on <a href="https://www.youtube.com/user/cameralabs">YouTube</a> or in the <a href="https://itunes.apple.com/us/podcast/cameralabs-photography-podcast/id1173815610?mt=2">Cameralabs Photography Podcast</a> at iTunes.</p>
<p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->
			<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
				<script type="text/javascript">
				  try {
					   window._mNHandle.queue.push(function () {
						window._mNDetails.loadTag("233274716", "730x200", "233274716");
						});
					  }
				  catch (error) {}
				</script>
			</div>

			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
    <div id='grid-pos1' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos1'); })
</script>
</div>
	</div>
  
  <div class="sidebar-ad-block">
    <div id='grid-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos2'); })
</script>
</div>
  </div>
  
  <div class="newsletter-block well">
    <h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
    <div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	  </div>

  <!-- Facebook Block -->
  <div class="fb-wrap">
    <div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
  </div>
  <div id="adblock-3" class="sidebar-ad-block">
    <div id='grid-pos3' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('grid-pos3'); })
</script>
</div>
  </div>
  <div id="adblock-4" class="sidebar-ad-block">
      </div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div id='bottom-pos2' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('bottom-pos2'); })
</script>
</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-56956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56956"><a href="https://www.digitalphotopro.com/subscribe/">Subscribe</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2017 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Freviews%2Fcanon-powershot-g1-x-mark-iii-hands-on-review%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https://www.digitalphotopro.com/reviews/canon-powershot-g1-x-mark-iii-hands-on-review/" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

<div id='onebyone' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('onebyone'); })
</script>
</div>
<div id='skin' class=''>
<script type='text/javascript'>
googletag.cmd.push( function() { googletag.display('skin'); })
</script>
</div>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/blog/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/reviews/" class="responsive-menu-item-link">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/cameras/" class="responsive-menu-item-link">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link">Professional Photo Printers for Photography</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/profiles/" class="responsive-menu-item-link">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/technique/" class="responsive-menu-item-link">Technique<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/business/" class="responsive-menu-item-link">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/newswire/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/your-work/" class="responsive-menu-item-link">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="/photo-contests/" class="responsive-menu-item-link">Contests<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link">The Face 2016</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link">2015 Black &#038; White World</a></li><li id="responsive-menu-item-50696" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"><a href="https://www.digitalphotopro.com/photo-contests/8th-annual-emerging-pro/" class="responsive-menu-item-link">8th Annual Emerging Pro</a></li></ul></li><li id="responsive-menu-item-56954" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Subscribe<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18434" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/newsletter/" class="responsive-menu-item-link">eNewsletter</a></li><li id="responsive-menu-item-56955" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.digitalphotopro.com/subscribe/" class="responsive-menu-item-link">Magazine</a></li><li id="responsive-menu-item-18415" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://ssl.drgnetwork.com/ecom/mdm/app/live/subcustserv?org=MDM&#038;publ=D2&#038;php=Y&#038;pagemode=start" class="responsive-menu-item-link">Customer Service</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=72b89523e3afa818594258c1b4843deb'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"58248","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=72b89523e3afa818594258c1b4843deb'></script>
<script>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</script>
</body>
</html>
