
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/9763065a30.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128182 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for OPH -->
<script class='kxct' data-id='t50zxrroi' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zxrroi.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On Assignment: How to Use a Portrait Photography Self-Assignment to Spark Creativity - Digital Photo Pro</title>
	<meta name="description" content="Self-assignments in photography are a great way to get the creative juices going. Vanessa Joy shares tips on how to make it work" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On Assignment: How to Use a Portrait Photography Self-Assignment to Spark Creativity - Digital Photo Pro" />
	<meta property="og:description" content="Self-assignments in photography are a great way to get the creative juices going. Vanessa Joy shares tips on how to make it work" />
	<meta property="og:url" content="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/" />
	<meta property="og:site_name" content="Digital Photo Pro" />
	<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
	<meta property="article:modified_time" content="2021-02-19T19:16:00+00:00" />
	<meta property="og:image" content="https://cdn5.digitalphotopro.com/2021/02/Hero-Image.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="2249" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@digitalphotopro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.digitalphotopro.com/#website","url":"https://www.digitalphotopro.com/","name":"Digital Photo Pro","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.digitalphotopro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/#primaryimage","inLanguage":"en-US","url":"https://cdn5.digitalphotopro.com/2021/02/Hero-Image.jpg","width":1500,"height":2249,"caption":"Vanessa Joy On Assignment Hero image"},{"@type":"WebPage","@id":"https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/#webpage","url":"https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/","name":"On Assignment: How to Use a Portrait Photography Self-Assignment to Spark Creativity - Digital Photo Pro","isPartOf":{"@id":"https://www.digitalphotopro.com/#website"},"primaryImageOfPage":{"@id":"https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/#primaryimage"},"datePublished":"2021-02-18T18:58:47+00:00","dateModified":"2021-02-19T19:16:00+00:00","description":"Self-assignments in photography are a great way to get the creative juices going. Vanessa Joy shares tips on how to make it work","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; On Assignment: How to Use a Portrait Photography Self-Assignment to Spark Creativity Comments Feed" href="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4091db2821339e7a3a485b61e778f8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.digitalphotopro.com/wp-includes/css/dist/block-library/style.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1593721275' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=b4091db2821339e7a3a485b61e778f8a' id='stripe-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"72f650a4f1","favoriteNonce":"fe57859980","unFavoriteNonce":"ca4d3f4bbc","uploadNonce":"e4c839a719"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=b4091db2821339e7a3a485b61e778f8a' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999' id='accordion-init-js'></script>
<link rel="https://api.w.org/" href="https://www.digitalphotopro.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=70038' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [728,90],'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [728,90],'in-content-2').setTargeting('pos','in-content-2').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [[300,250],[300,600]], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [[300,250],[300,600]], 'right-rail-4').setTargeting('pos','right-rail-4').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/technique/camera-technique', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/camera-technique', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/','/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			} else {
				console.log(' Ad: ' + ad_name +  ' was rendered');
			}
		});
		});
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/amp/"><style>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</style><!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
	  <script type="text/javascript" src="//b-code.liadm.com/a-05il.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="technique-template-default single single-technique postid-70038 desktop group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="https://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
																				<a href="https://www.digitalphotopro.com/login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing &#038; Equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category current-technique-ancestor current-menu-parent current-technique-parent menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="https://www.digitalphotopro.com/photo-contests/the-face">The Face 2020</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/">Portraiture</a></li>
	<li id="menu-item-61474" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-61474"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/">Emerging Pro</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
</ul>
</li>
<li id="menu-item-69245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69245"><a href="https://magdogs.com/digital-photo-pro/">Back Issues</a></li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		
	<div id="content" class="site-content container">
		<div class="ad-block-header">
			<div class="ad-advertisement-vertical">
					<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
				</div>
		</div>

	<div class="row">

	  <div class="col-md-8">

		
<article id="post-70038" class="post-70038 technique type-technique status-publish has-post-thumbnail hentry technique-category-camera-technique">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">On Assignment: How to Use a Portrait Photography Self-Assignment to Spark Creativity</h1>    <!--
    <div class="entry-deck">
              Photographer Vanessa Joy walks us through a recent self-assignment project while sharing tips          </div>
    -->
    <div class="entry-author">
            	By Vanessa Joy          </div> 
    				<div class="entry-date" style="font-size:14px;">
					Updated February 19, 2021				</div>
					    
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/technique/">Advanced Photography Techniques</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
	
		<img width="1500" height="2249" src="https://cdn5.digitalphotopro.com/2021/02/Hero-Image.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Vanessa Joy On Assignment Hero image" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/02/Hero-Image.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-200x300.jpg 200w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-768x1151.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-683x1024.jpg 683w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-1200x1799.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-203x305.jpg 203w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-1024x1536.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/Hero-Image-1366x2048.jpg 1366w" sizes="(max-width: 1500px) 100vw, 1500px" />    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/"></div><p><em>Editor&#8217;s Note: Have you ever wondered how your favorite photographers capture the images they take? Starting this month, Digital Photo Pro will be launching a new monthly column called &#8220;On Assignment&#8221; where <a href="https://www.usa.canon.com/internet/portal/us/home/explore/explorers-of-light" target="_blank" rel="noopener">Canon Explorers of Light</a>, past and present, will share a backstage look at one of their favorite assignments and how they delivered the goods. This month we go On Assignment with wedding and portrait photographer Vanessa Joy.</em></p>
<h2>The Challenge</h2>
<p>As a professional photographer, most of my shoots are for other people. Whether it&#8217;s weddings or commissioned portraits, it is rare that I have time to explore my own creative ideas.</p>
<p>I’m sure you’ve conceptualized an idea in your head to create a cool photograph and say, &#8220;I have to remember to try that when I have time,&#8221; but some other event or obligation always seems to get in the way of actually bringing that idea to life. Well, thanks to COVID, time was about the only thing I did have so when I was asked to share a photo for this On Assignment column – from concept to final image – I thought the self-assignment I finally had time to create, would be perfect to share.</p>
<p>Self-assignments are such an important part of our creative thought process. For me, it helps rejuvenate my creative thinking and gets me out of the ruts and mundane repetition professionals in any field sometimes feel. It allows me to have fun and explore new ideas without the pressure of having to &#8220;get it right,&#8221; and in the end, the creative release of a self-assignment benefits all my clients.</p>
<h2>Shoot Preparation / Planning<br />
<img loading="lazy" class="size-full wp-image-70040 aligncenter" src="https://cdn5.digitalphotopro.com/2021/02/BTS-1.jpg" alt="Vanessa Joy BTS image 1" width="1500" height="852" srcset="https://cdn5.digitalphotopro.com/2021/02/BTS-1.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/BTS-1-300x170.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/BTS-1-768x436.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/BTS-1-1024x582.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/BTS-1-1200x682.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/BTS-1-537x305.jpg 537w" sizes="(max-width: 1500px) 100vw, 1500px" /></h2>
<p>So, back to that idea I had in my head. I know it sounds weird, but I have this really deep red lipstick that I absolutely love and always wanted to create a photograph that truly represents what that lipstick means to me (I told you it was weird). To me, the lipstick represents mystery, elegance, and even sensuality so I thought a dramatic-looking image would portray this best.</p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 30px; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.digitalphotopro.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/digitalphotopro.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<p>To help with the &#8220;mysteriousness,&#8221; I wanted my background to be the same color as the deep red lipstick and to further the affect, I wanted my model <a href="https://www.instagram.com/nik_lovins/" target="_blank" rel="noopener">Nikki</a> to wear all black. I have this interesting black hat which has large, decorative holes and thought this could work into the photograph rather nicely. Placing the hat in such a way that revealed an eye through one of the holes was what I envisioned but knew that careful lighting and precise focus would ultimately determine the success (or failure) of my assignment.</p>
<p>Once I had created the look I wanted with Nikki – deep red lipstick, dressed in black, and a black hat to partially cover her face for added mystery – it was time to bring my vision to life with proper lighting.</p>
<h2>Lighting / Setup<br />
<img loading="lazy" class="size-full wp-image-70041 aligncenter" src="https://cdn5.digitalphotopro.com/2021/02/BTS-2.jpg" alt="Vanessa Joy BTS image 2" width="1500" height="758" srcset="https://cdn5.digitalphotopro.com/2021/02/BTS-2.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/BTS-2-300x152.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/BTS-2-768x388.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/BTS-2-1024x517.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/BTS-2-1200x606.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/BTS-2-600x303.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></h2>
<p>I positioned a single light with a Zoom reflector to the red backdrop I set up. A dedicated light for the background allowed me to adjust the light to create a tone that matched the deep red lipstick on Nikki&#8217;s lips. Another light was directed almost exclusively on her face, which is where I wanted the viewer to focus – and specifically her eyes – while reducing light elsewhere to maintain the dramatic look I was trying to achieve.</p>
<p>Now I was ready to have some fun. Nikki was ready to go and my lights were positioned where I needed them to be to bring my idea to life. I mentioned earlier that self-assignments can rejuvenate creative thinking, and for me, this assignment did just that. As I repositioned Nikki and moved around my lights, I discovered interesting options for my final shot. This is something I often encounter on client jobs and it excites me every time. Planning and preparing for an assignment only to discover even greater creative opportunities is what keeps me motivated.</p>
<h2>Critical Focus and Working the Angles<br />
<img loading="lazy" class="size-full wp-image-70042 aligncenter" src="https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet.jpg" alt="" width="1500" height="761" srcset="https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet-300x152.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet-768x390.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet-1024x520.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet-1200x609.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/Contact-Sheet-600x305.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></h2>
<p>The real test came when I started attempting to position my model&#8217;s eye behind the gridded rim of the hat. My focusing mode was set to eye-detection and AI Servo so it would move as I did, or as the model did, even slightly. To be honest, I tried manual focus first, thinking it would be easier to maintain focus on her eye and avoid the camera&#8217;s AF struggle between locking focus on her eye and the decorative hole in the hat it peeped through. But after a few shots I went back to autofocus, and that magical little eye focus box hit Nikki right on her iris and did a way better job than I could have in the manual focus mode.</p><div class="desktop-incontent-outer-box">
<div class="desktop-incontent-inner-box">
<div id='in-content-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-1');})
</script>
</div>
</div>
</div>

<p><strong><u>Camera and Settings</u></strong></p>
<p>Canon EOS R5</p>
<p>Canon RF 85mm 1.2L</p>
<p>ISO: 50</p>
<p>Aperture: f/4</p>
<p>Shutter: 1/160th / sec</p>
<h2>Retouching</h2>
<p>Following the shoot, I decided to do something I almost never do; have the images professionally retouched. Since I’m not an expert in retouching, I invited my friend Kristi Sherk (<a href="http://www.sharkpixel.com" target="_blank" rel="noopener">www.sharkpixel.com</a>) to work her magic. I just wanted her to retouch the images for artistic reasons – essentially do once-over with a critical eye – to ultimately end up with a super polished image.</p>
<p>In addition to smoothing out skin and brightening Nikki&#8217;s eyes, the main thing I wanted to do with retouching was extend her neck. My favorite photo (expression and lighting) was shot at a slightly higher angle, which merged her shoulder and jawline and eliminated her gorgeous long neckline seen in almost every other photo. I asked Kristi to adjust that in Photoshop, essentially changing the angle of the photograph.</p>
<figure id="attachment_70046" aria-describedby="caption-attachment-70046" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-70046" src="https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching.jpg" alt="Before and After retouching images" width="1500" height="1125" srcset="https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching-300x225.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching-768x576.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching-1024x768.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching-1200x900.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/Before-and-After-retouching-407x305.jpg 407w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption id="caption-attachment-70046" class="wp-caption-text">Before (l.) and After (r.) retouching</figcaption></figure>
<h2>Make the Time for Personal Projects</h2>
<p>I was very pleased with the results from this shoot and Nikki was the perfect model for this assignment – patient, fun, and inquisitive. It was great to have an opportunity to create and execute a personal shoot from start to finish, pulling from a little imagination and using tools that help me achieve this kind of result. I hope my words and behind-the-scenes photos help you in some way further develop your own creative thought process moving forward.</p>
<p>Now that inoculations for the coronavirus continue to increase, it won&#8217;t be long before the free time I have for assignments like this dissipates. However, I think it is important to give yourself a personal assignment from time-to-time and approach it in a way that makes you the client. Create guidelines, a budget, and above all, have a deadline when the assignment needs to be completed. This will give you the creative freedom and flexibility we all need from time-to-time and allocate the time needed to explore your own projects, even after we get back to some form of normalcy.</p>
<p>&nbsp;</p><div class="desktop-incontent-outer-box">
<div class="desktop-incontent-inner-box">
<div id='in-content-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-2');})
</script>
</div>
</div>
</div>

<p><strong><u>About Vanessa Joy</u></strong>
<p>Vanessa Joy is a Canon Explorer of Light that has been an influential speaker in the community for over a decade. Starting her photographic journey in 1998, she has since branched into public speaking, earned 5 college degrees, received a PPA Photographic Craftsman degree, been named a WeddingWire Education Expert, sponsored by Canon, Profoto and Animoto to name a few. Vanessa has spoken at almost every major convention and platform in the event industry such as CreativeLIVE, The Wedding School, Clickin&#8217; Moms, WPPI, ShutterFest, Imaging USA, Wedding MBA, WeddingWire World, MobileBeat, in addition to hosting personal workshops and numerous small business and photography conventions around the globe. Recognized for her talent and more so her business sense, her clients love working with her and industry peers love to learn from her tangible, informative and open-book style of teaching. Find her at <a href="http://www.vanessajoy.com" target="_blank" rel="noopener">www.VanessaJoy.com</a> and <a href="http://www.breatheyourpassion.com" target="_blank" rel="noopener">www.breatheyourpassion.com</a>.
<p>Vanessa&#8217;s Social Links:
<p>YouTube:<a href="https://www.youtube.com/vanessajoy" target="_blank" rel="noopener"> https://www.youtube.com/vanessajoy</a>
<p>Instagram:<a href="https://www.youtube.com/redirect?q=http%3A%2F%2Fwww.Instagram.com%2Fvanessajoy&amp;v=FvJDX-arVfA&amp;redir_token=WncPrz3TSVslUUULtbYKdl82xSF8MTU4ODQzMzQwMEAxNTg4MzQ3MDAw&amp;event=video_description" target="_blank" rel="noopener"> http://www.Instagram.com/vanessajoy</a>
<p>Tiktok:<a href="https://www.youtube.com/redirect?q=https%3A%2F%2Fvm.tiktok.com%2F7cqGn8%2F&amp;v=FvJDX-arVfA&amp;redir_token=WncPrz3TSVslUUULtbYKdl82xSF8MTU4ODQzMzQwMEAxNTg4MzQ3MDAw&amp;event=video_description" target="_blank" rel="noopener"> https://vm.tiktok.com/7cqGn8/</a>
<p>Facebook:<a href="https://www.youtube.com/redirect?q=http%3A%2F%2Fwww.Facebook.com%2FVJoyPhoto&amp;v=FvJDX-arVfA&amp;redir_token=WncPrz3TSVslUUULtbYKdl82xSF8MTU4ODQzMzQwMEAxNTg4MzQ3MDAw&amp;event=video_description" target="_blank" rel="noopener"> http://www.Facebook.com/VJoyPhoto</a>
<p>Twitter:<a href="https://www.youtube.com/redirect?q=http%3A%2F%2Fwww.twitter.com%2Fvanessa__joy&amp;v=FvJDX-arVfA&amp;redir_token=WncPrz3TSVslUUULtbYKdl82xSF8MTU4ODQzMzQwMEAxNTg4MzQ3MDAw&amp;event=video_description" target="_blank" rel="noopener"> http://www.twitter.com/vanessa__joy</a>
<p>Vanessa’s Book: <em>The Off Camera Flash Handbook</em>: <a href="https://amzn.to/30pPfu7" target="_blank" rel="noopener">https://amzn.to/30pPfu7</a>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/"></div><!-- AddThis Share Buttons generic via filter on the_content -->  				<div class="entry-date" style="height: 40px; font-size:13px; font-style: italic;">
  					Originally Published February 18, 2021  				</div>
  			  		    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-63812" class="post-63812 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/software-technique/adobe-lightroom-cc-mobile-for-portraits-and-candids/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Adobe Lightroom CC Mobile For Portraits And Candids" loading="lazy" title="Adobe Lightroom CC Mobile For Portraits And Candids" srcset="https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03.jpg 1200w, https://cdn5.digitalphotopro.com/2019/06/Matiash-LRCCPortrait-03-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/software-technique/adobe-lightroom-cc-mobile-for-portraits-and-candids/" rel="bookmark" class="ra-title-link">Adobe Lightroom CC Mobile For Portraits And Candids</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-69868" class="post-69868 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/software-technique/lightroom-pro-tip-how-to-use-range-masks-to-make-targeted-edits-on-photos/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos" loading="lazy" title="Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos" srcset="https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/software-technique/lightroom-pro-tip-how-to-use-range-masks-to-make-targeted-edits-on-photos/" rel="bookmark" class="ra-title-link">Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-62555" class="post-62555 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/camera-technique/add-motion-to-strobe-lit-portraits-by-dragging-the-shutter/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2018/11/4-drag_Kendra_1-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Add Motion To Strobe-Lit Portraits By Dragging The Shutter" loading="lazy" title="Add Motion To Strobe-Lit Portraits By Dragging The Shutter" srcset="https://cdn5.digitalphotopro.com/2018/11/4-drag_Kendra_1.jpg 1024w, https://cdn5.digitalphotopro.com/2018/11/4-drag_Kendra_1-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2018/11/4-drag_Kendra_1-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2018/11/4-drag_Kendra_1-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/camera-technique/add-motion-to-strobe-lit-portraits-by-dragging-the-shutter/" rel="bookmark" class="ra-title-link">Add Motion To Strobe-Lit Portraits By Dragging The Shutter</a>								
							</div>
												
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-70023" class="post-70023 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/5-classic-techniques-for-using-a-beauty-dish-in-portrait-photography/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="5 Classic Techniques for Using a Beauty Dish in Portrait Photography" loading="lazy" title="5 Classic Techniques for Using a Beauty Dish in Portrait Photography" srcset="https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/5-classic-techniques-for-using-a-beauty-dish-in-portrait-photography/" rel="bookmark" class="ra-title-link">5 Classic Techniques for Using a Beauty Dish in Portrait Photography</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-61217" class="post-61217 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/camera-technique/the-natural-beauty-of-open-shade/"><img width="640" height="456" src="https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-1024x729.jpg" class="ra-image-w ra-image-h wp-post-image" alt="The Natural Beauty Of Open Shade" loading="lazy" title="The Natural Beauty Of Open Shade" srcset="https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-1024x729.jpg 1024w, https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-300x214.jpg 300w, https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-768x547.jpg 768w, https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-1200x854.jpg 1200w, https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c-428x305.jpg 428w, https://cdn5.digitalphotopro.com/2018/06/Mexico_Jalisco_Atotonilco_el_Alto_1143c.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/camera-technique/the-natural-beauty-of-open-shade/" rel="bookmark" class="ra-title-link">The Natural Beauty Of Open Shade</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-61766" class="post-61766 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/camera-technique/as-numerous-as-the-stars/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2018/08/AWA3523_Milky_Way_Canyon-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="As Numerous As The Stars" loading="lazy" title="As Numerous As The Stars" srcset="https://cdn5.digitalphotopro.com/2018/08/AWA3523_Milky_Way_Canyon.jpg 1024w, https://cdn5.digitalphotopro.com/2018/08/AWA3523_Milky_Way_Canyon-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2018/08/AWA3523_Milky_Way_Canyon-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2018/08/AWA3523_Milky_Way_Canyon-457x305.jpg 457w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/camera-technique/as-numerous-as-the-stars/" rel="bookmark" class="ra-title-link">As Numerous As The Stars</a>								
							</div>
												
					</article>
				</div>
				 </div> </div>
</div>						<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
			<script type="text/javascript">
			  try {
				   window._mNHandle.queue.push(function () {
					window._mNDetails.loadTag("233274716", "730x200", "233274716");
					});
				  }
			  catch (error) {}
			</script>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
		</div>
  
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
		</div>

	<div class="newsletter-block well">
	<h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
	<div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	</div>

		<div id="" class="sidebar-ad-block">
			
	
	<h3>Latest News</h3>			
	                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/fujifilm-announces-102mp-gfx100s-a-light-and-portable-medium-format-mirrorless-camera/">
						<img width="1500" height="1121" src="https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Fujifilm GFX100S" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1-300x224.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1-768x574.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1-1024x765.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1-1200x897.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/Fujifilm-GFX100S-1-408x305.jpg 408w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/fujifilm-announces-102mp-gfx100s-a-light-and-portable-medium-format-mirrorless-camera/">Fujifilm Announces 102MP GFX100S: A Light and Portable Medium Format Mirrorless Camera</a></h4>
					<div class="deck">Fujifilm's svelte new medium format camera goes on sale in March 2021 for $5999<br /></div>
				</div>
			</div>
		
			<div class="media-block editors">
				
				<!-- The Native Ad: By default, this is hidden -->
				<div id='the-native-ad' style="height: 100%; display:none;">
							<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
					</div>
				
				<!-- The Content: By default, this is visible -->
				<div id='the-content'>
					<div class="media-img">
						<a class="" href="https://www.digitalphotopro.com/newswire/sony-unveils-alpha-a1-flagship-camera-that-shoots-50mp-images-at-30-frames-per-second/">
							<img width="1500" height="1208" src="https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Hero photo of Sony A1 camera" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero-300x242.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero-768x618.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero-1024x825.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero-1200x966.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/Sony-Alpha-A1-camera-hero-379x305.jpg 379w" sizes="(max-width: 1500px) 100vw, 1500px" />						</a>
					</div>
					<div class="media-content">
						<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-unveils-alpha-a1-flagship-camera-that-shoots-50mp-images-at-30-frames-per-second/">Sony Unveils Alpha a1 Flagship Camera that Shoots 50MP Images at 30FPS &#038; 8K Video</a></h4>
						<div class="deck">Sony's new flagship camera goes on sale in March 2021 for $6500<br /></div>
					</div>
				</div>
				
			</div>
			
		
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-intros-compact-and-lightweight-35mm-f1-4-g-master-lens/">
						<img width="1500" height="1500" src="https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Image of Sony 35mm F1.4 GM lens" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-150x150.jpg 150w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-300x300.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-768x768.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-1024x1024.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-1200x1200.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/Sony-35mm-F14-G-Master-lens-305x305.jpg 305w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-intros-compact-and-lightweight-35mm-f1-4-g-master-lens/">Sony Intros Compact and Lightweight 35mm F1.4 G Master Lens</a></h4>
					<div class="deck">Fast prime lens is smaller and lighter than competing models, Sony says<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-launches-new-airpeak-drone-designed-to-carry-alpha-cameras/">
						<img width="1500" height="844" src="https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Product shot of Sony Airpeak drone" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/Sony-Airpeak-Drone-112-542x305.jpg 542w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-launches-new-airpeak-drone-designed-to-carry-alpha-cameras/">Sony Launches New Airpeak Drone Designed to Carry Alpha Cameras</a></h4>
					<div class="deck">"World's smallest drone" capable of flying Sony's full frame mirrorless cameras makes its debut at CES 2021<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-a7c-a-compact-full-frame-mirrorless-camera-for-enthusiasts-and-vloggers/">
						<img width="1024" height="788" src="https://cdn5.digitalphotopro.com/2020/09/Alpha-7C_SEL2860_front_top_black_01.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2020/09/Alpha-7C_SEL2860_front_top_black_01.jpg 1024w, https://cdn5.digitalphotopro.com/2020/09/Alpha-7C_SEL2860_front_top_black_01-300x231.jpg 300w, https://cdn5.digitalphotopro.com/2020/09/Alpha-7C_SEL2860_front_top_black_01-768x591.jpg 768w, https://cdn5.digitalphotopro.com/2020/09/Alpha-7C_SEL2860_front_top_black_01-396x305.jpg 396w" sizes="(max-width: 1024px) 100vw, 1024px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-a7c-a-compact-full-frame-mirrorless-camera-for-enthusiasts-and-vloggers/">Sony A7C: A Compact Full-Frame Mirrorless Camera For Enthusiasts And Vloggers</a></h4>
					<div class="deck">The company also introduced a 28-60mm zoom lens and external wireless flash<br /></div>
				</div>
			</div>
			</div>
		
	<div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
		</div>

	<!-- Facebook Block -->
	<div class="fb-wrap">
	<div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
	</div>
	<div id="adblock-4" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-4'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-4'); })
		</script>
		</div>
		</div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div class="ad-advertisement-vertical">
					<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
				</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" rel="noopener" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63416"><a href="https://www.digitalphotopro.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2021 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fcamera-technique%2Fon-assignment-how-to-use-a-portrait-photography-self-assignment-to-spark-creativity%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"70038","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-navigation">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="main-navigation" ><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/blog/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Gear and Reviews' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Printing &#038; Equipment</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/software/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Technique<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Technique' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category current-technique-ancestor current-menu-parent current-technique-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/newswire/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/your-work/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/photo-contests/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contests<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contests' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Face 2020</a></li><li id="responsive-menu-item-64023" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Portraiture</a></li><li id="responsive-menu-item-61474" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Emerging Pro</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2015 Black &#038; White World</a></li></ul></li><li id="responsive-menu-item-69245" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://magdogs.com/digital-photo-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Back Issues</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"technique"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><script>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</script><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631858.skimlinks.js"></script>
</body>
</html>
