
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/9763065a30.cmp.js'></script>
<!-- END UNICONSENT --><!-- TradeDoubler site verification 3128182 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.digitalphotopro.com/xmlrpc.php">
<link rel="shortcut icon" type="image/x-icon" href="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/favicon.ico">
<!-- TypeKit Fonts -->
<script src="https://use.typekit.net/hxu2soy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'userid': '',
	'PrimaryCategory': 'Hobbies & Interests>Arts and Crafts>Photography',
	'SecondaryCategory': '',
	'Topics': '',
	'PHV_SkillLevel': ''
}];
</script>
<!-- BEGIN ControlTag for OPH -->
<script class='kxct' data-id='t50zxrroi' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t50zxrroi.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Make Skin Tones Pop in Portraits with This Photoshop Technique - Digital Photo Pro</title>
	<meta name="description" content="Do your portraits look flat or dull? Try this easy Photoshop technique to make skin tones pop by adding depth and shape" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Make Skin Tones Pop in Portraits with This Photoshop Technique - Digital Photo Pro" />
	<meta property="og:description" content="Do your portraits look flat or dull? Try this easy Photoshop technique to make skin tones pop by adding depth and shape" />
	<meta property="og:url" content="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/" />
	<meta property="og:site_name" content="Digital Photo Pro" />
	<meta property="article:publisher" content="https://www.facebook.com/digitalphotopro/" />
	<meta property="article:modified_time" content="2021-05-07T20:30:55+00:00" />
	<meta property="og:image" content="https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@digitalphotopro" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.digitalphotopro.com/#website","url":"https://www.digitalphotopro.com/","name":"Digital Photo Pro","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.digitalphotopro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/#primaryimage","inLanguage":"en-US","url":"https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop.jpg","width":1500,"height":844,"caption":"Photo of Photoshop skin tip"},{"@type":"WebPage","@id":"https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/#webpage","url":"https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/","name":"Make Skin Tones Pop in Portraits with This Photoshop Technique - Digital Photo Pro","isPartOf":{"@id":"https://www.digitalphotopro.com/#website"},"primaryImageOfPage":{"@id":"https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/#primaryimage"},"datePublished":"2021-05-07T20:24:45+00:00","dateModified":"2021-05-07T20:30:55+00:00","description":"Do your portraits look flat or dull? Try this easy Photoshop technique to make skin tones pop by adding depth and shape","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Feed" href="https://www.digitalphotopro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Comments Feed" href="https://www.digitalphotopro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Photo Pro &raquo; Make Skin Tones Pop in Portraits with This Photoshop Technique Comments Feed" href="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalphotopro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4091db2821339e7a3a485b61e778f8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.digitalphotopro.com/wp-includes/css/dist/block-library/style.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/style.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/underscores.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='mdv-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/dpp.css?ver=1593721275' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/css/colorbox.css?ver=1539009751' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.digitalphotopro.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b4091db2821339e7a3a485b61e778f8a' type='text/css' media='all' />
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=b4091db2821339e7a3a485b61e778f8a' id='stripe-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mdv-functions-js-extra'>
/* <![CDATA[ */
var MDVAjax = {"ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php","voteNonce":"62be4cdc9d","favoriteNonce":"b873743785","unFavoriteNonce":"87fb18a38d","uploadNonce":"428a6d876d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-functions.js?ver=b4091db2821339e7a3a485b61e778f8a' id='mdv-functions-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/accordion-init.js?ver=9999' id='accordion-init-js'></script>
<link rel="https://api.w.org/" href="https://www.digitalphotopro.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalphotopro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalphotopro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitalphotopro.com/?p=70781' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitalphotopro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.15" /> -->
<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [[300,250],[300,600]], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [[300,250],[300,600]], 'right-rail-4').setTargeting('pos','right-rail-4').defineSizeMapping(BOXorHPU).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', ['fluid'], 'native-1').setTargeting('pos','native-article-1').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/digitalphotopro.tmus/technique/software-technique', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [[728,90],[970,90],[970,250]],'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/digitalphotopro.tmus/technique/software-technique', [[728,90],[970,90],[970,250]],'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/','/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			} else {
				console.log(' Ad: ' + ad_name +  ' was rendered');
			}
		});
		});
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if (typeof ajaxurl === "undefined") {var ajaxurl = "https://www.digitalphotopro.com/wp-admin/admin-ajax.php"}</script><link rel="amphtml" href="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/amp/"><style>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</style><!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
	  <script type="text/javascript" src="//b-code.liadm.com/a-05il.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="technique-template-default single single-technique postid-70781 desktop gecko group-blog responsive-menu-slide-left">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M52N2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M52N2L');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Block -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

	<div class="social-wrap">
		<div class="social-wrap--cta">
			Follow Us:
		</div>
		<div class="social-icon-block">
			<div class="social-icon social-icon--facebook">
				<a href="https://www.facebook.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook"><g><path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--twitter">
				<a href="https://twitter.com/digitalphotopro" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter"><g><path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path></g></svg></a>
			</div>
			<div class="social-icon social-icon--instagram">
				<a href="https://instagram.com/digitalphotopro/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Instagram" alt="Instagram" class="at-icon at-icon-instagram"><g><path d="M23.734 22.9a.79.79 0 0 1-.794.795H9.02a.79.79 0 0 1-.793-.794v-8.436h1.835c-.17.533-.26 1.12-.26 1.705 0 3.333 2.787 6.028 6.21 6.028 3.44 0 6.225-2.695 6.225-6.03 0-.585-.09-1.17-.26-1.704h1.757V22.9zm-3.698-6.94c0 2.15-1.796 3.894-4.023 3.894-2.214 0-4.01-1.745-4.01-3.893 0-2.148 1.796-3.892 4.01-3.892 2.227 0 4.023 1.745 4.023 3.893zm3.698-4.687a.9.9 0 0 1-.898.9H20.57a.9.9 0 0 1-.898-.9V9.125a.9.9 0 0 1 .898-.898h2.266a.9.9 0 0 1 .898.898v2.148zM26 8.565A2.58 2.58 0 0 0 23.435 6H8.565A2.58 2.58 0 0 0 6 8.565v14.87A2.58 2.58 0 0 0 8.565 26h14.87A2.58 2.58 0 0 0 26 23.435V8.565z"></path></g></svg></a>
			</div>
		</div><!-- .social-icon-block -->
	</div>	

		<div class="container header-bar clearfix">
		  <div class="row">
		    <div class="col-md-12">
					<div class="site-branding">
					  <div class="site-logo">
					    						<p><a href="https://www.digitalphotopro.com">
							<img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/logo.png" alt"Digital Photo Pro">
						</a></p>
												</div>
					</div><!-- .site-branding -->
					<div class="btns-access">
																				<a href="https://www.digitalphotopro.com/login" class="btn btn-red btn-sm">Log In / Register</a>
											</div><!-- .btns-access -->
					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>					</div>
				</div>
			</div><!-- .site-branding -->			
		</div><!-- .container -->

		<div class="alt-header-bar">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
					  <div class="btns-access-alt">
														<a href="https://www.digitalphotopro.com/wp-login.php" class="btn btn-red btn-sm">Log In</a>
							<a href="/wp-login.php?action=register" class="btn btn-red btn-sm">Register</a>
													</div><!-- .btns-access -->
						<div class="header-search-alt">
							<form role="search" method="get" class="search-form" action="https://www.digitalphotopro.com/">    
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field"
        placeholder="Search"
        value="" name="s"
        title="Search for:" />
  </label>
</form>						</div>
					</div>
				</div>
			</div>
		</div><!-- .alt-header-bar -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
		  <div class="container">
			  <div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-57853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57853"><a href="/blog/">Blog</a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18368"><a href="#">Gear and Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-18369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18369"><a href="/reviews/">Hands-On Reviews</a></li>
	<li id="menu-item-18371" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18371"><a href="https://www.digitalphotopro.com/gear/imaging-tech/">Imaging Tech</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18370"><a href="https://www.digitalphotopro.com/gear/professional-cameras/">Professional Cameras for Photography</a></li>
	<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18373"><a href="https://www.digitalphotopro.com/gear/lenses/">Professional Camera Lenses for Photography</a></li>
	<li id="menu-item-18372" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18372"><a href="https://www.digitalphotopro.com/gear/lighting/">Lighting</a></li>
	<li id="menu-item-18374" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18374"><a href="https://www.digitalphotopro.com/gear/camera-support/">Camera Support</a></li>
	<li id="menu-item-18376" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children menu-item-18376"><a href="https://www.digitalphotopro.com/gear/printers/">Printing &#038; Equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-18375" class="menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-18375"><a href="https://www.digitalphotopro.com/gear/more-gear/">Accessories and More</a></li>
	</ul>
</li>
	<li id="menu-item-18377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18377"><a href="/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-18378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18378"><a href="/profiles/">Profiles</a></li>
<li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18379"><a href="/technique/">Technique</a>
<ul class="sub-menu">
	<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18380"><a href="https://www.digitalphotopro.com/technique/camera-technique/">Camera Technique</a></li>
	<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category current-technique-ancestor current-menu-parent current-technique-parent menu-item-18381"><a href="https://www.digitalphotopro.com/technique/software-technique/">Software Technique</a></li>
	<li id="menu-item-57837" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-57837"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/">Lighting Techniques</a></li>
	<li id="menu-item-18382" class="menu-item menu-item-type-taxonomy menu-item-object-technique-category menu-item-18382"><a href="https://www.digitalphotopro.com/technique/photography-workflow/">Photography Workflow</a></li>
</ul>
</li>
<li id="menu-item-18383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18383"><a href="/business/">Business</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18384"><a href="/newswire/">News</a></li>
<li id="menu-item-50738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50738"><a href="/your-work/">Galleries</a></li>
<li id="menu-item-18397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18397"><a href="/photo-contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-51356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51356"><a href="https://www.digitalphotopro.com/photo-contests/the-face">The Face 2020</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/">Portraiture</a></li>
	<li id="menu-item-61474" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-61474"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/">Emerging Pro</a></li>
	<li id="menu-item-50695" class="menu-item menu-item-type-post_type menu-item-object-contest menu-item-50695"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/">2015 Black &#038; White World</a></li>
</ul>
</li>
<li id="menu-item-69245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69245"><a href="https://magdogs.com/digital-photo-pro/">Back Issues</a></li>
</ul></div>			</div><!-- .container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
		
	<div id="content" class="site-content container">
		<div class="ad-block-header">
			<div class="ad-advertisement-vertical">
					<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
				</div>
		</div>

	<div class="row">

	  <div class="col-md-8">

		
<article id="post-70781" class="post-70781 technique type-technique status-publish has-post-thumbnail hentry technique-category-software-technique">
  <header class="entry-header">
	    <!-- .entry-meta -->
    <h1 class="entry-title">Make Skin Tones Pop in Portraits with This Photoshop Technique</h1>    <!--
    <div class="entry-deck">
              Add depth and shape to skin by creating "Zones" during editing          </div>
    -->
    <div class="entry-author">
            	By Dan Havlik          </div> 
    			<div class="entry-date" style="font-size:14px;">
				Published May 7, 2021			</div>
		    
    <div class="entry-meta">
	    	    Published in <a href="https://www.digitalphotopro.com/technique/">Advanced Photography Techniques</a>
    </div>
      
  </header><!-- .entry-header -->

  <div class="entry-content">
    <div class="feat-img feat-img--single img-bdr-1">
	
		<img width="1500" height="844" src="https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Photoshop skin tip" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop.jpg 1500w, https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/05/Skin-Tones-Pop-Photoshop-542x305.jpg 542w" sizes="(max-width: 1500px) 100vw, 1500px" />    </div>
    <div class="block-content">
      <div class="at-above-post addthis_tool" data-url="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/"></div><p>Portraits don&#8217;t always look the way you want them to straight out of the camera. One of the biggest issues can be your subject&#8217;s skin tones, which may look dull or flat if not properly lit or if make-up – or a lack thereof – is off.</p>
<p>Fortunately, there are many ways to tweak a portrait during post processing. And, of course, one of the most popular tools to &#8220;fix it in post&#8221; is Photoshop. But Photoshop can be complicated and time consuming so it&#8217;s always great to know a few quick editing shortcuts.</p>
<p>In the below tutorial, Unmesh Dinda of <a href="https://www.youtube.com/channel/UCMrvLMUITAImCHMOhX88PYQ" target="_blank" rel="noopener">PiXimperfect</a> shows you how to make skin tones pop in portraits by using an easy Photoshop technique. As Dinda explains in the video at the bottom of this post, you can add dimension to skin by creating &#8220;Zones&#8221; in Photoshop. The result will be a portrait that has more depth and shape, which will help it stand out.</p>
<p>&#8220;This process is essential if the skin begins to look too flat or dull,&#8221; Dinda explains. &#8220;In the first part of the lesson, we will use the Lumenzia Photoshop Panel to automatically create Zone Curves using Blend-If, which is going to help us easily take control of different zones of Luminosity. In the second part of the lesson, we will learn how to do all of this manually, without the need for a Photoshop panel. We will use Curves and Blend-If, in general, to make it happen. &#8221;</p>
<p>As he notes, the quickest way to do these portrait skin edits is to use the <a href="https://gregbenzphotography.com/lumenzia" target="_blank" rel="noopener">Lumenzia Photoshop Panel</a>, which is a Photoshop extension created by photographer Greg Benz that costs <a href="https://gregbenzphotography.dpdcart.com/cart/upsell?product_id=101487&amp;_ga=2.102881412.563947536.1620391359-1796889161.1620391359" target="_blank" rel="noopener">$40</a>. (Using the code PIX25 will save you 25%.) Lumenzia, however, is not essential as you can also do all the edits manually, which he demonstrates in the second part of the video. The trade-off, of course, is the manual approach takes a bit more time.</p><!-- Begin JWPlayer Video Ad -->
<style> .jwplayer { margin-bottom: 30px; } </style><div id='player'></div>
<script src='https://content.jwplatform.com/libraries/x1hbPM80.js'></script>
<script type='text/javascript'>
	jwplayer('player').setup({
		width: '100%',
		aspectratio: '16:9',
		autostart: 'viewable',
		mute: true,
		sources: [{file: 'https://www.digitalphotopro.com/wp-content/uploads/videos/blank.mp4'}],
   advertising: {
   	client: 'googima',
   	schedule: {
   		'adbreak-preroll': {
   			offset: 'pre',
   			tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8842/digitalphotopro.tmus/&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1',
				}
			}
		}
	})
 .on('adError',    () => { document.getElementById('player').style.display = 'none'; console.log( 'No video ad; Collapse player' ); })
 .on('adComplete', () => { document.getElementById('player').style.display = 'none'; console.log( 'Done playing; Collapse player' ); });
</script>
<!-- End JWPlayer Video Ad -->

<p>To follow along and try both methods yourself, you can download Dinda&#8217;s sample image from the video for free <a href="https://drive.google.com/file/d/1IG1XAF-4QoZWTceHQ_9S8hVRpH1rTHS6/view" target="_blank" rel="noopener">here</a>. If you&#8217;re looking for another great editing shortcut but this time in Lightroom, check out <a href="https://www.digitalphotopro.com/technique/software-technique/lightroom-pro-tip-how-to-use-range-masks-to-make-targeted-edits-on-photos/" target="_blank" rel="noopener">this tutorial</a> on how to use range masks to make targeted edits.</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/KJcRkT_Xono" width="800" height="480" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/"></div><!-- AddThis Share Buttons generic via filter on the_content -->    </div><!-- .block-content -->
  </div><!-- .entry-content -->
</article><!-- #post-## -->

<!-- RELATED ARTICLES -->
<div class="ra-main-wrapper">
<header class="ra-header">
	<h2 class="ra-header_heading">Related Articles</h2>
</header>
<div class="clearfix">
	
	 <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-69804" class="post-69804 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/led-continuous-lights-vs-strobe-flashes-which-is-better-for-studio-photography/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="LED Continuous Lights vs Strobe Flashes: Which Is Better for Studio Photography?" loading="lazy" title="LED Continuous Lights vs Strobe Flashes: Which Is Better for Studio Photography?" srcset="https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting.jpg 1280w, https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/Strobe-vs-LED-lighting-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/led-continuous-lights-vs-strobe-flashes-which-is-better-for-studio-photography/" rel="bookmark" class="ra-title-link">LED Continuous Lights vs Strobe Flashes: Which Is Better for Studio Photography?</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-70271" class="post-70271 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/camera-technique/how-i-made-it-the-story-behind-eric-smiths-surprising-whale-photo/"><img width="640" height="512" src="https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-1024x819.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How I Made It: The Story Behind Eric Smith&#8217;s Surprising Whale Photo" loading="lazy" title="How I Made It: The Story Behind Eric Smith&#8217;s Surprising Whale Photo" srcset="https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-1024x819.jpg 1024w, https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-300x240.jpg 300w, https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-768x614.jpg 768w, https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo.jpg 1500w, https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-1200x960.jpg 1200w, https://cdn5.digitalphotopro.com/2021/03/Eric-Smith-Whale-Photo-381x305.jpg 381w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/camera-technique/how-i-made-it-the-story-behind-eric-smiths-surprising-whale-photo/" rel="bookmark" class="ra-title-link">How I Made It: The Story Behind Eric Smith&#8217;s Surprising Whale Photo</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-69868" class="post-69868 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/software-technique/lightroom-pro-tip-how-to-use-range-masks-to-make-targeted-edits-on-photos/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos" loading="lazy" title="Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos" srcset="https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom.jpg 1500w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/01/How-to-Use-Range-Masks-in-Lightroom-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/software-technique/lightroom-pro-tip-how-to-use-range-masks-to-make-targeted-edits-on-photos/" rel="bookmark" class="ra-title-link">Lightroom Pro Tip: How to Use Range Masks to Make Targeted Edits on Photos</a>								
							</div>
												
					</article>
				</div>
				 </div>  <div class="ra-article-row"> 				<div class="ra-article-wrapper">
					<article id="post-70647" class="post-70647 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-diving-with-dolphins/"><img width="640" height="960" src="https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-683x1024.jpg" class="ra-image-w ra-image-h wp-post-image" alt="On Assignment: Diving with Dolphins" loading="lazy" title="On Assignment: Diving with Dolphins" srcset="https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-683x1024.jpg 683w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-200x300.jpg 200w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-768x1152.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-1200x1800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-203x305.jpg 203w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-1024x1536.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/Zak-Noyle-Dolphins-1-1365x2048.jpg 1365w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/camera-technique/on-assignment-diving-with-dolphins/" rel="bookmark" class="ra-title-link">On Assignment: Diving with Dolphins</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-70023" class="post-70023 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/5-classic-techniques-for-using-a-beauty-dish-in-portrait-photography/"><img width="640" height="360" src="https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1024x576.jpg" class="ra-image-w ra-image-h wp-post-image" alt="5 Classic Techniques for Using a Beauty Dish in Portrait Photography" loading="lazy" title="5 Classic Techniques for Using a Beauty Dish in Portrait Photography" srcset="https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1024x576.jpg 1024w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-300x169.jpg 300w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-768x432.jpg 768w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish.jpg 1500w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-1200x675.jpg 1200w, https://cdn5.digitalphotopro.com/2021/02/5-Ways-to-Use-a-Beauty-Dish-542x305.jpg 542w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/lighting-techniques/5-classic-techniques-for-using-a-beauty-dish-in-portrait-photography/" rel="bookmark" class="ra-title-link">5 Classic Techniques for Using a Beauty Dish in Portrait Photography</a>								
							</div>
												
					</article>
				</div>
								<div class="ra-article-wrapper">
					<article id="post-70747" class="post-70747 ra-article_article">
					
						
													<div>
								<a href="https://www.digitalphotopro.com/technique/software-technique/how-i-made-it-the-story-behind-anabel-dfluxs-powdery-pooch-photo/"><img width="640" height="427" src="https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-1024x683.jpg" class="ra-image-w ra-image-h wp-post-image" alt="How I Made It: The Story Behind Anabel DFlux&#8217;s Powdery Pooch Photo" loading="lazy" title="How I Made It: The Story Behind Anabel DFlux&#8217;s Powdery Pooch Photo" srcset="https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux.jpg 1500w, https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/05/How-I-Made-It-Anabel-DFlux-458x305.jpg 458w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</div>
							<div class="ra-title-wrapper ra-image-w">
								<a href="https://www.digitalphotopro.com/technique/software-technique/how-i-made-it-the-story-behind-anabel-dfluxs-powdery-pooch-photo/" rel="bookmark" class="ra-title-link">How I Made It: The Story Behind Anabel DFlux&#8217;s Powdery Pooch Photo</a>								
							</div>
												
					</article>
				</div>
				 </div> </div>
</div>						<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199"; 
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
			</script>
			<div id="233274716" class="itemLinks">
			<script type="text/javascript">
			  try {
				   window._mNHandle.queue.push(function () {
					window._mNDetails.loadTag("233274716", "730x200", "233274716");
					});
				  }
			  catch (error) {}
			</script>
			</div>
		
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.digitalphotopro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	
</div><!-- #comments -->

		</div><!-- .col-md-8 -->

		<div class="col-md-4">
			
<aside id="secondary" class="widget-area" role="complementary">
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
    		<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
		</div>
  
	<div class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
		</div>

	<div class="newsletter-block well">
	<h3><span class="fw-light">Newsletter</span> <span class="fw-semibold">Sign Up</span></h3>
	<div class="newsletter-tagline">Keep up to date with all our latest news!</div>
	<a href="//www.digitalphotopro.com/newsletter/" class="btn btn-primary"><button type="submit" class="btn btn-md btn-primary" value="submit" alt="Subscribe!">Subscribe</button></a>
	</div>

		<div id="" class="sidebar-ad-block">
			
	
	<h3>Latest News</h3>			
	                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sigma-announces-35mm-f1-4-dg-dn-art-lens/">
						<img width="1500" height="1088" src="https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Sigma 35mm Art lens" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens-300x218.jpg 300w, https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens-768x557.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens-1024x743.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens-1200x870.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/Sigma-35mm-Art-lens-420x305.jpg 420w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sigma-announces-35mm-f1-4-dg-dn-art-lens/">Sigma Announces 35mm F1.4 DG DN Art Lens</a></h4>
					<div class="deck">New fast prime lens goes on sale in May 2021 for $899<br /></div>
				</div>
			</div>
		
			<div class="media-block editors">
				
				<!-- The Native Ad: By default, this is hidden -->
				<div id='the-native-ad' style="height: 100%; display:none;">
							<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>
					</div>
				
				<!-- The Content: By default, this is visible -->
				<div id='the-content'>
					<div class="media-img">
						<a class="" href="https://www.digitalphotopro.com/newswire/tamron-intros-11-20mm-and-150-500mm-lenses-for-sony-cameras/">
							<img width="1500" height="1000" src="https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Tamron 150-500mm lens" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/Tamron-150-500mm-lens-Sony-1-458x305.jpg 458w" sizes="(max-width: 1500px) 100vw, 1500px" />						</a>
					</div>
					<div class="media-content">
						<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/tamron-intros-11-20mm-and-150-500mm-lenses-for-sony-cameras/">Tamron Intros 11-20mm and 150-500mm Lenses for Sony Cameras</a></h4>
						<div class="deck">Tamron unveiled the 11-20mm F/2.8 Di III-A RXD and 150-500mm F/5-6.7 Di III VC VXD for Sony's E-mount cameras<br /></div>
					</div>
				</div>
				
			</div>
			
		
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/sony-announces-compact-14mm-f1-8-g-master-lens/">
						<img width="1500" height="1000" src="https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Feature image of Sony 14mm lens" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491-300x200.jpg 300w, https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491-768x512.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491-1024x683.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491-1200x800.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/SEL14F18GM_ILCE-7RM4_Compact_04_DSC01491-458x305.jpg 458w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/sony-announces-compact-14mm-f1-8-g-master-lens/">Sony Announces Compact 14mm F1.8 G Master Lens</a></h4>
					<div class="deck">Fast wide-angle prime weighs just 16.3 ounces and fits in the palm of your hand<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/canon-intros-three-rf-lenses-100mm-f-2-8-macro-400mm-f-2-8-and-600mm-f-4/">
						<img width="1500" height="866" src="https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of the Canon RF600mm" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy-300x173.jpg 300w, https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy-768x443.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy-1024x591.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy-1200x693.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/1-Canon-RF600mm_F4L_IS_USM_Slantcopy-528x305.jpg 528w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/canon-intros-three-rf-lenses-100mm-f-2-8-macro-400mm-f-2-8-and-600mm-f-4/">Canon Intros Three RF Lenses: 100mm F/2.8 Macro, 400mm F/2.8 and 600mm F/4</a></h4>
					<div class="deck">New RF lenses designed to pair with forthcoming Canon R3 camera<br /></div>
				</div>
			</div>
		                   
			<div class="media-block editors">
				<div class="media-img">
					<a class="" href="https://www.digitalphotopro.com/newswire/canon-says-new-pro-full-frame-eos-r3-coming-soon/">
						<img width="1500" height="1365" src="https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy.jpg" class="attachment-custom-size size-custom-size wp-post-image" alt="Photo of Canon EOS R3" loading="lazy" srcset="https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy.jpg 1500w, https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy-300x273.jpg 300w, https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy-768x699.jpg 768w, https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy-1024x932.jpg 1024w, https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy-1200x1092.jpg 1200w, https://cdn5.digitalphotopro.com/2021/04/1-CanonEOSR3_FrontwithEOSRF24-70mmF2.8LISUSMcopy-335x305.jpg 335w" sizes="(max-width: 1500px) 100vw, 1500px" />					</a>
				</div>
				<div class="media-content">
					<h4><a class="link-title" href="https://www.digitalphotopro.com/newswire/canon-says-new-pro-full-frame-eos-r3-coming-soon/">Canon Says New Pro Full-Frame EOS R3 Coming Soon</a></h4>
					<div class="deck">New mirrorless camera will have an integrated vertical grip and a back-illuminated stacked CMOS sensor<br /></div>
				</div>
			</div>
			</div>
		
	<div id="adblock-3" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
		</div>

	<!-- Facebook Block -->
	<div class="fb-wrap">
	<div class="fb-page" data-href="https://www.facebook.com/digitalphotopro/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/digitalphotopro/"><a href="https://www.facebook.com/digitalphotopro/">Digital Photo Pro</a></blockquote></div></div>
	</div>
	<div id="adblock-4" class="sidebar-ad-block">
		<div class="ad-advertisement-horizontal" style="max-width:300px;"><small>Advertisement</small></div>
			<div id='right-rail-4'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-4'); })
		</script>
		</div>
		</div>
</aside><!-- #secondary -->
		</div><!-- .col-md-4 -->

	</div><!-- .row --> 

		<div class="ad-block-footer">
			<div class="ad-advertisement-vertical">
					<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
				</div>
		</div>
		
		</div><!-- .footer-subscribe -->
	</div><!-- #content .container -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="other-pubs">
				<a href="http://www.hdvideopro.com" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/hdvideo.png" alt="Visit HDVideo Pro" /></a><a href="http://www.dpmag.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/dp.png" alt="Visit Digital Photo Magazine" /></a><a href="http://www.outdoorphotographer.com/" target="_blank"><img src="https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/img/op.png" alt="Visit Outdoor Photographer" /></a>
			</div>
			<nav id="footer-navigation" class="main-navigation" role="navigation">
			    <div class="menu-footer-navigation-container"><ul id="footer-menu" class="menu"><li id="menu-item-18435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18435"><a target="_blank" rel="noopener" href="http://www.madavor.com/about">About Us</a></li>
<li id="menu-item-18439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18439"><a href="https://www.digitalphotopro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63416"><a href="https://www.digitalphotopro.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.digitalphotopro.com/contact/">Contact</a></li>
<li id="menu-item-53031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53031"><a href="https://www.digitalphotopro.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>			</nav>
			<div class="site-info">
	  			Copyright &copy; 2021 Digital Photo Pro. All Rights Reserved.
	  		</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	
	<div style="display: none;">
		<div id="modal-login">
			<h4>LOGIN</h4>
			
		<form name="loginform" id="loginform" action="https://www.digitalphotopro.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.digitalphotopro.com/technique/software-technique/make-skin-tones-pop-in-portraits-with-this-photoshop-technique/" />
			</p>
			
		</form>			
			
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
			<img alt="Facebook" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
			<img alt="Google" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" aria-hidden="true" />
		</a>

		<a rel="nofollow" href="https://www.digitalphotopro.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
			<img alt="Twitter" src="https://www.digitalphotopro.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" aria-hidden="true" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

			
			<span class="white">Not a member yet? <a href="/login/">Register now.</a></span><br />
			<span class="white">Forgot password? <a href="https://www.digitalphotopro.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.digitalphotopro.com%2Ftechnique%2Fsoftware-technique%2Fmake-skin-tones-pop-in-portraits-with-this-photoshop-technique%2F" title="Lost Password">Click here.</a></span>
		</div>
	</div>
	
</div><!-- #page -->

		<div id='1x1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('1x1'); })
		</script>
		</div>
			<div id='oop'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('oop'); })
		</script>
		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/madavor-galleries/js/mdv-stripe.js' id='mdv-stripe-js'></script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52452/script.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/skip-link-focus-fix.js?ver=20151215' id='mdv-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/comment-reply.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/jquery.colorbox-min.js?ver=20150613' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/themes/digitalphotopro/assets/js/colorbox-init.js?ver=20150613' id='colorbox-init-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"70781","ajaxurl":"https:\/\/www.digitalphotopro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.digitalphotopro.com/wp-includes/js/wp-embed.min.js?ver=b4091db2821339e7a3a485b61e778f8a' id='wp-embed-js'></script>
<script type="text/javascript">Stripe.setPublishableKey('pk_live_qd6huUTxv73qSL5Y5uRtSr3p');</script><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-navigation">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="main-navigation" ><li id="responsive-menu-item-57853" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/blog/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Blog</a></li><li id="responsive-menu-item-18368" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear and Reviews<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Gear and Reviews' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18369" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hands-On Reviews</a></li><li id="responsive-menu-item-18371" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/imaging-tech/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Imaging Tech</a></li><li id="responsive-menu-item-18370" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/professional-cameras/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Cameras for Photography</a></li><li id="responsive-menu-item-18373" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lenses/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Camera Lenses for Photography</a></li><li id="responsive-menu-item-18372" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/lighting/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting</a></li><li id="responsive-menu-item-18374" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/camera-support/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Support</a></li><li id="responsive-menu-item-18376" class=" menu-item menu-item-type-taxonomy menu-item-object-gear-category menu-item-has-children responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/gear/printers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Printing &#038; Equipment</a></li><li id="responsive-menu-item-18377" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/software/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software</a></li></ul></li><li id="responsive-menu-item-18378" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Profiles</a></li><li id="responsive-menu-item-18379" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Technique<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Technique' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18380" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/camera-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Camera Technique</a></li><li id="responsive-menu-item-18381" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category current-technique-ancestor current-menu-parent current-technique-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://www.digitalphotopro.com/technique/software-technique/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Software Technique</a></li><li id="responsive-menu-item-57837" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/lighting-techniques/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Lighting Techniques</a></li><li id="responsive-menu-item-18382" class=" menu-item menu-item-type-taxonomy menu-item-object-technique-category responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/technique/photography-workflow/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Photography Workflow</a></li></ul></li><li id="responsive-menu-item-18383" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/business/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Business</a></li><li id="responsive-menu-item-18384" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/newswire/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News</a></li><li id="responsive-menu-item-50738" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="/your-work/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Galleries</a></li><li id="responsive-menu-item-18397" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="/photo-contests/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contests<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contests' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-51356" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/the-face" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Face 2020</a></li><li id="responsive-menu-item-64023" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/portraiture/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Portraiture</a></li><li id="responsive-menu-item-61474" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/emerging-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Emerging Pro</a></li><li id="responsive-menu-item-50695" class=" menu-item menu-item-type-post_type menu-item-object-contest responsive-menu-item"  role="none"><a href="https://www.digitalphotopro.com/photo-contests/2015-black-white-world/" class="responsive-menu-item-link" tabindex="1" role="menuitem">2015 Black &#038; White World</a></li></ul></li><li id="responsive-menu-item-69245" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://magdogs.com/digital-photo-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Back Issues</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.digitalphotopro.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-2102906-4","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-06d120cc15729b22f17a14fb131570d3","page_info":{"template":"posts","post_type":"technique"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5334799932dde16f" async="async"></script><script>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</script><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631858.skimlinks.js"></script>
</body>
</html>
